Resultados 1 al 5 de 5

Tema: Ayuda con Go-730

  1. #1
    Miembro Super Avatar de cribriga
    Fecha de ingreso
    27 mar, 11
    Ubicación
    españa
    Mensajes
    207
    País
    Spain
    Nav. GPS
    tomtom GO 730
    Bootloader
    5.5120
    Navcore
    9510 en M.Int y 9540 en M.Ext.
    Mapa
    iberica 1015.9104

    Predeterminado Ayuda con Go-730


    Bueno tengo un Go-730 que acabo de cambiarle la pantalla que la tenia mal y ahora quiero actualizarlo, tengo en navcore 9541 en la memoria interna el cual esta parcheado, tenia puesto el mapa iberica 1020 y como e visto que hay la version 1030 se lo e puesto y despues de actualizar el meta cuando entro con el BBs_Tolls me dice que se me a actualizado el mapa y cuando salgo de el y enciendo en tomtom me dice que no tengo mapas, esto ya lo e echo unas cinco o seis veces todas con el mismo resultado y por si no tuviera parcheado el navcore lo e intentado hacer y me da error por que me indicada que puede estar parcheado cosa que es asi.
    Bueno en resumidas cuentas que no tengo forma de activar el mapa en cuestion, hay algo que se me pasa?.
    Le e puesto la memoria externa que tiene el navcore creo el 9026 y le e puesto el mapa de iberica 1030 y con el mismo programa que hice todo en la memoria externa aqui si que me lo a activado y lo tengo activo, esto quiere decir que en la memoria interna los pasos son los correctos.
    Haber si me podeis orientar por donde pueden venir el fallo.
    Se me olvidaba tambien e desactivado el antivirus por si de hay estaba el que no lo activara pero no me a servido de nada.
    NAV. GPS: TOMTOM GO 730.
    BOOTLOADER: 55120.
    NAVCORE: 9510 en M.interna y 9540 en M.externa
    MAPA: 1015.9104 en las dos memorias.

  2. ¿Te puede interesar...?


  3. #2
    Moderador Avatar de menta
    Fecha de ingreso
    08 feb, 10
    Ubicación
    Subiendo a mano derecha
    Mensajes
    1,224
    País
    Spain
    Nav. GPS
    TTC ONE,XL,750,920 SmartPhone S3, S4, S5, S6 y S7 - Tablet Tab 3, 1024x600 - Edaozhum 7" WCE 800x480
    Bootloader
    TTC 5.5128 9.702 Android 2,4.2,4.4.2,5,6,7,8,9 - WCE 6.0
    Navcore
    Int.Telf. - iGO Red63, Gift65, Basar65, Avic62 - extSdCard 64GB - TTA 1.4, TTAGO 1.15, Sigyc - Todos
    Mapa
    Iberia - Europa (TTC - TTA - Sygic - iGO)

    Predeterminado

    según dices

    parcheas bien

    y el meta.txt es correcto pues tiene la info necesaria


    Cuando tu parcheas un mapa, necesitas el ttgo.bif que le da los datos de tu dispositivo
    y dentro de la carpeta del mapa se crea el dct que es el que hace que ese dispositivo reconozca el mapa

    De modo que tu podrias coger y copiar el mismo mapa en el que no te deja, o si ya lo tienes, copia solo el dct a ver que pasa

    deberia funcionar pero claro entendiendo que el navcore 9541 original esta parcheado para que pueda reconocer los mapas, si no esta parcheado no reconoce nada

    Si sigues igual borralo todo y vuelvelo a poner de nuevo, no es posible que en una memoria parchees y en otra no


    saludos
    No preguntes por privado, para eso está el foro.
    Tus dudas, las han tenido los demás, lee los hilos antes de preguntar, conocerás las experiencias y a lo mejor están resueltas.
    Facilita dispositivo, sistema operativo, versión, que instalas, memoria interna o externa, que has hecho, donde te paras...
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos

  4. #3
    Miembro Super Avatar de cribriga
    Fecha de ingreso
    27 mar, 11
    Ubicación
    españa
    Mensajes
    207
    País
    Spain
    Nav. GPS
    tomtom GO 730
    Bootloader
    5.5120
    Navcore
    9510 en M.Int y 9540 en M.Ext.
    Mapa
    iberica 1015.9104

    Predeterminado

    Cita Iniciado por menta [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    según dices

    parcheas bien

    y el meta.txt es correcto pues tiene la info necesaria


    Cuando tu parcheas un mapa, necesitas el ttgo.bif que le da los datos de tu dispositivo
    y dentro de la carpeta del mapa se crea el dct que es el que hace que ese dispositivo reconozca el mapa

    De modo que tu podrias coger y copiar el mismo mapa en el que no te deja, o si ya lo tienes, copia solo el dct a ver que pasa

    deberia funcionar pero claro entendiendo que el navcore 9541 original esta parcheado para que pueda reconocer los mapas, si no esta parcheado no reconoce nada

    Si sigues igual borralo todo y vuelvelo a poner de nuevo, no es posible que en una memoria parchees y en otra no


    saludos
    los dos navcore estan parcheados y con el ultimo mapa iberica puesto y funcionando el problema que tengo es que en la memoria interna las voces de ordenador si las pongo cuando empiezo a navegar no me indica nada pero si pongo las voces normales si que lo hace y eso es lo que necesito solamente para que el tomtom funcione.
    Como ya indique tengo activado que me indique lo de la direccion de las calles, pero tambien pasa una cosa y es que si cambio a una no de ordenador me indica que no puedo indicarme el nombre de las calle y me da para que coja voces de ordenador y cuando elijo una de ellas cuando entro en el menu la casilla de activar las voces de ordenador no la puedo marcar y por eso no me funciona.
    NAV. GPS: TOMTOM GO 730.
    BOOTLOADER: 55120.
    NAVCORE: 9510 en M.interna y 9540 en M.externa
    MAPA: 1015.9104 en las dos memorias.

  5. #4
    Moderador Avatar de menta
    Fecha de ingreso
    08 feb, 10
    Ubicación
    Subiendo a mano derecha
    Mensajes
    1,224
    País
    Spain
    Nav. GPS
    TTC ONE,XL,750,920 SmartPhone S3, S4, S5, S6 y S7 - Tablet Tab 3, 1024x600 - Edaozhum 7" WCE 800x480
    Bootloader
    TTC 5.5128 9.702 Android 2,4.2,4.4.2,5,6,7,8,9 - WCE 6.0
    Navcore
    Int.Telf. - iGO Red63, Gift65, Basar65, Avic62 - extSdCard 64GB - TTA 1.4, TTAGO 1.15, Sigyc - Todos
    Mapa
    Iberia - Europa (TTC - TTA - Sygic - iGO)

    Predeterminado

    En el post de arriba dices que tienes problema con los mapas... No dices nada de tts

    Pero si lo que no oyes es la voz tts

    Comprueba si tienes phoneme.dat en la carpeta del mapa y la carpeta LoquendoTTS esta completa, como en la externa, deberias poder oirlo si es el 9541 para GO pero no tendras ASR es incompatible con la emulacion x20 x30

    ASR NO pero TTS SI
    Última edición por menta; 27/07/2019 a las 23:17
    No preguntes por privado, para eso está el foro.
    Tus dudas, las han tenido los demás, lee los hilos antes de preguntar, conocerás las experiencias y a lo mejor están resueltas.
    Facilita dispositivo, sistema operativo, versión, que instalas, memoria interna o externa, que has hecho, donde te paras...
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos

  6. #5
    Miembro Super Avatar de cribriga
    Fecha de ingreso
    27 mar, 11
    Ubicación
    españa
    Mensajes
    207
    País
    Spain
    Nav. GPS
    tomtom GO 730
    Bootloader
    5.5120
    Navcore
    9510 en M.Int y 9540 en M.Ext.
    Mapa
    iberica 1015.9104

    Predeterminado

    Gracias menta no e podido entrar antes y lo que hice fue descargarme de aqui, [Solo usuarios Registrados pueden ver los links. haz click para registrarte] loquendoTTS v6.5 para navcore 9, lo descomprimi y le quite los idiomas en extrajero se lo puse y salio zumbando y ya funciona bien, claro primero renombre la carptea TTS por si no me funcionaba volver a dejarla pero como lo hizo la otra la elimine.
    Muchas gracias de todas maneras por tu ayuda y a todos los que me han orientado para poder dejarlo funcionando.
    NAV. GPS: TOMTOM GO 730.
    BOOTLOADER: 55120.
    NAVCORE: 9510 en M.interna y 9540 en M.externa
    MAPA: 1015.9104 en las dos memorias.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •