Resultados 1 al 5 de 5

Tema: Go730 y reconocimiento de voz

  1. #1
    Miembro Especial Avatar de mistemasta
    Fecha de ingreso
    06 jul, 14
    Ubicación
    Valencia
    Mensajes
    48
    País
    Spain
    Nav. GPS
    Tomtom Go 730
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 980.7898

    Predeterminado Go730 y reconocimiento de voz

    Hola a todos.

    Pues creo que la he liado yo solito sin ayuda de nadie.

    Perdí la copia de seguridad del navcore original que tenía mi 730, total que se me ocurrió borrar todo y partir de cero para arreglarlo (soy lo que se dice un tipo muy listo).

    Ahora tengo boot 5.5120 y nav 9.510, todo original. Lo parcheo, le meto el mapa "que le toca", actualizo satélites, arranco y todo bien, configuro radares y demás, y cuando voy a darle una dirección, no aparece la opción de reconocimiento de voz. La he liado. ¿Dónde puede estar el fallo?
    Gracias por comentar.
    TTone v4. Bootloader 55136, navcore 8562. Mapas Iberia y Western Europe.
    TT XL Western Europe Canada 310. Bootloader 55274, navcore 9510. Mapa Western Europe.
    TT Go730 Bootloader 55120, navcore 9510. Mapa Iberia.



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,992
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por mistemasta [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola a todos.

    Pues creo que la he liado yo solito sin ayuda de nadie.

    Perdí la copia de seguridad del navcore original que tenía mi 730, total que se me ocurrió borrar todo y partir de cero para arreglarlo (soy lo que se dice un tipo muy listo).

    Ahora tengo boot 5.5120 y nav 9.510, todo original. Lo parcheo, le meto el mapa "que le toca", actualizo satélites, arranco y todo bien, configuro radares y demás, y cuando voy a darle una dirección, no aparece la opción de reconocimiento de voz. La he liado. ¿Dónde puede estar el fallo?
    Gracias por comentar.
    Una pregunta, que mapa exactamente le has puesto???

  3. #3
    Miembro Especial Avatar de mistemasta
    Fecha de ingreso
    06 jul, 14
    Ubicación
    Valencia
    Mensajes
    48
    País
    Spain
    Nav. GPS
    Tomtom Go 730
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 980.7898

    Predeterminado

    He metido el 980.7895 y está activado y funcionando
    TTone v4. Bootloader 55136, navcore 8562. Mapas Iberia y Western Europe.
    TT XL Western Europe Canada 310. Bootloader 55274, navcore 9510. Mapa Western Europe.
    TT Go730 Bootloader 55120, navcore 9510. Mapa Iberia.

  4. #4
    Miembro Especial Avatar de mistemasta
    Fecha de ingreso
    06 jul, 14
    Ubicación
    Valencia
    Mensajes
    48
    País
    Spain
    Nav. GPS
    Tomtom Go 730
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 980.7898

    Predeterminado

    ¡Asunto solucionado!

    Ya está el TT funcionando.
    Resumo aquí mi aventura con mi Go 730 por si a alguien le puede servir:
    Lo compré de segunda mano con la pantalla táctil rota, aprendí a asegurarme de que estaba mal y no fuera otra cosa gracias a la ayuda de este foro. Compré el recambio y cambié la táctil, y funcionó perfectamente a la primera.
    Luego me puse a actualizarlo, hice copia de seguridad y me puse con el navcore y con los mapas. No toqué el bootloader porque si va bien, ¡no lo cambies! Cuando la cosa iba bien, cometí el error del despistado de borrar la copia de seguridad por error... no pasó nada, siguió todo bien. Pero siempre hay una primera vez para todo, y entonces haciendo pruebas y copiando y pegando y borrando, necesité volver a la copia de seguridad y no la tenía. Entonces borré la MI del TT y lo conecté al TT Home para descargar de nuevo el navcore original y ponerlo a funcionar. Y ahí se lió la cosa, no sé por qué pero perdí el reconocimiento por voz, cosa que sigo sin entender ya que el navcore era el original descargado por el Home. Tras dar unas cuantas vueltas, el forero pegaso me envió desinteresadamente un navcore 9510 cocinado que le puse al TT y que funciona a las mil maravillas, a le espera de probarlo en carretera y comprobar que vaya fluido y responda bien.
    Mi agradecimiento a los foreros que me han ayudado, que no pongo a todos para no olvidarme a ninguno, y si estáis leyendo esto, graciasgraciasgracias, compañeros.
    La aventura no para aquí, me apetece enredar ahora con lo de quitar información de la pantalla (me raya eso de que me diga la hora de llegada y el tiempo restante de viaje, me confunde) y personalizar los avisos de radares, así que a investigar.
    ¡Gracias foreros!
    TTone v4. Bootloader 55136, navcore 8562. Mapas Iberia y Western Europe.
    TT XL Western Europe Canada 310. Bootloader 55274, navcore 9510. Mapa Western Europe.
    TT Go730 Bootloader 55120, navcore 9510. Mapa Iberia.

  5. #5
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,992
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por mistemasta [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    ¡Asunto solucionado!

    Ya está el TT funcionando.
    Resumo aquí mi aventura con mi Go 730 por si a alguien le puede servir:
    Lo compré de segunda mano con la pantalla táctil rota, aprendí a asegurarme de que estaba mal y no fuera otra cosa gracias a la ayuda de este foro. Compré el recambio y cambié la táctil, y funcionó perfectamente a la primera.
    Luego me puse a actualizarlo, hice copia de seguridad y me puse con el navcore y con los mapas. No toqué el bootloader porque si va bien, ¡no lo cambies! Cuando la cosa iba bien, cometí el error del despistado de borrar la copia de seguridad por error... no pasó nada, siguió todo bien. Pero siempre hay una primera vez para todo, y entonces haciendo pruebas y copiando y pegando y borrando, necesité volver a la copia de seguridad y no la tenía. Entonces borré la MI del TT y lo conecté al TT Home para descargar de nuevo el navcore original y ponerlo a funcionar. Y ahí se lió la cosa, no sé por qué pero perdí el reconocimiento por voz, cosa que sigo sin entender ya que el navcore era el original descargado por el Home. Tras dar unas cuantas vueltas, el forero pegaso me envió desinteresadamente un navcore 9510 cocinado que le puse al TT y que funciona a las mil maravillas, a le espera de probarlo en carretera y comprobar que vaya fluido y responda bien.
    Mi agradecimiento a los foreros que me han ayudado, que no pongo a todos para no olvidarme a ninguno, y si estáis leyendo esto, graciasgraciasgracias, compañeros.
    La aventura no para aquí, me apetece enredar ahora con lo de quitar información de la pantalla (me raya eso de que me diga la hora de llegada y el tiempo restante de viaje, me confunde) y personalizar los avisos de radares, así que a investigar.
    ¡Gracias foreros!
    Nos alegramos de haber sido de ayuda.

    Y gracias a ti por tu perseverancia para conseguirlo.

    Saludos

Temas similares

  1. Ayuda: Control por voz Go730
    Por Angelfox en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 12
    Último mensaje: 09/01/2019, 17:11
  2. Problema en GO 530, no tengo reconocimiento de voz!!!
    Por cubulus en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 26/05/2017, 10:31
  3. Ayuda: Go 530 Reconocimiento por voz no activadp
    Por mezquitin en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 3
    Último mensaje: 02/06/2016, 15:03
  4. BBS no me reconoce go730
    Por raskolnikov2875 en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 07/12/2015, 10:29
  5. Ayuda: Reconocimiento por Windows XP de Supratech Triton
    Por alfogoal en el foro Herramientas para navegadores
    Respuestas: 1
    Último mensaje: 07/01/2014, 19:28

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •