Resultados 1 al 2 de 2

Tema: Problema al instalar Navcore 9.530 en mi Go 530

  1. #1
    Miembro Avatar de fede55
    Fecha de ingreso
    03 oct, 10
    Mensajes
    6
    País
    Spain
    Nav. GPS
    TomTom Go 530
    Bootloader
    5.5120
    Navcore
    9.205.547817.1
    Mapa
    Iberia 865.3245

    Question Problema al instalar Navcore 9.530 en mi Go 530

    Buenas gente,

    Estoy intentando instalar en mi TomTom Go 530 el siguiente Navcore oficial de TomTom (9530):

    Navcore 9.530.98-2039.CAB-navcore-GO-SEA.cab para GO X20, X30, X40, X50

    - Lo instalo y lo parcheo con BBS Tools Light.
    - Seguidamente lo actualizo con el TomTom Home 2.
    - Instalo el mapa (Iberia_980.7895) y lo activo con BBS Tools Light.

    Pero al encerdel el TomTom me aparece un mensaje en rojo que pone: "la voz que ha sleccionado no está disponible", le doy a continuar y me aparece otra advertencia que pone: "Ninguna de las voces disponibles se puede utilizar con el idioma actual. No se escucharán las instrucciones habladas" (algo que ya me mosquea), le doy a continuar y aparece la típica pantalla con el mapa y los tres botones de abajo. Al clickar en los botones azules de abajo estos responden pero en el momento en que clickeo en el mapa para entrar en las opciones del TomTom éste se queda congelado y no responde hasta que se apaga solo. He repetido el proceso de instalación varias veces pero siempre pasa lo mismo.

    Pensé que podría ser cosa de el mapa pero al instalar un Navcore 9.530 modificado que tenía anteriormente, funciona perfectamente.

    ¿Alguien me podría indicar que puedo estar haciendo mal? ¿Puede que este no sea el Navcore idoneo para el Go 530?

    PD: El Bootloader que tengo es el "55120"
    Última edición por fede55; 03/01/2017 a las 00:10



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Al usar el tthome, puede que te esté poniendo otra vez el oficial.
    Mira el tutorial de Cajeto opción X30 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hacer navcores: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Actualizar meta: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

Temas similares

  1. Instalar navcore en navegador chino con windows CE 5.0
    Por teechoo en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 2
    Último mensaje: 29/01/2019, 16:49
  2. problema instalar mapa
    Por lolomeina en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 14/08/2017, 20:35
  3. Se puede instalar Loquendo en Navcore oficial?
    Por kosai666 en el foro Loquendo & Vocalizer
    Respuestas: 1
    Último mensaje: 23/03/2016, 20:53
  4. instalar navcore 9540 en xxl classic
    Por xiroka en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 10
    Último mensaje: 28/01/2016, 19:39
  5. Ayuda: Como instalar un navcore desde cero?
    Por pipper28 en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 27/05/2015, 08:34

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •