Resultados 1 al 7 de 7

Tema: No termina de arrancar GO720

  1. #1
    Miembro Avatar de Indomito
    Fecha de ingreso
    25 may, 12
    Ubicación
    Sierra de Madrid
    Mensajes
    3
    País
    Spain
    Nav. GPS
    GO 720
    Bootloader
    5.5120
    Navcore
    9.510
    Mapa
    Iberia 1000.8641

    Unhappy No termina de arrancar GO720

    Hola,

    Necesito ayuda, a ver si me podeis echar una mano.

    Tengo un GO720 y vengo de vez en cuando a actualizar radares y ver por qué versión de mapas vamos.

    Esta semana he actualizado a 975, según vuestras instrucciones, he copiado el mapa he copiado radares he activado el mapa y he reiniciado.
    Buenos pues me ha cogido un 940 antiguo que tenia en la MI (no uso la SD) y he entrado en configuración para cambiar el mapa, he elegido el nuevo y se ha quedado congelado/bloqueado en la pantalla de selección de mapa. Y no ha vuelto a funcionar.

    Le he hecho un reset con el palillo y ahora empieza a arrancar sale la pantalla de inicio se tira un rato en ella y se reinicia y así todo el rato.

    Le he contectado al PC y ya no lo reconoce en el USB, es más se queda colgado el PC y tengo que reiniciar el PC.

    He hecho de todo reset de 5, 15 de 20 sg con palillo con/sin botón de encendido y nada sigue igual. He probado con otros cables con otros PCs y nada todo igual.

    ¿Hay alguna manera de resetear la MI? ¿algún consejo o indicación? GRACIAS



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Un consejo muy importante es que hagas las desconexiones del dispositivo de modo seguro, y no a saco. Ten el dispositivo bien cargado. Si tienes la SD, prueba de quitarla con el dispositivo apagado y a arrancarlo sin ella, a ver si así tienes suerte. La solución mejor es una instalación limpia, borrando todo y empezando de 0, pero primero tendrás que conseguir que el PC te lo reconozca.
    Mira el tutorial de Cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hacer navcores: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  3. #3
    Miembro Avatar de Indomito
    Fecha de ingreso
    25 may, 12
    Ubicación
    Sierra de Madrid
    Mensajes
    3
    País
    Spain
    Nav. GPS
    GO 720
    Bootloader
    5.5120
    Navcore
    9.510
    Mapa
    Iberia 1000.8641

    Predeterminado

    He conseguido que lo reconozca otro PC, he quitado el mapa 975 y ahora me arranca con uno viejo que tenía (un southern europe 885).
    He vuelto a copiar el 975 y al activarlo con BBSTools me dice que está activado pero debajo me salen errores en rojo como de que no ha podido con los ficheros ov2 (????????) y al encerlo de nuevo me vuelve a pasar lo mismo al seleccionar el mapa 975, se queda tostado y empieza a reiniciarse en bucle.

    Voy a intentar bajarme de nuevo el mapa por si estuviera mal.

    si no intentaré hacerle una instalación de 0 (buf que pereza)


    ya os contaré

    PD: en mi ordenador sigue sin reconocerlo y además se me queda colgado el PC que ses lo peor.

  4. #4
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Ese mapa puede tener archivos corruptos. Vuelve a descargarlo de nuevo.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #5
    Miembro Avatar de Indomito
    Fecha de ingreso
    25 may, 12
    Ubicación
    Sierra de Madrid
    Mensajes
    3
    País
    Spain
    Nav. GPS
    GO 720
    Bootloader
    5.5120
    Navcore
    9.510
    Mapa
    Iberia 1000.8641

    Predeterminado

    Ya está operativo mi GO720, menos mal le daba por muerto

    He "conseguido" el mapa otra vez, debía ser eso.

    Lo curioso es que cuando intentaba actualizar el mapa con los radares dentro el BBSTOOLs me daba errores en los ov2 ... pero he sacado los radares y me lo ha activado ok, después le vuelto a copiar los radares y a funcionar.

    Todo esto en otro Pc .... me queda volver a probar a conectarlo a mi pc a ver que pasa, me temo lo peor.

    Ya os contaré

    gracias a todos por leerme.

  6. #6
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por Indomito [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Ya está operativo mi GO720, menos mal le daba por muerto

    He "conseguido" el mapa otra vez, debía ser eso.

    Lo curioso es que cuando intentaba actualizar el mapa con los radares dentro el BBSTOOLs me daba errores en los ov2 ... pero he sacado los radares y me lo ha activado ok, después le vuelto a copiar los radares y a funcionar.

    Todo esto en otro Pc .... me queda volver a probar a conectarlo a mi pc a ver que pasa, me temo lo peor.

    Ya os contaré

    gracias a todos por leerme.
    Me alegra que se haya solucionado el problema.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  7. #7
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Cita Iniciado por Indomito [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Ya está operativo mi GO720, menos mal le daba por muerto

    He "conseguido" el mapa otra vez, debía ser eso.

    Lo curioso es que cuando intentaba actualizar el mapa con los radares dentro el BBSTOOLs me daba errores en los ov2 ... pero he sacado los radares y me lo ha activado ok, después le vuelto a copiar los radares y a funcionar.

    Todo esto en otro Pc .... me queda volver a probar a conectarlo a mi pc a ver que pasa, me temo lo peor.

    Ya os contaré

    gracias a todos por leerme.
    Cita Iniciado por cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Me alegra que se haya solucionado el problema.
    Igualmente . Un saludo a los dos.

Temas similares

  1. No consigo arrancar mi TomTom 3rd edition
    Por bigburrito en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 1
    Último mensaje: 17/05/2019, 01:08
  2. Arrancar TomTom 950 desde microSD
    Por urchaga90 en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 3
    Último mensaje: 15/11/2017, 10:17
  3. arrancar g520 desde SD
    Por brujitos en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 0
    Último mensaje: 28/07/2016, 10:20
  4. Memoria insuficiente pero no al arrancar
    Por antoni lopez en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 3
    Último mensaje: 29/10/2012, 18:15
  5. Error al arrancar tomtom 7
    Por david83bcn en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 0
    Último mensaje: 10/09/2011, 00:11

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •