Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Problema TOMTOM GO 730 con los mapas

  1. #1
    Miembro Avatar de Rebatman
    Fecha de ingreso
    16 ene, 14
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado Problema TOMTOM GO 730 con los mapas

    Buenas noches,

    Os cuento que un amigo me ha dado su GO 730 para que le actualizara los mapas, estuve leyendo en esta pagina como hacerlo mediante el BBS Tools y lo vi bastante sencillo. Conecte el tomtom al programa tomtom gome y actualice todas las actualizaciones posibles y desde a partir de ese memomento ya me dejo de reconocer los mapas. Es decir me dice al arrancar que no encuentra mapas. Pensé cuando le ponga un mapa nuevo y lo active no habrá el problema.

    La cuestion es que sigo los pasos del opcion 4 (de vuestro manual para dispositivos GO X20, X30, X40, X50) y no tengo ningún problema no tengo ningún problema para parchear Parchear TTSystem orig. y DLL Home y avtivar los mapas con su correspodiente meta (mapa Europe West 685). reinicio el tomtom y todo el rato me indica que no se encuentran los mapas. He probado a formatear el tomtom y empezar de 0 y me sigue dando el mismo problema no con mapas originales. Os dejo los datos de mi unidad

    nombre dispositivo: TomTom GO 730

    ID device: AK9AXXXXX
    Número de serie: J46XXXXXXXX
    booloader version: 55120
    Navcore version: 9510

    Se os ocurre alguna solución

    Gracias de antemano

    Saludos,








  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,826
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    El problema habitual suele ser uno de estos 2, o ambos:
    a: No tienes los metas actualizados. Lo puedes verificar abriendo el menú de bbs tools 'keygen/meta.txt'. Te ha de salir el meta del mapa y versión que quieres activar.
    b: Has de ejecutar el programa con botón derecho 'ejecutar como administrador' y con los antivirus desactivados en el momento de parchear y activar.
    Un saludo.

  3. #3
    Miembro Avatar de Rebatman
    Fecha de ingreso
    16 ene, 14
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El problema habitual suele ser uno de estos 2, o ambos:
    a: No tienes los metas actualizados. Lo puedes verificar abriendo el menú de bbs tools 'keygen/meta.txt'. Te ha de salir el meta del mapa y versión que quieres activar.
    b: Has de ejecutar el programa con botón derecho 'ejecutar como administrador' y con los antivirus desactivados en el momento de parchear y activar.
    Un saludo.
    Muchas Gracias por tu respuesta.

    Estoy probando en una máquina virtual de win10 sin antivirus ya que solo tengo mac y ejecutando el BBs como administrador. Respecto al tema del meta tengo la última versión.
    ;

    Versión 16.10.17;Actualización lunes, 17 de octubre de 2016 a las 20:02
    ;meta.txt creado para [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    ;
    ; Meta
    Voy a ver si puedo conseguir otro pc

    Saludos,

  4. #4
    Miembro Avatar de Rebatman
    Fecha de ingreso
    16 ene, 14
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado

    Estoy probando con otro ordenador y ahora me da error al activar el mapa y estoy utilizando la version del meta descargada desde el programa. Os adjunto una imagen.

    Los mapas estan descargados desde la pagina que indica el foro.

    Alguna idea?


  5. #5
    Colaborador Avatar de mus
    Fecha de ingreso
    20 jul, 13
    Ubicación
    Canal la Costera VALENCIA
    Mensajes
    992
    País
    Spain
    Nav. GPS
    iGO_Vigo...TT. GO 530
    Bootloader
    55279
    Navcore
    9702
    Mapa
    europe-truck ultimo

    Predeterminado

    Asegura te que el meta lo tienes actualizado y ejecuta el bbstools como administrador con el anti verus desactivado y todo entrara en orden. eso si este mapa tiene meta.

    saludo
    Última edición por mus; 23/10/2016 a las 15:08

  6. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,826
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    No stá ese meta, puedes verlo en: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  7. #7
    Miembro Avatar de Rebatman
    Fecha de ingreso
    16 ene, 14
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado

    DCAsama tienes razon he probado con otros mapas como el de iberia y si que me ha funcionado. Lo raro es que me he descargado los mapas del link que se indica en el manual. He probado varios y solo me ha funcionado el de Iberia.

    Gracias a todos por vuestra ayuda.

    Salu2

  8. #8
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,826
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por Rebatman [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    DCAsama tienes razon he probado con otros mapas como el de iberia y si que me ha funcionado. Lo raro es que me he descargado los mapas del link que se indica en el manual. He probado varios y solo me ha funcionado el de Iberia.

    Gracias a todos por vuestra ayuda.

    Salu2
    Te funcionará cualquiera que te quepa, renga meta y sea compatible con tu navcore (con el 9510 que tienes, cualquiera).
    Mira el tutorial de Cajeto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Tabla compatibilidades:[Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas, tamaños y coberturas en [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Actualizar meta: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  9. #9
    Miembro Avatar de Rebatman
    Fecha de ingreso
    16 ene, 14
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado

    DCASama una vez más gracias por tú respuesta pero yo he utilizado varios mapas del sifuiente link [Solo usuarios Registrados pueden ver los links. haz click para registrarte] y todos 975.7685.

    En cualquier caso voy a volver a probar [Solo usuarios Registrados pueden ver los links. haz click para registrarte] *[Solo usuarios Registrados pueden ver los links. haz click para registrarte] * y [Solo usuarios Registrados pueden ver los links. haz click para registrarte] *. Como los tres llevan el asterisco entiendo que estan probado y que la ultima versión del meta debería de funcionar.

    Ya os comento

  10. #10
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,826
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Correcto, estos 3 te han de funcionar, y tienen metas en la última actualización 16.10.17 . Recuerda que si el navcore es oficial (de Tomtom home u original), has de parchearlo antes de activar el mapa. Si realizas la actualización de mapshare y quickfix desde tomtom home, antes has de aplicar el antiupdate al tomtom home instalando una versión antigua: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]. Si no lo haces así, cada vez que actualices y te cambie el navcore, tendrás que parchearlo. Un saludo.

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Ayuda problema actualizar mapas iberia tomtom go 750
    Por dagurama en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 4
    Último mensaje: 20/09/2016, 19:08
  2. Problema mapas Tomtom XL
    Por worse_435 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 19/08/2016, 21:01
  3. Ayuda: problema con mapas
    Por jorju en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 5
    Último mensaje: 10/08/2016, 19:23
  4. (Solucionado) Problema con TomTom XL IQ Routes Edition y mapas
    Por RichterX en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 5
    Último mensaje: 16/06/2016, 13:13
  5. Problema actualizar Mapas TomTom XL (Canada 310)
    Por ribalmu en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 05/12/2015, 09:33

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •