Resultados 1 al 6 de 6

Tema: Problema actualización go 520

  1. #1

    Predeterminado Problema actualización go 520

    Hola chicos.
    Estoy intentando actualizar mi go 520.
    He seguido los pasos (opción 4) del manual [Solo usuarios Registrados pueden ver los links. haz click para registrarte]. He actualizado en TomTom Home hasta el final, he parcheado el navcore, tengo el último meta, he actualizado todo y el problema viene con los mapas. He probado con Iberia 970.7466 y con Iberia 970.7490, al parchearlos me dice ok pero al encenderlo me dice error con el mapa.. Aunque tengo Windows 10 he probado también en XP.
    Sabéis qué es lo que estoy haciendo mal?. No se si es el BootLoader, o el mapa en sí.
    Me gustaría probar con el mapa 965. Podríais pasarmelo. Gracias y un saludo a todos los foreros que mantenéis este portal.

    DeviceName=TomTom GO 520
    DeviceVersionHW=GO 520
    DeviceSerialNumber=M43467B00465
    DeviceUniqueID=AK8SA BJBS2
    RamDiskVersion=20130404
    BootLoaderVersion=10012
    LinuxVersion=1000
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.1



  2. #2
    Miembro Super Avatar de Mahupu
    Fecha de ingreso
    12 abr, 14
    Ubicación
    Malaga
    Mensajes
    594
    País
    Spain
    Nav. GPS
    TomTom One XL
    Bootloader
    55136
    Navcore
    V9 8562
    Mapa
    970.7467

    Predeterminado

    Estoy un poco pillao, por que segun mi informacion de no deberias tener el "Bootloader 10012" que creo que puede ser el problema, creo, y con el Navcore 9510, raro raro, segun la guia Tomtom que tengo, pero bueno.

    Esperemos un poco, a que los maestros nos guien.
    Y si te ha servido de ayuda no olvide dar en el Botón de "Reputación" .

    Es ser de Bien Nacido el ser Agradecido.

  3. #3
    Usuario Super Avatar de beraun
    Fecha de ingreso
    21 may, 11
    Ubicación
    En cualquier lugar
    Mensajes
    809
    País
    Spain
    Nav. GPS
    Tomtom GO 950 // GO 750
    Bootloader
    5.5259
    Navcore
    9.058.568435.1
    Mapa
    Iberia_1030.9519 y Europe_South_1030_9519

    Predeterminado

    Hola josehg:

    El bootloader 10012 puede no es el real

    Mira lo que dice aquí el compañero cajeto:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]


    El problema bien pudiera estar que no haces estos pasos adecuadamente.
    Prueba hacer esto:

    Te recuerdo que si tienes windows 7, tienes que ejecutar BBS Tools como administrador, y si tienes XP, lo abres normalmente, y desactivar el antivirus.


    Si tienes windows 10, desactivar el antivirus, abres BBSTools como administrador, con el botón derecho
    .- Propiedades
    .- Compatibilidad
    .- Ejecutar este programa como administrador

    Recordar desconectar el GPS siempre de forma segura.

    Un saludo
    Cómo parchear navcore y activar mapas con BBS Tools paso a paso: Aquí
    Instalar Radares BBS Libres con BBS-Tools: Aquí

    Si te ha servido mi ayuda y deseas dar las gracias, pulsa el botón de reputación

    Evita el Spam
    Usa el botón Reportar
    Solo para denunciar abusos

  4. #4

    Predeterminado

    Gracias chicos.
    He probado en XP sin antivirus y el problema persiste.

    Podeis pasarme el bootloader correspondiente el para el Navcore 9510.
    Quiero probarlo a ver si con esto me permite parchear el mapa.

    Gracias.

  5. #5
    Miembro Super Avatar de Mahupu
    Fecha de ingreso
    12 abr, 14
    Ubicación
    Malaga
    Mensajes
    594
    País
    Spain
    Nav. GPS
    TomTom One XL
    Bootloader
    55136
    Navcore
    V9 8562
    Mapa
    970.7467

    Predeterminado

    [QUOTE=josehg;462086]Gracias chicos.
    He probado en XP sin antivirus y el problema persiste.

    Podeis pasarme el bootloader correspondiente el para el Navcore 9510.
    Quiero probarlo a ver si con esto me permite parchear el mapa.


    [Solo usuarios Registrados pueden ver los links. haz click para registrarte].

    Ojo si lo vas hacer hazlo segun procedimiento, si no tendran un bonito pisapapeles.

    Yo antes probaria flashear la Ram con el BBstool, a veces tiene basura y no deja actualizar los mapas.
    Y si te ha servido de ayuda no olvide dar en el Botón de "Reputación" .

    Es ser de Bien Nacido el ser Agradecido.

  6. #6
    Usuario Super Avatar de beraun
    Fecha de ingreso
    21 may, 11
    Ubicación
    En cualquier lugar
    Mensajes
    809
    País
    Spain
    Nav. GPS
    Tomtom GO 950 // GO 750
    Bootloader
    5.5259
    Navcore
    9.058.568435.1
    Mapa
    Iberia_1030.9519 y Europe_South_1030_9519

    Predeterminado

    Hola josehg:

    No creo que el problema lo tengas en el bootloader, de todas formas,
    Mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Por otro lado; tienes actualizado los metas?
    Para actualizar los metas y ver los que hay a día de hoy, mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Sigue las indicaciones que tienes en el mismo


    O también, puede ser que tengas algún archivo del mapa corrupto, por lo que yo, empezaría de nuevo a descargar el mapa y comenzar de nuevo.

    Un saludo
    Cómo parchear navcore y activar mapas con BBS Tools paso a paso: Aquí
    Instalar Radares BBS Libres con BBS-Tools: Aquí

    Si te ha servido mi ayuda y deseas dar las gracias, pulsa el botón de reputación

    Evita el Spam
    Usa el botón Reportar
    Solo para denunciar abusos

Temas similares

  1. Problema actualizacion/ instalacion mapa en TOMTOM GO T 520
    Por joseantonio.bernal en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 05/06/2017, 14:03
  2. Problema actualización Go 300
    Por cuper81 en el foro Tomtom GO Classic / 300 / 500 / 700
    Respuestas: 3
    Último mensaje: 14/04/2017, 00:47
  3. Problema con actualización de meta.txt
    Por Teordoro en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 3
    Último mensaje: 29/07/2016, 10:05
  4. Problema con actualización de mapa Iberia 960_7055 en un Tom Tom One 3ª ed.
    Por pedobra en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 8
    Último mensaje: 27/01/2016, 10:05
  5. Ayuda: Problema con actualización TOMTOM ONE 4N00.012
    Por zumbio en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 18/10/2015, 16:54

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •