Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Ayuda go 630

  1. #1
    Miembro Avatar de af111
    Fecha de ingreso
    28 nov, 13
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom go 630
    Bootloader
    5.5274
    Navcore
    9160
    Mapa
    wesrern europe

    Predeterminado Ayuda go 630

    hola compañeros, tengo que hacer un viaje a estados unidos y me encuentro que voy a encender mi tomtom go 630 y no pasa de la pantalla esa blanca " el usuario se hace responsable de respetar......... al intentar pulsar ACEPTO, nada, no responde la pantalla de ninguna forma.
    tiene instalado lo siguiente: bootloader 55120, navcore 9510. 1234792.1, mapa: Iberia 930.5563
    no lo usaba demasiado, pero hasta ahora habia funcionado siempre genial. lo lleve hace dos años a estados unidos con un mapa del foro y funcionó muy bien.
    necesito vuestra ayuda
    muchas gracias.



  2. #2
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    igual se a descalibrado la pantalla.
    Toca en varios puntos a ver si en alguno aciertas

  3. #3
    Miembro Avatar de af111
    Fecha de ingreso
    28 nov, 13
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom go 630
    Bootloader
    5.5274
    Navcore
    9160
    Mapa
    wesrern europe

    Predeterminado

    gracias caceres222, pero creo que no va por ahí la cosa. He tocado la pantalla por todas partes y no logro que salga de ahí, he mirado el tutorial para calibrarla, pero es que la pantalla no sale de donde describo toque donde toque.

  4. #4
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Pues te tocará cambiar el táctil, creo que hay un tutorial por ahí. Un saludo.

  5. #5
    Miembro Especial Avatar de teodjclio
    Fecha de ingreso
    20 jun, 11
    Ubicación
    PUERTOLLANO
    Mensajes
    41
    País
    Spain
    Nav. GPS
    TOM TOM GO 920
    Bootloader
    tom tom home
    Navcore
    9541
    Mapa
    iberia 1025.9386

    Predeterminado

    Mira en youtube cómo calibrar pantalla tomtom y verás cómo lo solucionas. Seguro.que es eso.a mi me ha pasado en un one, u conseguí solucionarlo.no te preocupes.


    Enviado desde mi E6653 mediante Tapatalk

  6. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Cita Iniciado por caceres222 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    igual se a descalibrado la pantalla.
    Toca en varios puntos a ver si en alguno aciertas
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Pues te tocará cambiar el táctil, creo que hay un tutorial por ahí. Un saludo.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  7. #7
    Miembro Avatar de af111
    Fecha de ingreso
    28 nov, 13
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom go 630
    Bootloader
    5.5274
    Navcore
    9160
    Mapa
    wesrern europe

    Predeterminado

    gracias por vuestras respuestas compañeros
    alguna sugerencia mas?
    he introducido en la raiz la carpeta cal.txt que por cierto no tenía, pero nada. No pasa de la pantallita esta ya " el usuario se hace responsable......... la tecla acepto no hay forma de dar con el sitio donde pulsarla.

  8. #8
    Miembro Avatar de af111
    Fecha de ingreso
    28 nov, 13
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom go 630
    Bootloader
    5.5274
    Navcore
    9160
    Mapa
    wesrern europe

    Predeterminado

    la calibración de origen es 83 937 127 849, por supuesto que con esta funcionó hasta que dejó de hacerlo.
    ahora la calibración que he colocado es la del tutu del compañero 931 83 475 65 pero tampoco se inmuta.
    podeís pasarme por favor calibraciones de otros a quienes os haya funcionado?
    muchas gracias por vuestra ayuda.

  9. #9
    Usuario Super Avatar de beraun
    Fecha de ingreso
    21 may, 11
    Ubicación
    En cualquier lugar
    Mensajes
    811
    País
    Spain
    Nav. GPS
    Tomtom GO 950 // GO 750
    Bootloader
    5.5259
    Navcore
    9.058.568435.1
    Mapa
    Iberia_1030.9519 y Europe_South_1030_9519

    Predeterminado

    Hola af111:

    Las calibraciones de otros no te van a valer para tu dispositivo.
    Tienes que buscarle la suya, cambiando los números hasta dar con ella.

    Un saludo
    Cómo parchear navcore y activar mapas con BBS Tools paso a paso: Aquí
    Instalar Radares BBS Libres con BBS-Tools: Aquí

    Si te ha servido mi ayuda y deseas dar las gracias, pulsa el botón de reputación

    Evita el Spam
    Usa el botón Reportar
    Solo para denunciar abusos

  10. #10
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Por los comentarios sobre el tema, debe ser bastante tedioso, ir metiendo números uno a uno....Un saludo.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •