Resultados 1 al 4 de 4

Tema: Mi 520 no carga

  1. #1
    Miembro Avatar de cosworth
    Fecha de ingreso
    01 jun, 11
    Ubicación
    Santander
    Mensajes
    28
    País
    Spain
    Nav. GPS
    TOMTOM 520
    Bootloader
    5.5120
    Navcore
    9.541
    Mapa
    1030.9519

    Predeterminado Mi 520 no carga

    Estaba de viaje apague mi 520 y al encender de nuevo en el coche no carga,¿Sabeis que puede ser y si tiene solucion??me fastidiaria tener que tirarle porque es muy bueno.gracias



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Puede ser desde el fusible del encendedor del coche, pasando por el cable, a una soldadura del TT, o la bateria. Un saludo.

  3. #3
    Miembro Avatar de cosworth
    Fecha de ingreso
    01 jun, 11
    Ubicación
    Santander
    Mensajes
    28
    País
    Spain
    Nav. GPS
    TOMTOM 520
    Bootloader
    5.5120
    Navcore
    9.541
    Mapa
    1030.9519

    Predeterminado

    solucionado,falseaba el cable de carga por una zona.Podeis cerrar

  4. #4
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Me alegro de que hayas dado con el problema. Un saludo.

Temas similares

  1. Ayuda: Go 750 no carga
    Por mascota17 en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 6
    Último mensaje: 22/05/2018, 22:50
  2. Ayuda: No carga el mapa
    Por Jose Garcia en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 2
    Último mensaje: 03/04/2018, 13:28
  3. Ayuda: Problema de carga con GO 530
    Por fuselito en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 0
    Último mensaje: 23/02/2018, 14:33
  4. No carga sistema
    Por robersan en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 0
    Último mensaje: 23/10/2016, 10:29
  5. problema de carga en un 910
    Por macchodi en el foro Bricomania TT
    Respuestas: 3
    Último mensaje: 02/02/2014, 21:55

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •