Resultados 1 al 2 de 2

Tema: TomTom 630 sin funcionar.

  1. #1
    Miembro Avatar de wernervon
    Fecha de ingreso
    30 may, 16
    Mensajes
    1
    País
    Spain
    Nav. GPS
    tomtom go 630
    Bootloader
    55120
    Navcore
    9510 1234792.1
    Mapa
    Argentina_Mapear

    Predeterminado TomTom 630 sin funcionar.

    Buen día. Soy de Argentina y nuevo en esto de los GPS. Tengo un problema con un TTgo 630 que me regalaron. Estoy registrado en TTHome pero al conectarlo al PC no me permite actualizar el mapa de mi país. Si alguien pudiera decirme como configurarlo desde cero para instalarle todo limpio me entiría muy agradecido. Debo aclarar que el equipo fue manipulado por el amigo que me lo regalara y él mucho no sabía de estas cosas. De hecho creo que me lo obsequió porque no pudo recuperarlo. Desde ya muchas gracias.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Mira el tutorial de Cajeto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Tabla compatibilidades: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas, tamaños y coberturas en [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Actualizar meta: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

Temas similares

  1. Que mapa puedo hacer funcionar con este One?
    Por creat en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 25/06/2017, 19:22
  2. Mapa ha dejado de funcionar
    Por gargamel en el foro Tomtom One 1ª generacion
    Respuestas: 2
    Último mensaje: 07/02/2016, 10:54
  3. seguidas todas las instrucciones no consigo hacer funcionar el mapa
    Por amjf72 en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 1
    Último mensaje: 17/01/2016, 01:40
  4. Ayuda: Dejó de funcionar Event_Logger con actualización de NavCore
    Por jmbueno en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 01/04/2015, 23:52

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •