Resultados 1 al 4 de 4

Tema: ayuda con 530

  1. #1
    Miembro Avatar de faipallas
    Fecha de ingreso
    07 abr, 16
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tomtom go920
    Bootloader
    s5.5015
    Navcore
    8398
    Mapa
    europa truck 900.4612

    Predeterminado ayuda con 530

    Wenas a todos

    Tengo un pequeño problema con este 530, he bajado el nav 95.40 con el nav bbs y al instalarlo en el gps me sale el error de que no hay instalada sd,el nav esta metido en la MI.

    He descargardo los mapas 965.7250 de la pagina de fanegas para intentar sustituirlos por los anteriores dejando el anterior nav intacto 95.10 pero los mapas aun activandolos dan siempre error diciendo que no se pueden usar.

    Si alguien sabe alguna solucion por aqui ando.



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Hazle un reset.
    También tienes que parchear el navcore si no estuviera y activar el mapa.
    Mir este manual: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de faipallas
    Fecha de ingreso
    07 abr, 16
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tomtom go920
    Bootloader
    s5.5015
    Navcore
    8398
    Mapa
    europa truck 900.4612

    Predeterminado

    gracias por responder cajeto, he intentado poner el 965.7250 en el gps con el anterior nav 95.10 activando los mapas con el bbs tools pero me dice que los mapas no se pueden utilizar enel dispositivo iberia-100654

    con el nav bbs me da un fallo al arrancarlo el 429..descargo el nav pero cuando termina de descargalo y dice espere, ahi el programa se queda bloqueado de todos modos el 9540 que lo pude descargar otra vez del nav bbs sin que se bloqueara vuelve dar el error de que no hay sd, cuando tdo esta instalado en la MI..despues de hacer el reset como tu habias dicho..puede ser que los mapas 965 esten mal?

    gracias

  4. #4
    Miembro Avatar de faipallas
    Fecha de ingreso
    07 abr, 16
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tomtom go920
    Bootloader
    s5.5015
    Navcore
    8398
    Mapa
    europa truck 900.4612

    Predeterminado

    Ya lo he solucionado....intale el bbs hybrid y descarge el 95.40 de ahi..meti los 965.7250 y perfecto por el momento parece que funciona..

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •