Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16

Tema: Go 730

  1. #1
    Usuario VIP Avatar de casto
    Fecha de ingreso
    22 ene, 13
    Ubicación
    Carabanchel Alto,Madrid
    Mensajes
    47
    País
    Spain
    Nav. GPS
    TOMTOM GO 750
    Bootloader
    55277
    Navcore
    9540
    Mapa
    1025_9386

    Predeterminado Go 730

    Hola no consigo que inicie este tomtom 730 me puede alguien decir que le pasa.Gracias



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Sin datos no sabemos que puede pasarle.
    Mira este manual: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Usuario VIP Avatar de casto
    Fecha de ingreso
    22 ene, 13
    Ubicación
    Carabanchel Alto,Madrid
    Mensajes
    47
    País
    Spain
    Nav. GPS
    TOMTOM GO 750
    Bootloader
    55277
    Navcore
    9540
    Mapa
    1025_9386

    Predeterminado

    Solo te puedo decir que es un Go 730 porque no arranca se le enciende el pilotito verde y nada mas por mas que lo intento despues de 4 horas conectado.

  4. #4
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    ¿Entiendo entonces que no llega a arrancar e iluminarse la pantalla?
    Prueba a hacerle un hard reset a ver si reacciona.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #5
    Usuario VIP Avatar de casto
    Fecha de ingreso
    22 ene, 13
    Ubicación
    Carabanchel Alto,Madrid
    Mensajes
    47
    País
    Spain
    Nav. GPS
    TOMTOM GO 750
    Bootloader
    55277
    Navcore
    9540
    Mapa
    1025_9386

    Predeterminado

    Antes arrancaba y a los tres segundos se paraba pero ahora nada de nada ni reseteando ni nada

  6. #6
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Prueba a encenderlo conectado a la alimentación.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  7. #7
    Usuario VIP Avatar de casto
    Fecha de ingreso
    22 ene, 13
    Ubicación
    Carabanchel Alto,Madrid
    Mensajes
    47
    País
    Spain
    Nav. GPS
    TOMTOM GO 750
    Bootloader
    55277
    Navcore
    9540
    Mapa
    1025_9386

    Predeterminado

    Lo he intentado de todas las formas y no dice nada

  8. #8
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Pues si no enciende de ninguna manera... mal asunto. Poco se puede hacer entonces.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  9. #9
    Usuario VIP Avatar de casto
    Fecha de ingreso
    22 ene, 13
    Ubicación
    Carabanchel Alto,Madrid
    Mensajes
    47
    País
    Spain
    Nav. GPS
    TOMTOM GO 750
    Bootloader
    55277
    Navcore
    9540
    Mapa
    1025_9386

    Predeterminado

    Disculpa cajeto que te siga molestando pero hoy por fin ha arrancado pero unos segundos y se para y me dice este mapa no vale tengo puesto tu navgore
    9540 y te pediria me digas que emulacion le pongo por si el fallo es ese.Gracias

  10. #10
    Miembro Avatar de gorktron
    Fecha de ingreso
    29 mar, 12
    Ubicación
    Bizkaia
    Mensajes
    2
    País
    Spain
    Nav. GPS
    Rider v2 / GO 730
    Bootloader
    5.5....
    Navcore
    Rider 7.901 / GO 9.5xx
    Mapa
    Western_Europe_965

    Predeterminado

    A mi me pasaba algo parecido con un GO 730. Al final era un problema con la batería, estaba totalmente agotada y no se cómo, pero afectaba al software del cacharro. Compré una en ebay se la cambie y reinstalé todo el software desde un backup, parcheé el navcore, puse un mapa nuevo y con eso se arregló, ahora funciona bien de nuevo.

    Si es un problema de SW, creo que si pones una copia con el navcore en la SD te arranca desde ese navcore en lugar del que tiene en la memoria interna. De esto no estoy seguro, pero puedes probar.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •