Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Tomtom Go 720 no me lo reconoce windows

  1. #1
    Miembro Avatar de yatedigoya
    Fecha de ingreso
    23 ago, 12
    Mensajes
    20
    País
    Spain
    Nav. GPS
    Radio China
    Bootloader
    no lo se
    Navcore
    7.910
    Mapa
    Europa

    Predeterminado Tomtom Go 720 no me lo reconoce windows

    Hola, tengo un tomtom go 720, con navcore 9.430 y está totalmente desactualizado de mapas. Quería actualizarlo pero tengo un problema.

    Windows no me lo reconoce. He probado con windows 7 y con windows XP, y nada de nada, me dice dispositivo desconocido en XP y en windows 7 problemas con el hardware y no recuerdo qué mas.

    He intentado por todos los medios, instalando el tom tom home, pero nada, he llamado a Tomtom a ver si me dan una solución pero la única solución que me dan es comprar uno nuevo, pues para este ya no dan soporte.

    Os pido ayuda para si alguien sabe como solucionarlo que me lo diga, pues querría actualizarlo pero si no puedo conectarlo a pc difícilmente creo que pueda.

    Muchas gracias de antemano.

    Salu2.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Prueba de cambiar de cable, de puerto USB o de ordenador, a ver. Recomiendan cable original o equivalente en tasa de transferencia de datos y un puerto trasero. ¿El bbs tools tampoco lo reconoce?. Prueba a hacerle un reset mientras está conectado en el USB.

  3. #3
    Miembro Avatar de yatedigoya
    Fecha de ingreso
    23 ago, 12
    Mensajes
    20
    País
    Spain
    Nav. GPS
    Radio China
    Bootloader
    no lo se
    Navcore
    7.910
    Mapa
    Europa

    Predeterminado

    Hola, en primer lugar, muchas gracias por responder.

    He probado con varios cables, el original mío, el original de mi hermano y otro cable de una cámara. He probado en puertos usb distintos, en traseros, en delanteros, y tampoco nada. He probado en 3 ordenadores distintos, dos de sobremesa, uno con XP y otro con windows 7, y en un portátil, y nada de nada. Sin embargo mi gps (es el mismo modelo) sí que lo reconoce nada más ponerlo pero el de mi hermano no lo reconoce, error de dispositivo o dispositivo desconocido.

    También he probado con BBS Tools y nada, como no lo reconoce el pc no hay ninguna unidad a la que conectar, no se si existe alguna otra forma. Lo del reset también lo he probado varias veces en cada uno de los ordenadores, y nada de nada, me tiene loco. Ya empiezo a pensar que es problema del conector usb interno del gps, porque si no, no entiendo por qué no se conecta.

    Lo dicho, muchas gracias por la respuesta.

  4. #4
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Conecta el gps apagado y lo enciendes una vez que esté conectado al pc.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por yatedigoya [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola, en primer lugar, muchas gracias por responder.

    He probado con varios cables, el original mío, el original de mi hermano y otro cable de una cámara. He probado en puertos usb distintos, en traseros, en delanteros, y tampoco nada. He probado en 3 ordenadores distintos, dos de sobremesa, uno con XP y otro con windows 7, y en un portátil, y nada de nada. Sin embargo mi gps (es el mismo modelo) sí que lo reconoce nada más ponerlo pero el de mi hermano no lo reconoce, error de dispositivo o dispositivo desconocido.

    También he probado con BBS Tools y nada, como no lo reconoce el pc no hay ninguna unidad a la que conectar, no se si existe alguna otra forma. Lo del reset también lo he probado varias veces en cada uno de los ordenadores, y nada de nada, me tiene loco. Ya empiezo a pensar que es problema del conector usb interno del gps, porque si no, no entiendo por qué no se conecta.

    Lo dicho, muchas gracias por la respuesta.
    No hay de qué. La verdad es que si es raro. ¿No será alguna versión reconstruida o algo así? Si el MyDrive te lo detecta no tendras nada que hacer...

  6. #6
    Miembro Avatar de yatedigoya
    Fecha de ingreso
    23 ago, 12
    Mensajes
    20
    País
    Spain
    Nav. GPS
    Radio China
    Bootloader
    no lo se
    Navcore
    7.910
    Mapa
    Europa

    Predeterminado

    Cita Iniciado por cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Conecta el gps apagado y lo enciendes una vez que esté conectado al pc.
    Lo he probado y nada, sigue sin reconocerlo. Tambien lo he reseteado con el conectado y nada.

    Gracias por la aportación. Seguiré intentándolo

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    No hay de qué. La verdad es que si es raro. ¿No será alguna versión reconstruida o algo así? Si el MyDrive te lo detecta no tendras nada que hacer...
    No sé lo que es una versión reconstruida, pero lo he probado en un pc sin el tomtom home ni el Mydrive ni ningún programa de tomtom y lo mismo, quien no lo reconoce es windows, y con linux he probado pero no sé como funciona bien linux y no he podido o no he sabido hacer nada en linux, pues no se como instalar sus drivers para que lo reconozca.

    En fín, seguiré probando cosas y miraré algún tutorial de como desmontarlo para ver si el conector tiene alguna patilla rota o algo.

    Un saludo y gracias de nuevo.

  7. #7
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por yatedigoya [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo he probado y nada, sigue sin reconocerlo. Tambien lo he reseteado con el conectado y nada.

    Gracias por la aportación. Seguiré intentándolo



    No sé lo que es una versión reconstruida, pero lo he probado en un pc sin el tomtom home ni el Mydrive ni ningún programa de tomtom y lo mismo, quien no lo reconoce es windows, y con linux he probado pero no sé como funciona bien linux y no he podido o no he sabido hacer nada en linux, pues no se como instalar sus drivers para que lo reconozca.

    En fín, seguiré probando cosas y miraré algún tutorial de como desmontarlo para ver si el conector tiene alguna patilla rota o algo.

    Un saludo y gracias de nuevo.
    Quizás tendrías que probar de instalar el MyDrive. Si este último te lo capta, ya puedes olvidarte de hacer nada sin pasar por caja...A lo mejor está la MI dañada. Si tiene SD, puedes probar de instalarle ahí el navcore, a ver si te lo coge así...

  8. #8
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    433
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Si es un 720,por cojones debe leerte la sd (excepto que esté mal) como el usb de la placa.
    ¿has probado a instalar navcore y mapa en sd?

  9. #9
    Miembro Avatar de yatedigoya
    Fecha de ingreso
    23 ago, 12
    Mensajes
    20
    País
    Spain
    Nav. GPS
    Radio China
    Bootloader
    no lo se
    Navcore
    7.910
    Mapa
    Europa

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Quizás tendrías que probar de instalar el MyDrive. Si este último te lo capta, ya puedes olvidarte de hacer nada sin pasar por caja...A lo mejor está la MI dañada. Si tiene SD, puedes probar de instalarle ahí el navcore, a ver si te lo coge así...
    Cita Iniciado por chacho95 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si es un 720,por cojones debe leerte la sd (excepto que esté mal) como el usb de la placa.
    ¿has probado a instalar navcore y mapa en sd?

    La verdad es que no sabía que se podía instalar el navcore en la sd. Voy a leer por el foro a ver como se hace y cuento si funciona. De momento el Tomtom si que lee la sd, pues tiene un mapa de europa que está en la sd y el tomtom es el que utiliza. Ahora, reconocerlo el pc, no reconoce ni la interna ni la sd, por eso también estoy empezando a pensar que sea que está mal el conector miniusb, es decir, que no conecte bien a la placa.

    Pues nada, voy a leer por el foro a ver como se hace lo de instalar el navcore en la sd y a ver si así puedo hacer algo.

    Gracias y saludos.

  10. #10
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    433
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Pues se hace igual que en la MI
    Copias y pegas navcore 9510 archivos y carpetas sueltos en la sd,metes sd en gps y lo inicias hasta no hay mapa
    conectas sd en pc,copias y pegas la carpeta del mapa y lo activas y a rular

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Ayuda: bbs no reconoce el tomtom
    Por apuenco en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 2
    Último mensaje: 10/08/2016, 12:49
  2. Ayuda: Windows 10 No reconoce el GPS
    Por jrculebras en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 4
    Último mensaje: 16/04/2016, 00:58
  3. (Solucionado) Tomtom Go 720 no reconoce los mp3
    Por citronio en el foro Actualizando / Instalando / Configurando
    Respuestas: 7
    Último mensaje: 05/03/2016, 13:26
  4. Tomtom Go no lo reconoce pc
    Por SUYSAN en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 02/07/2015, 19:50

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •