Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Ayuda tomo tom go 630 bloqueado

  1. #1
    Miembro Avatar de realsanse
    Fecha de ingreso
    09 jun, 11
    Mensajes
    1
    País
    Spain
    Nav. GPS
    no se
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado Ayuda tomo tom go 630 bloqueado

    Hola,
    os cuento tengo un go 630 con bootloader 55120 nav. 9510 en la memoria interna un
    mapa wester europe que es el que venía y una sd con 2 mapas viejos un iberia u otro de
    europa de 1gb que actualicé en su día pero no me acuerdo como lo hice.
    Se lo di a mi hermano y tratando de actulaizarlo algo ha hecho mal ya que se queda en
    la pantalla de inicio y se queda bloqueado en la imagen de unos coches que pone tomtom.
    Y de ahí no deja ni apagarlo y hay que apagarlo en el boton reset.
    Que me aconsejais que haga ? yo antes si había hecho algo mal quitaba la sd y arrancaba con
    el mapa de fábrica. Ahora aunque le de al reset varios segundos no deja.
    Se habrá jodido el bootloader ? donde consigo el bootloader mapas etc...
    Gracias



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por realsanse [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola,
    os cuento tengo un go 630 con bootloader 55120 nav. 9510 en la memoria interna un
    mapa wester europe que es el que venía y una sd con 2 mapas viejos un iberia u otro de
    europa de 1gb que actualicé en su día pero no me acuerdo como lo hice.
    Se lo di a mi hermano y tratando de actulaizarlo algo ha hecho mal ya que se queda en
    la pantalla de inicio y se queda bloqueado en la imagen de unos coches que pone tomtom.
    Y de ahí no deja ni apagarlo y hay que apagarlo en el boton reset.
    Que me aconsejais que haga ? yo antes si había hecho algo mal quitaba la sd y arrancaba con
    el mapa de fábrica. Ahora aunque le de al reset varios segundos no deja.
    Se habrá jodido el bootloader ? donde consigo el bootloader mapas etc...
    Gracias
    Mira el tutorial de Cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas, tamaños y coberturas en [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Metas disponibles en: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  3. #3
    Miembro Avatar de kalman03
    Fecha de ingreso
    20 nov, 15
    Ubicación
    León
    Mensajes
    12
    País
    Spain
    Nav. GPS
    mio, tomtom 630, tomtom xxl
    Bootloader
    5.0
    Navcore
    3.0
    Mapa
    iberia

    Predeterminado

    Hola, mi tomtom 630 se ha bloqueado, dice que el mapa no se puede usar en ese dispositivo: Europe-South-665. El problema surgio porque al conectarlo al tomtom home dio un fallo de que habia un virus en el navegador y creo que me borro algún archivo porque aunque le di ignorar ya no me dejo hacer la copia de seguridad con el tomtom home. Lo actualice sin copia de seguridad (creo que gran fallo) y al arrancar me sale este error y de hay ya no lo saco. Que puedo hacer? he pedido el mapa correspondiente y lo quiero reinstalar todo, mi consulta es por si a alguien le ha pasado y me pueden dar una solución mientras espero..

    Gracias por adelantado por la ayuda, haceis un gran trabajo y espero poco a pco poder contribuir con el foro.

  4. #4
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cuantas y cuantas veces se os dice y en todos los manuales aparece que antes de tocar nada hagais copia de seguridad...
    Es posible que al actualizar te haya cambiado el navcore y tengas que parchearlo.
    Mira en mi firma como parchear el navcore y activar el mapa.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #5
    Miembro Especial Avatar de sapi
    Fecha de ingreso
    23 dic, 11
    Ubicación
    Valencia
    Mensajes
    98
    País
    Spain
    Nav. GPS
    iGO Primo 2.4(7",5"). TomTom go 730,go 920,go 930.Android 4.4,iGO nextgen
    Bootloader
    5.5120
    Navcore
    9.702
    Mapa
    Europe_TRUCK 1025

    Predeterminado

    Kalman lo que te ha pasado esque el tomtom home ha actualizado el navcore y el mapa de oferta no lo lee sino parcheas el ttystem.
    Tiene que parchear el ttystem y activar el mapa con la herramienta bbttols.
    Para dar las gracias, utiliza el botón Reputación *

  6. #6
    Miembro Avatar de kalman03
    Fecha de ingreso
    20 nov, 15
    Ubicación
    León
    Mensajes
    12
    País
    Spain
    Nav. GPS
    mio, tomtom 630, tomtom xxl
    Bootloader
    5.0
    Navcore
    3.0
    Mapa
    iberia

    Predeterminado

    Hola Cajeto, es verdad que fue un gran fallo no hacer la copia de seguridad, pero no se que paso que no me dejo hacerla y el solo se actualizo y se machaco (creo que fue culpa del antivirus). Sigo detrás de él, no consigo que me active el mapa, he seguido el manual pero sigue sin activarse. La verdad es que estoy muy perdido, ya no se que hacerle, el problema que tengo ahora es que en el bbstools no me aparece que este usando ningún mapa, sale en blanco y la versión también. Pone que tiene Navcore 9510 1234792.1 y bootloader 55120.
    Que puedo hacer para ponerlo a funcionar otra vez?

    Muchas gracias por la ayuda, un saludo.

  7. #7
    Miembro Avatar de kalman03
    Fecha de ingreso
    20 nov, 15
    Ubicación
    León
    Mensajes
    12
    País
    Spain
    Nav. GPS
    mio, tomtom 630, tomtom xxl
    Bootloader
    5.0
    Navcore
    3.0
    Mapa
    iberia

    Predeterminado

    Hola Sapi, muchas gracias por la ayuda, sigo con él tomtom bloqueado y estoy muy perdido. Parchee el TTs, pero el problema debe de ser con el mapa porque en el bbstools no me aparece que este utilizando ningun mapa, en version me pone 0.0 y no se que hacer,

    Muchas gracias por la ayuda, un saludo

  8. #8
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Tienes que parchear el navcore y activar el mapa. En mi firma tienes la forma de hacerlo.
    Mientras no tengas ambas cosas hechas no te và a funcionar.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  9. #9
    Miembro Avatar de kalman03
    Fecha de ingreso
    20 nov, 15
    Ubicación
    León
    Mensajes
    12
    País
    Spain
    Nav. GPS
    mio, tomtom 630, tomtom xxl
    Bootloader
    5.0
    Navcore
    3.0
    Mapa
    iberia

    Predeterminado

    Hola Sapi, muchas gracias por la ayuda, sigo con él tomtom bloqueado y estoy muy perdido. Parchee el TTs, pero el problema debe de ser con el mapa porque en el bbstools no me aparece que este utilizando ningun mapa, en version me pone 0.0 y no se que hacer,

    Muchas gracias por la ayuda, un saludo

  10. #10
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por kalman03 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola Sapi, muchas gracias por la ayuda, sigo con él tomtom bloqueado y estoy muy perdido. Parchee el TTs, pero el problema debe de ser con el mapa porque en el bbstools no me aparece que este utilizando ningun mapa, en version me pone 0.0 y no se que hacer,

    Muchas gracias por la ayuda, un saludo
    Haz caso a Cajeto y sigue los pasos de parchear navcore y activar mapa. Recuerda que debes ejecutar el bbs tools como administrador, botón derecho, no doble clic, y antivirus desactivado para dejar trabajar al keygen. Asegúrate de que tienes el keygen.exe. Depende de como te lo puede haber mandado el antivirus a cuarentena. Si no tienes mucha idea, lo más rápido es vovler a instalar el bbstools para que te lo reponga. Un saludo.

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. GO-630 bloqueado.
    Por mataviejas en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 13
    Último mensaje: 13/05/2017, 21:20
  2. TT ¿bloqueado?
    Por amosque en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 5
    Último mensaje: 23/01/2017, 20:10
  3. tomtom one v8 bloqueado
    Por tomi54 en el foro Tomtom One 1ª generacion
    Respuestas: 4
    Último mensaje: 04/01/2017, 22:33
  4. Ayuda: V2 Bloqueado ??
    Por JUVINATORO en el foro Rider 1 / Rider 2ª Edition / Urban Rider / Rider (v4) 4.3 pulgadas
    Respuestas: 11
    Último mensaje: 09/10/2016, 12:13
  5. Via live 120 bloqueado
    Por KaRo en el foro Tomtom Via 110 / 120 / 120 Live / 125 / 125 Live / 130 / 135
    Respuestas: 0
    Último mensaje: 13/01/2016, 18:51

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •