Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Tomtom Go 510 Noenciende

  1. #1
    Miembro Avatar de fandango78
    Fecha de ingreso
    11 ago, 11
    Ubicación
    valladolid
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5.4201
    Navcore
    8.544
    Mapa
    iberia

    Predeterminado Tomtom Go 510 Noenciende

    Hola a todos, he intentado actualizar el navcore y durante el proceso me ha dado un error , pero despues se ha quedado la imagen bloqueada y no me ha dejado apagarlo, se ha gastado la bateria , sale la luz verde de carga pero no consigo encenderlo.

    ¿alguna sugerencia?

    Gracias

    Saludos



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por fandango78 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola a todos, he intentado actualizar el navcore y durante el proceso me ha dado un error , pero despues se ha quedado la imagen bloqueada y no me ha dejado apagarlo, se ha gastado la bateria , sale la luz verde de carga pero no consigo encenderlo.

    ¿alguna sugerencia?

    Gracias

    Saludos
    El tema de que no cargue es algo jorobaillo, puede ser la bateria
    Si no te deja apagarlo haz un reset, picha en el agujerito del culete del gps a ver si asi se apaga
    Una vez hecho esto si lo consigues, conectale al pc y elimina todo lo que tengas o hayas actualizado.
    Mira el manual de cajeto para tu dispositivo, opcion 2
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    A ver si lo puedes revivir.

    Ya contaras

    Saludos

  3. #3
    Miembro Avatar de fandango78
    Fecha de ingreso
    11 ago, 11
    Ubicación
    valladolid
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5.4201
    Navcore
    8.544
    Mapa
    iberia

    Predeterminado

    Gracias Pegaso,

    Este GPS es el que lleva una base de carga que se acopla, por detras no tiene nada, por delante entre la luz led de encendido y el boton de eject del soporte tiene un agujerillo pero meto un clip con cuidado y no noto que haya nada para pulsar y resetear.[Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Última edición por fandango78; 12/04/2017 a las 11:50

  4. #4
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por fandango78 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias Pegaso,

    Este GPS es el que lleva una base de carga que se acopla, por detras no tiene nada, por delante entre la luz led de encendido y el boton de eject del soporte tiene un agujerillo pero meto un clip con cuidado y no noto que haya nada para pulsar y resetear.[Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Supongo que esa base tendra un cable usb para conectar al pc




    Ahi esta el agujero


    Saludos

  5. #5
    Miembro Avatar de fandango78
    Fecha de ingreso
    11 ago, 11
    Ubicación
    valladolid
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5.4201
    Navcore
    8.544
    Mapa
    iberia

    Predeterminado

    pues si pegaso, ahí esta , gracias,ya he conseguido iniciarle , me pongo a ello y os cuento si he conseguido algo.Voy a borrar todo lo de la tarjeta SD e instalar el 8.562.xl2009_live_2048_tts.CAB-navcore-XL_LIVE.cab

    Saludos
    Última edición por fandango78; 12/04/2017 a las 13:32

  6. #6
    Miembro Avatar de fandango78
    Fecha de ingreso
    11 ago, 11
    Ubicación
    valladolid
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5.4201
    Navcore
    8.544
    Mapa
    iberia

    Predeterminado

    He conseguido meter el navcore con el Navcore_BBS y no me ha dado ningun error, he copiado el mapa iberia 970, lo que pasa es que no me funciona nada, ni siquiera el bbs tools que me dice que no hay dispositivo, no se por donde seguir. Al arrancar se queda la pantalla fija de la radio bbs, se reinicia solo y se vuelve a poner la misma pantalla.

  7. #7
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por fandango78 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    He conseguido meter el navcore con el Navcore_BBS y no me ha dado ningun error, he copiado el mapa iberia 970, lo que pasa es que no me funciona nada, ni siquiera el bbs tools que me dice que no hay dispositivo, no se por donde seguir. Al arrancar se queda la pantalla fija de la radio bbs, se reinicia solo y se vuelve a poner la misma pantalla.
    Haz una prueba con este


  8. #8
    Miembro Avatar de fandango78
    Fecha de ingreso
    11 ago, 11
    Ubicación
    valladolid
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5.4201
    Navcore
    8.544
    Mapa
    iberia

    Predeterminado

    Gracias por todo pegaso, fue resuelto gracias a tu interes por ello.

  9. #9
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por fandango78 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias por todo pegaso, fue resuelto gracias a tu interes por ello.
    Me alegro mucho compañero. A disfrutar.

    Saludos

  10. #10
    Miembro Avatar de pacoxaparro
    Fecha de ingreso
    06 ago, 11
    Mensajes
    2
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5.5016
    Navcore
    8.012
    Mapa
    v825.2159

    Predeterminado

    Cita Iniciado por fandango78 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola a todos, he intentado actualizar el navcore y durante el proceso me ha dado un error , pero despues se ha quedado la imagen bloqueada y no me ha dejado apagarlo, se ha gastado la bateria , sale la luz verde de carga pero no consigo encenderlo.

    ¿alguna sugerencia?

    Gracias

    Saludos
    buenas tardes tengo ese mismo tomotm go 510 y es que se me apago y no enciende
    yo pienso que es la bateria
    como solucionaste el tuyo y otra cosa van bien los maqas nuevos

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •