Resultados 1 al 2 de 2

Tema: Go 710 con problemas de funcionamiento.

  1. #1
    Miembro Avatar de transrafa
    Fecha de ingreso
    04 oct, 12
    Mensajes
    11
    País
    Spain
    Nav. GPS
    Tomtom GO710, Pro 5150 Truck
    Bootloader
    5.5123
    Navcore
    8398 Truck
    Mapa
    Europe Truck 895.4448

    Predeterminado Go 710 con problemas de funcionamiento.

    Saludos para todos. Hace unos días quise actualizar mi go 710 que hacia casi un año que no utilizaba ya que estoy usando un Pro 5150 live Truck, el caso es que conectándolo a la alimentación externa funciona correctamente pero en cuanto lo saco de su base éste se desconecta automáticamente, es decir no sigue funcionando con la batería. Evidentemente la batería esta al 100% de carga por lo que el problema debe ser otro... No ha tenido golpes ni caídas y la batería la sustituí hace un par de años.
    Alguien tiene alguna idea de que puede estar pasando...?
    Gracias de antemano por vuestra ayuda.



  2. #2
    Miembro Avatar de kip3r
    Fecha de ingreso
    24 jul, 13
    Ubicación
    Madrid
    Mensajes
    21
    País
    Spain
    Nav. GPS
    TomTom Go 910
    Bootloader
    55120
    Navcore
    Navcore 9510
    Mapa
    IberiaCarminat_985.8158

    Predeterminado

    Cita Iniciado por transrafa [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Saludos para todos. Hace unos días quise actualizar mi go 710 que hacia casi un año que no utilizaba ya que estoy usando un Pro 5150 live Truck, el caso es que conectándolo a la alimentación externa funciona correctamente pero en cuanto lo saco de su base éste se desconecta automáticamente, es decir no sigue funcionando con la batería. Evidentemente la batería esta al 100% de carga por lo que el problema debe ser otro... No ha tenido golpes ni caídas y la batería la sustituí hace un par de años.
    Alguien tiene alguna idea de que puede estar pasando...?
    Gracias de antemano por vuestra ayuda.
    Hola transrafa, yo lo primero a lo que achico el problema es a la bateria. A pesar de haberla sustituido hace un par de años alomejor ya se a cascado y a la hora de desconectar la fuente de alimentacion se viene abajo....
    Si no a tenido ningun golpe es raro, pero ... a ver si por lo que sea el cable de la bateria se a desconectado de la placa y unicamente seria volver a conectarlo ...

    La verdad que no se me ocurre nada mas..... otra opcion es restablecer ajustes o borrar el contenido e instalarle todo nuevamente, a ver si por cualquier historia hay un archivo que este craseando el GPS, aun que me estraña.

    Un saludo y espero que lo soluciones pronto.

Temas similares

  1. problemas con tt one v6-3g
    Por jarefe en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 01/12/2016, 19:16
  2. Problemas con ONE XL
    Por aleluya en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 0
    Último mensaje: 22/08/2016, 10:05
  3. Ayuda: Problemas con mi one xl
    Por loco1 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 1
    Último mensaje: 17/08/2016, 22:12
  4. Ayuda: Problemas con XL v9
    Por albertron en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 4
    Último mensaje: 14/04/2016, 23:37

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •