Resultados 1 al 5 de 5

Tema: ¿ Go910 Herido de muerte ?

  1. #1

    Predeterminado ¿ Go910 Herido de muerte ?

    Hola, tengo un GO910 que funcionaba perfectamente pero de un día para otro dejó de arrancar.

    Entonces, le sustituí el disco duro por una tarjeta sd ya que suponía que el disco duro había muerto y ya de paso le sustituí la batería por una nueva.

    Sin embargo no hubo resultado, jugando con el reset y el botón de encender, arranca a veces, cuando le da la gana.

    Leí por ahí que estos modelos tienen ese defecto y que dejan de arrancar. ¿ Hay algún posible remedio o doy el aparato por perdido ?

    Muchas Gracias y un saludo.



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por thepher [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola, tengo un GO910 que funcionaba perfectamente pero de un día para otro dejó de arrancar.

    Entonces, le sustituí el disco duro por una tarjeta sd ya que suponía que el disco duro había muerto y ya de paso le sustituí la batería por una nueva.

    Sin embargo no hubo resultado, jugando con el reset y el botón de encender, arranca a veces, cuando le da la gana.

    Leí por ahí que estos modelos tienen ese defecto y que dejan de arrancar. ¿ Hay algún posible remedio o doy el aparato por perdido ?

    Muchas Gracias y un saludo.
    Haz copia de lo que tienes y despues elimina todo, tanto en la MI como en la SD, y pones lo que te envio por privado a ver si puede resucitar.

    Saludos.

  3. #3

    Predeterminado

    Hola, muchas gracias por todo. Se ve que no es un problema de software, ya que el aparato ni siquiera hace el amago de encender ni con tarjeta ni sin ella. Por lo que leí es un problema común en los 510,710,910, que deja de hacer contacto correctamente las dos placas base que tiene, entiendo que la placa madre y el módulo del gps. Si pulso a la vez el botón de encendido y el reset se enciendo la luz verde pero no intenta ni arrancar. Lo que sí probé y funciona a veces es desconectar la los dos flexos (pantalla y disco o tarjeta) y hacer un hard reset, después volver a conectar todo y a veces arranca.

    Un saludo.

  4. #4
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por thepher [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola, muchas gracias por todo. Se ve que no es un problema de software, ya que el aparato ni siquiera hace el amago de encender ni con tarjeta ni sin ella. Por lo que leí es un problema común en los 510,710,910, que deja de hacer contacto correctamente las dos placas base que tiene, entiendo que la placa madre y el módulo del gps. Si pulso a la vez el botón de encendido y el reset se enciendo la luz verde pero no intenta ni arrancar. Lo que sí probé y funciona a veces es desconectar la los dos flexos (pantalla y disco o tarjeta) y hacer un hard reset, después volver a conectar todo y a veces arranca.

    Un saludo.
    Efectivamente puede ser un problema de hardware mas que de sofware, estos go 910 son ya muy viejitos y si eres capaz de que levante cabeza sera un milagro.

    Puede pasar que tengas el boton de encendido en mal estado al igual que el del reset, este ultimo si queda averiado y pegado, apaga y vamonos.

    No se si te lo reconocera el pc, si es asi tambien le puedes formatear ya que al tratarse de un disco duro es bastante aconsejable, de este modo eliminaras cualquier desperdicio que pueda ocasionar conflictos entre archivos y en muchos casos defectuosos ... este no es como los demas gps que el tema formateo es lo ultimo que se aconseja

    No se me ocurren mas cosas, solo decirte que tengas suerte

    Saludos


  5. #5
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Además de lo que indica el compañero pegaso, leí hace tiempo algo acerca de estos 910 que al ser algo mas pesados de lo normal se suelen desprender del parabrisas la sujeción quedando colgados por la conexión que vá soldada a la placa imposibilitando una carga perfecta de la batería dando como resultado la imposibilidad de encender el dispositivo.
    Si eres manita podrías revisar las soldaduras del conector de la placa.
    Como indico es una posibilidad de lo que podría ocurrirle a ese dispositivo.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Temas similares

  1. tomtom go 910 Navcore_9510_Especial GO910
    Por manolo69 en el foro Tomtom GO 510 / 710 / 910
    Respuestas: 0
    Último mensaje: 23/10/2017, 17:20
  2. Muerte de mi tomtom one 30 serie v8
    Por javimegane en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 9
    Último mensaje: 27/03/2017, 20:16
  3. Ayuda: tomtom go910
    Por pedroboghiu en el foro Navcore
    Respuestas: 3
    Último mensaje: 12/04/2016, 15:51

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •