Resultados 1 al 7 de 7

Tema: Tomtom 510 no arranca

  1. #1
    Miembro Avatar de koto2005
    Fecha de ingreso
    10 nov, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom go 510
    Bootloader
    5.52
    Navcore
    8.562
    Mapa
    iberia 865.32

    Predeterminado Tomtom 510 no arranca

    Hola a todos, tengo un go 510 de hace unos años e intentando cambiarle el navcore al 8.562, ya que tenia uno mas avanzado y me daba bastantes problemas, pero al instalarle el nuevo e intentar arrancarlo, se queda con la pantalla amarilla y en la esquina inferior izquierda una tarjeta sd azul que se queda todo el rato intermitente. He probado a instalar diferentes navcores pero con todos hace lo mismo. Os agradeceria si me pudieseis echar un cable.
    Un ssaludo y gracias de antemano



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Mira este manual: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El material lo pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de koto2005
    Fecha de ingreso
    10 nov, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom go 510
    Bootloader
    5.52
    Navcore
    8.562
    Mapa
    iberia 865.32

    Predeterminado

    Hola Cajeto, gracias por responder, pero es de ahi de donde he descargado diferentes navcores, pero no consigo nada, intentare poner un post con los datos de mi tt, no se, si se podria solucionar poniendo una copia de alguna sd de alguien al que le funcione, si sabes de alguna otra solución te lo agradeceria.
    Un saludo

  4. #4
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Hazle varios hard reset y varias limpieza de memoria.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #5
    Miembro Avatar de jesussmr
    Fecha de ingreso
    31 jul, 14
    Ubicación
    Murcia
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5.5016
    Navcore
    8012
    Mapa
    910.4952

    Predeterminado

    Cita Iniciado por koto2005 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola Cajeto, gracias por responder, pero es de ahi de donde he descargado diferentes navcores, pero no consigo nada, intentare poner un post con los datos de mi tt, no se, si se podria solucionar poniendo una copia de alguna sd de alguien al que le funcione, si sabes de alguna otra solución te lo agradeceria.
    Un saludo
    Has solucionado el problema? yo no consigo que arranque y no se que hacer, se ha quedado la pantalla apaga y nada de nada, esta apagado y no enciende.

  6. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,600
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Cita Iniciado por jesussmr [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Has solucionado el problema? yo no consigo que arranque y no se que hacer, se ha quedado la pantalla apaga y nada de nada, esta apagado y no enciende.
    Final en: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  7. #7
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por jesussmr [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    bueno al final he conseguido hacerlo arrancar, he descargado toda la bateria, poniendo un clip fijo y cinta adhesiva en el boton de encender hasta que se ha descargado toda la bateria (posiblemente esto no valga para nada), lo he intentando arrancar y ya no encendia ninguna luz, ni la verde, entonces lo he cargado entero y he hecho un reset y ha funcionando con el navcore 9160 y Bootloader 5.5120 y mapa Iberia_975_7685

    Por fin funciona.
    Cita Iniciado por jesussmr [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Has solucionado el problema? yo no consigo que arranque y no se que hacer, se ha quedado la pantalla apaga y nada de nada, esta apagado y no enciende.
    Que lio jesussmr, SI o NO...

Temas similares

  1. Ayuda: TomTom XL no arranca
    Por ipillo en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 3
    Último mensaje: 22/11/2018, 07:48
  2. no arranca mi tomtom start
    Por ticotico73 en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 0
    Último mensaje: 22/11/2016, 01:13
  3. Ayuda: Mi Tomtom ya no arranca
    Por vapor en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 4
    Último mensaje: 19/08/2016, 16:52
  4. Ayuda: Tomtom star no arranca
    Por josemin en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 3
    Último mensaje: 21/03/2016, 15:21
  5. Tomtom ONE no arranca
    Por alcachof en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 01/08/2015, 14:33

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •