Página 77 de 77 PrimerPrimer ... 2767757677
Resultados 761 al 762 de 762

Tema: TomTom7 en Windows CE 6.0

  1. #761
    Miembro Super Avatar de elarvi
    Fecha de ingreso
    31 may, 14
    Ubicación
    Madrid
    Mensajes
    109
    País
    Spain
    Nav. GPS
    TOMTOM GO 730 - Tablet GPS Chino Junsun 7" 800x480
    Bootloader
    5.52 - S.O. Windows - WCE 6.0
    Navcore
    9.702 - IGO King of the Road (by mnt)
    Mapa
    980.7898 - HERE/Q4

    Predeterminado

    Cita Iniciado por elarvi [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenas,

    Agradecimientos a las personas que siguen manteniendo este foro activo después de tantos años.

    Comento qué me ocurre por si alguien puede ayudarme. Tengo el tomtom perfectamente instalado en un equipo pioneer avic-79110bt con rutas y mapas perfectamente activados, pero lo curioso es que no me coge señal gps, he entrado en la configuración del receptor gps y he probado con las distintas opciones cambiando los baudios, los puertos, etc, pero nada, la verdad es que hay bastantes opciones y combinaciones como para probarlas todas, alguna sugerencia? existe alguna aplicación bajo windows CE para ver cuál sería la configuración de la antena, puerto, baudios? En las instrucciones del equipo carece de dicha información.

    Muchas gracias.
    Muchas gracias Angelig,

    Los avances han sido los siguientes, con programas como el sirftech o bien GPSScan_Debug, el puerto en cuestión y la velocidad de transmisión son COM7 y 57600, además utilicé la función de búsqueda de puertos de del IGO8 y también coincide, pero lo curioso es que si manualmente, tras ejecutar tomtom, accedo a la configuración del receptor GPS y establezco receptor MNEA con el puerto 7 y 57600 baudios no hace nada, pero si arranco con IGO8, le pido que detecte los puertos, una vez detectados salgo de IGO8 y arranco el tomtom, a veces y sólo a veces me coge señal (suele ser muy rápido cuando coge la cobertura, ya que vivo en una zona descubierta)

    Lo curiosos es que este equipo pioneer trae de serie un igo8 un tanto diferente al típico igo8 que solíamos instalar en estos windows CE5 y cuando enciendo el equipo que por defecto entra en el gps que traía de serie, no hay ningún problema en coger la señal, es al entrar dentro del entorno Windows CE5, al arrancar el tomtom es cuando no coge la señal (incluso puedo alternar entre ambos programas y puedo comprobar como el IGO de serie sí tiene señal, mientras que el tomtom no, aunque he configurado los puertos).

    Raro, no? Quisiera probar el tomtom, ya que me parece muchísimo más intuitivo que el IGO, de ahí mi insistencia.

    Cualquier comentario sería bienvenido, muchas gracias.



  2. #762
    Miembro Super Avatar de angelig
    Fecha de ingreso
    06 abr, 11
    Ubicación
    galdakao
    Mensajes
    665
    País
    Spain
    Nav. GPS
    viamichelin x950t, rneg myway
    Bootloader
    1
    Navcore
    7910
    Mapa
    Iberia 1020 iberia - 2018-2

    Predeterminado

    Prueba con algun otro puerto, COM1 o COM3 etc, y mira que la ruedita amarilla y negra gire, si no gira cambia de puerto.

Página 77 de 77 PrimerPrimer ... 2767757677

Temas similares

  1. cambio de windows mobile 2003 se a windows mobile acer n35
    Por GENGIS KHAN en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 29
    Último mensaje: 14/08/2014, 17:43

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •