Página 2 de 157 PrimerPrimer 12341252102 ... ÚltimoÚltimo
Resultados 11 al 20 de 1567

Tema: NAVCORE 9510 BASADO EN EL CÓDIGO DE TTuser Y MODIFICADO POR DSUser

  1. #11
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,388
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado


    Cita Iniciado por ivantxu [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    segun desconecto la alimentacion me sale mensaje que se apagara en unos segundos, se apaga, enchufo la alimentacion y nada, no enciende solo
    Pues debería encender. Prueba a ponerle este otro navcore: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  2. ¿Te puede interesar...?


  3. #12
    Miembro Avatar de ivantxu
    Fecha de ingreso
    09 may, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    5.5012
    Navcore
    9.205
    Mapa
    Iberia_910_4892

    Predeterminado

    en que cambian los navcores ?

    tengo emulacion x50, tiene algo que ver?

  4. #13
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,388
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por ivantxu [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    en que cambian los navcores ?

    tengo emulacion x50, tiene algo que ver?
    En que el de este hilo es un TTuser modificado por DSUser y el nuevo link que te he puesto es un Dsa.
    La emulación nada tiene que ver.

    Enviado desde mi GT-I9505 usando Tapatalk 2
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #14
    Miembro Avatar de ivantxu
    Fecha de ingreso
    09 may, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    5.5012
    Navcore
    9.205
    Mapa
    Iberia_910_4892

    Predeterminado

    ok, manana lo instalo y te comento
    graciaas

  6. #15
    Miembro Avatar de pulsar.informaticks
    Fecha de ingreso
    03 jul, 12
    Ubicación
    localmente
    Mensajes
    7
    País
    Spain
    Nav. GPS
    Toyota TSN400
    Bootloader
    5.5274 / ?
    Navcore
    7.832 Patched
    Mapa
    950

    Predeterminado

    Hola.
    Probado en XL v9 (Canadá 310 4EG0.001.13). Todo correcto.
    Sólo un par de preguntas, aprovechando lo novedoso del hilo:

    1.- Posiblemente sea una apreciación subjetiva, pero me da la impresión que los navcore basados en TTUser son algo más fluidos que los DSA. Como más precisos al posicionar la flecha y levemente más rápidos a la hora de actualizarla. No sé si será por el uso del directorio Outsourced. ¿Hay algún motivo para ello o simplemente es una apreciación subjetiva como dije al principio?

    2.- Prefiero la emulación x50 porque con ella puedo silenciar la voz de Carmen y mantener los avisos de radar fácilmente (esto no puedo hacerlo en la emu x40light, donde sólo cabe activar o desactivar el sonido en general). Ocurre que en los navcore TTUser bajo la emulación X50 loquendo no funciona, tengo que bajar a la x40light perdiendo la funcionalidad anterior, y en cambio en un DSA bajo la misma emulación funciona perfectamente. ¿Es solucionable esta "afonía" de los TTUser en x50?

    Saludos,
    Pulsar.

    P.D. Mis congratulaciones, Cajeto, por la enorme labor que desarrollas. Intuyo que no se trata simplemente de añadir o quitar opciones en el DSA, sino que tras cada navcore hay un intenso trabajo de "cocción". Me dirijo a tí por haber abierto este hilo en particular, pero hago extensiva mi felicitación también a todos los genios de este foro que nos estáis facilitando las cosas para que nuestros TT no queden desfasados.

  7. #16
    Miembro Avatar de ivantxu
    Fecha de ingreso
    09 may, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    5.5012
    Navcore
    9.205
    Mapa
    Iberia_910_4892

    Predeterminado

    sigue sin arrancarme solo, ni el one ni el go 710

    hago algo mal?

  8. #17
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,388
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por ivantxu [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    sigue sin arrancarme solo, ni el one ni el go 710

    hago algo mal?
    Hazle un hard reset y lo apagas desde el botón. Luego lo conectas a la alimentación y debe encender.

    Enviado desde mi GT-I9505 usando Tapatalk 2
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  9. #18
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,388
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por pulsar.informaticks [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola.
    Probado en XL v9 (Canadá 310 4EG0.001.13). Todo correcto.
    Sólo un par de preguntas, aprovechando lo novedoso del hilo:

    1.- Posiblemente sea una apreciación subjetiva, pero me da la impresión que los navcore basados en TTUser son algo más fluidos que los DSA. Como más precisos al posicionar la flecha y levemente más rápidos a la hora de actualizarla. No sé si será por el uso del directorio Outsourced. ¿Hay algún motivo para ello o simplemente es una apreciación subjetiva como dije al principio?

    2.- Prefiero la emulación x50 porque con ella puedo silenciar la voz de Carmen y mantener los avisos de radar fácilmente (esto no puedo hacerlo en la emu x40light, donde sólo cabe activar o desactivar el sonido en general). Ocurre que en los navcore TTUser bajo la emulación X50 loquendo no funciona, tengo que bajar a la x40light perdiendo la funcionalidad anterior, y en cambio en un DSA bajo la misma emulación funciona perfectamente. ¿Es solucionable esta "afonía" de los TTUser en x50?

    Saludos,
    Pulsar.

    P.D. Mis congratulaciones, Cajeto, por la enorme labor que desarrollas. Intuyo que no se trata simplemente de añadir o quitar opciones en el DSA, sino que tras cada navcore hay un intenso trabajo de "cocción". Me dirijo a tí por haber abierto este hilo en particular, pero hago extensiva mi felicitación también a todos los genios de este foro que nos estáis facilitando las cosas para que nuestros TT no queden desfasados.
    Gracias por tus comentarios.
    No entiendo lo que dices del loquendo con emulación x50, yo lo he probado y el loquendo vá perfectamente. No obstante cuando tenga un poco de tiempo lo vuelvo a probar y te comento.
    Lo dicho, muchas gracias por tus palabras y por supuesto que el agradecimiento es de todo el staff del foro que es quien posibilita que estos trabajos se pongan para uso y disfrute de todos los usuarios.

    Enviado desde mi GT-I9505 usando Tapatalk 2
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  10. #19
    Moderador Avatar de yeboto
    Fecha de ingreso
    04 feb, 10
    Ubicación
    La Rioja
    Mensajes
    206
    País
    Spain
    Nav. GPS
    One (v6)
    Bootloader
    5.5128
    Navcore
    SE_9150_TTuser
    Mapa
    Iberia 960

    Predeterminado

    El dsa apenas modifica el código original de TT, se le añade un método de parcheo propio de dsa y se activa el loquendo, el fmtransmitter y el gpsephemeris, asi como un inicio algo mas rápido y los switch hss, mbs y el cf.
    El ttuser modifica prácticamente todo el código de TT y aparte le han añadido las mejoras de arriba del dsa, no incluyendo el método de parcheo del dsa y dejando el original de ttuser.
    Si uno es mas rápido que el otro no lo se, tal vez sea apreciación tuya o tal vez sea realmente cierto que es mas rápido. Eso es complicado de probrar y habría que estudiarlo.
    EL dsa también tiene una carpeta Outsourced, que es la equivalente a la carpeta con el numero del navcore que tenemos en el dispositivo.
    A mi siempre me ha gustado los navcore de ttuser, pero estos siempre los sacaba el y ahora que el no esta lo hacen los gurus que dominan esto de la programación. También es cierto que dsa ha dado la posibilidad con su magnifico programa de poder crearnos nuestros propios navcore a nuestro gusto y eso ha popularizado enormemente este método.
    El loquendo esta activado en cualquier emulación que se use, siempre que no tengas puesto el switch ttsoff en el archivo setconfig.txt y por supuesto tengas la carpeta de LoquendoTTS del navcore dentro del dispositivo. He probado las emulaciones y se escucha el loquendo perfectamente. Si te queda poca batería en el dispositivo es posible que no oigas el loquendo. Esto ultimo lo acabo de comprobar en mi dispositivo, con poca batería mi loquendo no funciona en x50, pero si lo hacia en x30, si lo enchufo a la red funciona en x50. En mi caso he usado el loquendo descomprimido para nav 9.
    Navegador: Go 730; Navcore SE.9540.TTUser; Mapa: Iberia 960
    Navegador: Go Live Top Gear; Navcore:10.501; Mapa: Western Europe 880.3808
    Navegador: Go 910; Navcore SE.9540.TTUser; Mapa: Iberia 960
    Navegador: Start 50; Navcore 15.201; Mapa: Europe 945
    Navegador: XL Clasic; Navcore: SE.9540.TTUser; Mapa: Iberia 960

  11. #20
    Miembro Avatar de pulsar.informaticks
    Fecha de ingreso
    03 jul, 12
    Ubicación
    localmente
    Mensajes
    7
    País
    Spain
    Nav. GPS
    Toyota TSN400
    Bootloader
    5.5274 / ?
    Navcore
    7.832 Patched
    Mapa
    950

    Predeterminado

    Gracias a ambos por contestar tan prontamente.

    He hecho de nuevo la prueba. Con este navocore y la emu x50, el sonido se queda mudo en el momento que pruebo una voz de ordenador. Ni las voces grabadas funcionan. Creo que hay algún hilo sobre esto, pero no he sido capaz de encontrarlo. Incluso después de eso le he puesto el Loquendo 6.5 comprimido de Jenito y nada. Cuando lo paso a x40Light oigo a Carme, Jorge, Antonio y Marta.

    Al final he optado por meterle el 9.520.2 universal de yeboto.

    Pero no quiero introducir polémicas, sino animaros a seguir vuestra labor.
    Nuevamente gracias a ambos por vuestro trabajo, y a todos los desarrolladores, colaboradores y probadores de este fantástico proyecto
    Saludos,
    Pulsar.
    Última edición por pulsar.informaticks; 15/05/2014 a las 01:11

Página 2 de 157 PrimerPrimer 12341252102 ... ÚltimoÚltimo

Temas similares

  1. Respuestas: 6
    Último mensaje: 14/04/2019, 12:22
  2. Ayuda: navcore 8.562 taximadrid o 9.510 de ttuser
    Por paulkarr en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 31/03/2019, 22:43

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •