Resultados 1 al 5 de 5

Tema: Mi Tomtom Go 740 no se apaga

  1. #1
    Miembro Avatar de morfeo13
    Fecha de ingreso
    05 sep, 11
    Ubicación
    Barcelona
    Mensajes
    13
    País
    Spain
    Nav. GPS
    TT GO 550 Iberia y Supratech Triton XL
    Bootloader
    5.5277 (GO550)
    Navcore
    9.401 (TT)
    Mapa
    Iberia 885.4009 (GO550)

    Predeterminado Mi Tomtom Go 740 no se apaga


    Hola, soy morfeo13.

    Tengo un Go 740 comprado de segunda mano hace unos meses que ha estado funcionando muy bien pero que desde hace unos días no puedo apagarlo (más exactamente no se apaga la lucecita del interruptor).
    Tengo instalado el Navcore 9.541 y mapa Iberia 1070.557.
    He probado todo lo que se me ha ocurrido y nada. He intentado hacer un Hard Reset (intentado porque no sé si lo hago bien, tengo pulsado el botón de enc endido un rato hasta que se pone pantalla negra y se llena de cosas que tiene el Tomtom, pero no hace nada más, no se reinicia, lo hago yo volviendo a apretar el botón). He abierto el Tomtom, le he desconectado la batería, lo he dejado un rato sin batería y nada, que la lucecita no se apaga.
    ¿A alguien le ha sucedido lo mismo? ¿Alguien sabe cómo solucionarlo?

    Muchas gracias.

  2. ¿Te puede interesar...?


  3. #2
    Miembro Super Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    450
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    ¿Supongo que sin batería la luz se apagará?

    Que se quede con la luz encendida pienso que puede ser porque el puerto usb o el regulador de carga no funcionan correctamente y gps se crea que está en proceso de carga todo el rato.

    Prueba a conectar el cable usb sin tenerlo conectado al pc y mueve del enchufe despacito sin forzar mucho a ver si se apaga o parpadea.

  4. #3
    Miembro Avatar de morfeo13
    Fecha de ingreso
    05 sep, 11
    Ubicación
    Barcelona
    Mensajes
    13
    País
    Spain
    Nav. GPS
    TT GO 550 Iberia y Supratech Triton XL
    Bootloader
    5.5277 (GO550)
    Navcore
    9.401 (TT)
    Mapa
    Iberia 885.4009 (GO550)

    Predeterminado

    Al estar encendido el interruptor (de forma más débil que cuando está cargando) , va consumiendo batería hasta que se queda sin nada de batería y entonces se apaga la luz.
    Conecto el cable al cargador y a tomtom y se enciende de carga, lo desconecto de la corriente y lo muevo poco a poco en el tomtom y sigue igual, con la luz encendida (débil) hasta que se agota la batería. Ni se apaga ni parpadea.

  5. #4
    Miembro Super Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    450
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    Yo creo que tienes un problema en el regulador de carga del gps, pero no soy alguien que controle de electrónica. De todos modos de software está claro que no es el problema.

  6. #5
    Miembro Avatar de morfeo13
    Fecha de ingreso
    05 sep, 11
    Ubicación
    Barcelona
    Mensajes
    13
    País
    Spain
    Nav. GPS
    TT GO 550 Iberia y Supratech Triton XL
    Bootloader
    5.5277 (GO550)
    Navcore
    9.401 (TT)
    Mapa
    Iberia 885.4009 (GO550)

    Predeterminado

    No, no es problema de software, he desmontado todo el tomtom y está claro que el problema es físico, algo hay que no termina de desconectar cuando tiene que estar apagado, pero no tengo ni idea de qué hacer. Estoy completamente perdido en electrónica. Si alguien me puede echar una mano Se lo agradecería mucho, le tengo mucho cariño a aparatito.... Vivo por Barcelona

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •