Resultados 1 al 3 de 3

Tema: ¡Hala! ¡Ya estamos con el problema que tuve al cambiar de mapa!

  1. #1
    Miembro Especial Avatar de JonathanJS
    Fecha de ingreso
    11 dic, 13
    Ubicación
    Zaragoza
    Mensajes
    30
    País
    Spain
    Nav. GPS
    Tom Tom XL / Start 52
    Bootloader
    5.5136 / 2011.09-00775-gc08022bf5
    Navcore
    8562 / 18.203.0026.311
    Mapa
    Iberia 1035.9675 / Europe 1035.9712

    Predeterminado ¡Hala! ¡Ya estamos con el problema que tuve al cambiar de mapa!


    Hola.
    Hace tiempo el TT One XL (v.9) con navcore 8562 pasé de mapa 1020 a 1035 y me pasó que el TT entraba en bucle de reinicios infinitos. Era culpa del archivo "mapsettings.cfg" del mapa anterior. Ese archivo se ubica en la carpeta del mapa y guarda las configuraciones, favoritos, ultimos destinos y las asociaciones de los radares de BBS con los sonidos. Como al cambiar de mapa hago copia de seguridad, después de instalar y activar el mapa nuevo, copio y sobreescribo el archivo nuevo con el viejo. Entonces el TT no deja de entrar en bucle de reinicios. Si borras el "mapsettings.cfg" viejo el TT genera uno nuevo al arrancar. Entonces sí arranca bien, pero has perdido todo lo que tenías en el viejo.

    Ahora, que tenía el mapa 1035 he cambiado al 1060 y vuelve a pasarme lo mismo.

    Sé que hay la solución de generar con el PoiEdit un archivo que puedes llamar "misfavoritos.ov2" donde metes los favoritos que tenías. Tienes entonces una nueva categoría de PDI en el TT. Ahora con el menú del TT puedes convertir esos "favoritos"-PDI en favoritos, pero hay que hacerlo uno a uno. Después tienes que volver a hacer las asociaciones de sonidos con radares también a mano, uno a uno. Es un curro.

    Por eso, para ver si puedo evitarme ese trabajo, pongo este mensaje. Para saber si alguién ha encontrado ya una solución a ese problema, que evite ese trabajo, que se solucione de forma más rápida.

    Un saludo y gracias por adelantado.
    Última edición por JonathanJS; 01/02/2021 a las 13:35 Razón: aparecían signos raros en las tildes

  2. ¿Te puede interesar...?


  3. #2
    Miembro Super Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    442
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    La única solución es la comentada antes...

    Pon el mapa viejo a funcionar tal como estaba.
    Toda vez el mapa viejo funcione realizando rutas de manera normal sin dar fallos, no cambies nada en el gps ni voces, ni sonidos, no quites nada.
    Copias tu mapa viejo a otra ubicación y haces uso del archivo que te puse para borrar lo innecesario, pones lo que queda en la carpeta del mapa nuevo y pones el mapa nuevo activado en tu gps.
    Si lo haces tal cual, no cabe fallos siempre que el mapa que pongas contenga la misma cobertura que el que quitas.

    Si eso falla no hay otra solución.

  4. #3
    Miembro Especial Avatar de JonathanJS
    Fecha de ingreso
    11 dic, 13
    Ubicación
    Zaragoza
    Mensajes
    30
    País
    Spain
    Nav. GPS
    Tom Tom XL / Start 52
    Bootloader
    5.5136 / 2011.09-00775-gc08022bf5
    Navcore
    8562 / 18.203.0026.311
    Mapa
    Iberia 1035.9675 / Europe 1035.9712

    Predeterminado

    Hola. Gracias por tu respuesta y por tu idea de cómo hacerlo.
    Pero, na de na. No funciona.
    Tengo que borrar el "mapsettings.cfg" y así sí arranca bien.
    Después al curro. A fabricar el "misfavoritos.ov2" con PoiEdit para después convertirlos en favoritos, uno a uno, en el propio Tom Tom.
    Luego a asociar sonidos con radares a mano, uno a uno.
    Se te quitan las ganas de cambiar de mapa y si encima el nuevo no mejora casi nada el que tenías antes... Bufff.

    Bueno, gracias por tu ayuda.
    Al curro!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •