Resultados 1 al 6 de 6

Tema: TomTom Go 920 no enciende

  1. #1
    Miembro Avatar de lalia
    Fecha de ingreso
    04 feb, 10
    Ubicación
    Asturias
    Mensajes
    20
    País
    Spain
    Nav. GPS
    Go 920
    Bootloader
    55120
    Navcore
    9541
    Mapa
    Iberia_1025_9386

    Predeterminado TomTom Go 920 no enciende


    Hola.

    Llevaba un tiempo sin utilizar el go 920, así que lo conecté al Home para actualizar los satélites. Lo pongo en el coche, le marco la dirección y sin problema. Cuando llevo unos 20km va a dar un aviso y se corta la voz, el mapa sigue funcionando sin problema. Me paro, lo apago y lo vuelvo a encender, pero veo que sigue sin sonido (al arrancar el navegador si que suenan los tambores) y el mapa sigue funcionando. Lo dejo encendido hasta que llego al destino y me fijo que se ha apagado la pantalla. Está enchufado al mechero pero no veo el piloto verde en el navegador, lo intento encender y nada. Es como si se hubiera muerto. Alguna solución?
    *El mapa lo llevo en la SD, pero sin SD tampoco enciende.

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,072
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1050's

    Predeterminado

    Cita Iniciado por lalia [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola.

    Llevaba un tiempo sin utilizar el go 920, así que lo conecté al Home para actualizar los satélites. Lo pongo en el coche, le marco la dirección y sin problema. Cuando llevo unos 20km va a dar un aviso y se corta la voz, el mapa sigue funcionando sin problema. Me paro, lo apago y lo vuelvo a encender, pero veo que sigue sin sonido (al arrancar el navegador si que suenan los tambores) y el mapa sigue funcionando. Lo dejo encendido hasta que llego al destino y me fijo que se ha apagado la pantalla. Está enchufado al mechero pero no veo el piloto verde en el navegador, lo intento encender y nada. Es como si se hubiera muerto. Alguna solución?
    *El mapa lo llevo en la SD, pero sin SD tampoco enciende.
    Parece hardware, mira a ver en el PC si te lo reconoce sin la SD. Por ahí hablaban de unos diodos que se fundían, si tienes alguien que sepa de electrónica...

    Un saludo.

  4. #3
    Miembro Avatar de perretxiko
    Fecha de ingreso
    13 feb, 10
    Ubicación
    BILBAO
    Mensajes
    3
    País
    Spain
    Nav. GPS
    GO 720
    Bootloader
    5.5120
    Navcore
    9500 y pico
    Mapa
    Iberia 1025

    Predeterminado

    Haz un hard reset, esto es, enchufado a corriente, pulsa simultaneamente, el boton de reset( con la punta de un clip) y el boton de encendido durante, al menos 30 segundos hasta que se escuche los tambores de encendido, soltando primero el del reset . Suerte
    Última edición por perretxiko; 09/07/2020 a las 18:03

  5. #4
    Miembro Avatar de lalia
    Fecha de ingreso
    04 feb, 10
    Ubicación
    Asturias
    Mensajes
    20
    País
    Spain
    Nav. GPS
    Go 920
    Bootloader
    55120
    Navcore
    9541
    Mapa
    Iberia_1025_9386

    Predeterminado

    Lo probaré.
    Muchas gracias.

  6. #5
    Miembro Avatar de lalia
    Fecha de ingreso
    04 feb, 10
    Ubicación
    Asturias
    Mensajes
    20
    País
    Spain
    Nav. GPS
    Go 920
    Bootloader
    55120
    Navcore
    9541
    Mapa
    Iberia_1025_9386

    Predeterminado

    Hoy lo he vuelto a conectar al mechero del coche y ha funcionado, tanto el mapa como el sonido. No tengo ni idea de lo que le ha podido pasar.
    Gracias de todas formas.

  7. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,072
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1050's

    Predeterminado

    Las cosas del directo. Seguramente le has hecho un hard reset sin darte cuenta (si llevas el suicide.dat, lo hace automático al apagar durante el tiempo que le marca dicho archivo.

    Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •