Página 8 de 8 PrimerPrimer ... 678
Resultados 71 al 79 de 79

Tema: Guía para parchear NAV3 usando TTActivator

  1. #71
    Miembro Especial Avatar de manpax
    Fecha de ingreso
    03 jun, 10
    Ubicación
    Zaragoza
    Mensajes
    30
    País
    Spain
    Nav. GPS
    Tomtom Go 950
    Bootloader
    5.510
    Navcore
    9.541
    Mapa
    Europe 1050

    Predeterminado


    Ah. Ok. Visto.
    Cierto es, ahora que lo dices y me fijo con más atención, que efectivamente hay meta y tmeta para nav 1 y nav 2 y solo meta para nav3.
    Pues nada, muchas gracias por toda la ayuda y si, funciona todo bien con calculo de rutas y demás, por lo que es sólo un pequeño inconveniente el tener que activar el mapa.
    Un saludo.
    Para dar las gracias, utiliza el botón Reputación *
    Contacta conmigo para cualquier accesorio o reemplazo de tomtom.

  2. ¿Te puede interesar...?


  3. #72
    Miembro Super Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    450
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    El equipo MSTMS no ha tenido disponible un dispositivo truck puro para realizar pruebas como las que comentáis. Sería bueno que la gente como vosotros dispone de equipos truck se pusiera en contacto con maestros del foro gpsurl para disponer pruebas con las que avanzar en estos temas.

    El desarrollo de las herramientas para nav3 se ha producido hace muy poco tiempo y han sido muy pocos los que han estado dispuestos a realizar pruebas, son con este tipo de cosas con las que se avanzan en el desarrollo.

    Asumo que tras de instalar el parche, el mapa y subir el meta.txt actualizado al dispositivo realizáis un reset.

    Mampax si te es posible instala un mapa truck en una tarjeta a ver si te sucede lo mismo que en la MI.


    Yo he instalado el mapa truck en un Go 1005 y no he tenido problema alguno con las activaciones, pero este dispositivo no es un gps con navcore truck. Los equipos nav3 son muy diferentes a nav2 como ya habéis visto.

    En los pormenores del parche truck quizá sería mejor que postearas en el foro gpsurl, si te defiendes en inglés o con el traductor, es allí donde todo el equipo MSTMS puede ver los temas y es mas fácil que ir llevando y trayendo recados.

    Un saludo Mampax y encantada de volver a leerte.

  4. #73
    Miembro Especial Avatar de manpax
    Fecha de ingreso
    03 jun, 10
    Ubicación
    Zaragoza
    Mensajes
    30
    País
    Spain
    Nav. GPS
    Tomtom Go 950
    Bootloader
    5.510
    Navcore
    9.541
    Mapa
    Europe 1050

    Predeterminado

    Cita Iniciado por Orni [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El equipo MSTMS no ha tenido disponible un dispositivo truck puro para realizar pruebas como las que comentáis. Sería bueno que la gente como vosotros dispone de equipos truck se pusiera en contacto con maestros del foro gpsurl para disponer pruebas con las que avanzar en estos temas.

    El desarrollo de las herramientas para nav3 se ha producido hace muy poco tiempo y han sido muy pocos los que han estado dispuestos a realizar pruebas, son con este tipo de cosas con las que se avanzan en el desarrollo.

    Ya imagino, si es complicado el que se implique el personal con gps normales con truck menos todavía , al ser en la mayoría personal que lo necesita en su día a día.
    Por mi no hay ningún inconveniente en colaborar.


    Asumo que tras de instalar el parche, el mapa y subir el meta.txt actualizado al dispositivo realizáis un reset.

    Efectivamente, sigo los pasos que has detallado y siempre vuelve a hacer lo mismo.


    Mampax si te es posible instala un mapa truck en una tarjeta a ver si te sucede lo mismo que en la MI.

    No es posible realizar lo que comentas, ya que el Truck 9150 Pro no lleva ranura para tarjeta.

    Yo he instalado el mapa truck en un Go 1005 y no he tenido problema alguno con las activaciones, pero este dispositivo no es un gps con navcore truck. Los equipos nav3 son muy diferentes a nav2 como ya habéis visto.

    Si, también tengo un 1005 con el mapa Europa S. y sin problema.

    En los pormenores del parche truck quizá sería mejor que postearas en el foro gpsurl, si te defiendes en inglés o con el traductor, es allí donde todo el equipo MSTMS puede ver los temas y es mas fácil que ir llevando y trayendo recados.

    Soy consciente, lamentablemente soy de la generación que nos engañaron con el francés y de inglés lo poco que se es por haber usado el traductor de san google. Intentaré postear en gpsurl.

    Un saludo Mampax y encantada de volver a leerte.
    Un saludo Orni.
    Para dar las gracias, utiliza el botón Reputación *
    Contacta conmigo para cualquier accesorio o reemplazo de tomtom.

  5. #74
    Miembro Avatar de chus18
    Fecha de ingreso
    11 ago, 14
    Ubicación
    aviles
    Mensajes
    4
    País
    Spain
    Nav. GPS
    start
    Bootloader
    no se
    Navcore
    6.52
    Mapa
    iberia

    Predeterminado


    Buenas a todos y enhorabuena por vuestro trabajo.
    el caso es que sigo la guía para parchear nav3 y parece que sale todo correcto (tt via nav3), sin embargo después de haberlo intentado mas de 10 veces, el resultado siempre es el mismo: No puede utilizar este mapa en este dispositivo.
    Gracias de antemano y si podéis darme alguna pista por donde seguir seria fantástico.

    De nuevo gracias y un saludo, chus
    Imágenes adjuntadas Imágenes adjuntadas
      No se puede descargar el archivo adjunto antes de la reproducción
    Última edición por chus18; 02/03/2021 a las 19:00 Razón: no salio la imagen

  6. #75
    Usuario Super Avatar de simba
    Fecha de ingreso
    30 jun, 10
    Ubicación
    tierra
    Mensajes
    339
    País
    Spain
    Nav. GPS
    R-Link + TT Start825
    Bootloader
    xxxxxx
    Navcore
    xxxxx
    Mapa
    ultimo

    Predeterminado

    actualizaste el meta.txt ??
    actualizas meta.txt
    instalas mapa que veas que esta en la lista del meta.txt
    reinicias hasta oir los tambores.
    saludos

  7. #76
    Miembro Avatar de chus18
    Fecha de ingreso
    11 ago, 14
    Ubicación
    aviles
    Mensajes
    4
    País
    Spain
    Nav. GPS
    start
    Bootloader
    no se
    Navcore
    6.52
    Mapa
    iberia

    Predeterminado

    hola, gracias por contestar.
    si actualice metas y si lo subi al navegador.
    lo del mapa tengo dudas, quiza no lo interprete bien.
    lo de reiniciar, por supuesto, pero los tambores no los oi, jajajaajj, creo
    muchas gracias y saludos

  8. #77
    Miembro Super Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    450
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    Para que rule el mapa en nav3 al igual que otros sistemas hay dos condiciones:
    Parchear el navcore.
    Activar el mapa.

    Revisa si TTActivator da por activado tu mapa en la pestaña contenido. Si lo da activado tu problema será no haber instalado el parche MSTMS.








    Última edición por Orni; 03/03/2021 a las 17:51

  9. #78
    Miembro Avatar de chus18
    Fecha de ingreso
    11 ago, 14
    Ubicación
    aviles
    Mensajes
    4
    País
    Spain
    Nav. GPS
    start
    Bootloader
    no se
    Navcore
    6.52
    Mapa
    iberia

    Predeterminado

    Lo primero es daros las gracias por vuestra paciencia. Orni muchas gracias y bien explicado, instalo el parche (estandard), subo el meta y reinicio. El tema es que al elegir el mapa, dejo por defecto nav3, pero en la version, he probado con 1035, 1040, 1045, 1050 y 1060. en todos casos me dice que hay que reiniciar para activar el mapa, lo hago desde herramientas nav3 y luego no aparece en contenido instalado, y el navegador me indica que no puedo utilizar dicho mapa, ahhh, he probado con iberia y europa 1. lo que no entiendo , creo es la eleccion de la version del mapa, lo hace automatico? o hay que hacer algo mas?

    gracias y un saludo, chus18

  10. #79
    Miembro Avatar de chus18
    Fecha de ingreso
    11 ago, 14
    Ubicación
    aviles
    Mensajes
    4
    País
    Spain
    Nav. GPS
    start
    Bootloader
    no se
    Navcore
    6.52
    Mapa
    iberia

    Predeterminado

    bueno, pues por fin he solucionado mi tema y lo comento por si a alguien le sirve de ayuda. He de decir que he sido muy torpe ya que despues de instalar y borrar mapas de mi navegador en multitud de ocasiones, siempre me salia que no se podia utilizar el mapa en el navegador, lo cual era mentira, solo habia que ignorar el mensaje y entrar en el mapa instalado cargando este inmediatamente. asi que mea culpa.
    Muchas gracias por vuestra atencion y conocimientos, un placer y mil gracias

    un saludo, chus18

Página 8 de 8 PrimerPrimer ... 678

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •