Página 1 de 5 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 46

Tema: tomtom go 510 de los primeros el de culo gordo.

  1. #1
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado tomtom go 510 de los primeros el de culo gordo.


    Hola soy muy torpe en esto de actualizar mi tomtom.
    Si alguien me pudiera indicar el enlace en el que haya un montaje hecho completo con mapa,radares.voces ect
    para mi dispositivo estaría muy agradecido, me lio mucho con lo de saber cual es la configuración que mi dispositivo necesita para funcionar y ponerlo con lo ultimo que se pueda.

    Estos son los datos de lo que tengo ahora instalado ,bootloader 55016- nav 9450 -iberia 885.4009 -esto es lo que tengo desde hace varios años.

    Gracias espero vuestra ayuda.

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,188
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1050's

    Predeterminado

    Cita Iniciado por jolugaga [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola soy muy torpe en esto de actualizar mi tomtom.
    Si alguien me pudiera indicar el enlace en el que haya un montaje hecho completo con mapa,radares.voces ect
    para mi dispositivo estaría muy agradecido, me lio mucho con lo de saber cual es la configuración que mi dispositivo necesita para funcionar y ponerlo con lo ultimo que se pueda.

    Estos son los datos de lo que tengo ahora instalado ,bootloader 55016- nav 9450 -iberia 885.4009 -esto es lo que tengo desde hace varios años.

    Gracias espero vuestra ayuda.
    Los enlaces necesarios en:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Necesitas el mapa iberia 1045.10004, y mirar tu pantalla negra para ver qué chip gps llevas. En base a esto último, en el hilo sobre el WNRO del compañero menta te dice la solución para GL1, GL2 o SirfIII.
    Con la tabla de compatibilidades de bernardomdz es muy fácil ver qué mapa necesitas, sólo has de acordarte del color.

    Un saludo.

  4. #3
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado

    Gracias a los dos por vuestras respuestas.

    Tienes razón "bernandomdez" el bbstools me lo reconoce como un go710 y funciona sin problemas solo un poco absoleto por falta de las actualizaciones del mapa ,radares, etc,y es cierto que ha veces se enciende solo.

    Intentare hacer lo que me dices a ver si lo consigo.

    Seguire contando mis progresos.

    Un saludo

  5. #4
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado

    perdona bernardomdez en lo de actualizar el firmware de momento no tengo problemas con los satélites una vez que se conecta no los pierde.

    Pero si aun a si me dices que lo actualice a si lo hare.

    Gracias de nuevo.

  6. #5
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado

    Ya estoy aquí otra vez bernardomdez ya actualice el firmware o eso me parece con el archivo que me baje "tomtom tt go 510,g0 710,go 715,ect" digo me parece porque no he podido comprobarlo.

    Hice lo siguiente que me dices se apago se reinicio y me pidió varias cosas, apague el gps y quite la tarjeta.

    Creo que hasta aquí todo bien encendí el gps y me pedia la tarjeta, se la puse he intente meterle el navcore 9540 "ya descargado y descomprimido"no se como meterle lo intento se para en el logo de la radiobbs.

    Perdona otra cosa como se descarga el mapa de la pagina no se como hacerlo me sale un código que no se seguir.

    Perdoname si molesto mucho pero tengo un lio que no me entero de nada.

    Un saludo y gracias.

  7. #6
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado

    De esta pagina que me quedaste en una de tus respuestas "[Solo usuarios Registrados pueden ver los links. haz click para registrarte]".

    La tarjeta es de 2GB y el nav es Navcore_9540_GO_BBS ,como se me queda en la pantalla de inicio no me crea ningún archivo ttbo.bif.

    El mapa el ultimo que tu creas y que puede venir bien en mi dispositivo, o sea lo mas completo me dejo orientar por tu criterio.

    Gracias.

  8. #7
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,188
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1050's

    Predeterminado

    Cita Iniciado por jolugaga [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    De esta pagina que me quedaste en una de tus respuestas "[Solo usuarios Registrados pueden ver los links. haz click para registrarte]".

    La tarjeta es de 2GB y el nav es Navcore_9540_GO_BBS ,como se me queda en la pantalla de inicio no me crea ningún archivo ttbo.bif.

    El mapa el ultimo que tu creas y que puede venir bien en mi dispositivo, o sea lo mas completo me dejo orientar por tu criterio.

    Gracias.
    Cita Iniciado por bernardomdez [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Pero dime que has hecho, si me has hecho caso desde que actualizaste el firmware. ¿Tarjeta SD limpia? ¿Y copiaste el navcore?

    Un saludo
    Entiendo que ha puesto el navcore y se le queda en la pantalla de inicio...Te pide orientación sobre el mapa que ha de poner, cuando pueda hacerlo.

    El mapa será un 1045.10004, por si quieres ir adelantando. Las descargas, copias el qr en tu PC, abres el ZXzing online decoder, le das a <navegar....> y buscas el QR en tu PC. Te dará un enlace.

    En cuanto al bloqueo, no sé a qué puede ser debido, como te dice bernardomndz, la tarjeta limpia, y le copias el navcore descomprimido, tal cual. Al encender, debería decirte que no tiene mapas. A veces se queda un poco en el logo, porque está instalando cosas.

    Un saludo.

    PD siempre puedes probar el 9058 que te comentaban antes.

  9. #8
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado

    Hice como me dijiste formatear tarjeta SD a fat32 descomprimir archivo del nav y una vez descomprimido copie todo el contenido en la tarjeta

    La meto en el tomtom pero solo llega al logo de la radiobbs y se para "ha y se me queda bloqueado tengo que resetear el tomtom".

    No obstante volveré a descargar el nav por si acaso se descargo mal el archivo.

    Un saludo, gracias por tu paciencia.

  10. #9
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado

    Todo lo que me dijiste que hiciera formatear Fat32,descomprimir,copiar en la tarjeta.

    Meto la tarjeta enciendo el tomtom llega al logo de laradiobbs y se para "y me queda bloqueado el tomtom tengo que resetearle para que vuelve a funcionar.

    Te respondo otra vez por que ya te había respondido, pero no se donde abra ido la otra respuesta.

    Gracia por tener tanta paciencia conmigo.

    Un saludo

  11. #10
    Miembro Especial Avatar de jolugaga
    Fecha de ingreso
    31 mar, 16
    Ubicación
    Valladolid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    510
    Bootloader
    5.5106
    Navcore
    9.450.890926.98
    Mapa
    iberia 885.4009

    Predeterminado

    Como puedo saber si el firmware se cambio, he puesto la copia de la tarjeta anterior que funciona y creo que me da los mismos valores que tengo en mi perfil.

    He probado con otro nav el 9510 y hace lo mismo que con el 9540 algo tengo mal.

    Gracias.

Página 1 de 5 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •