Resultados 1 al 7 de 7

Tema: Go 530 indicaciones tarde

  1. #1
    Miembro Avatar de dosdedos
    Fecha de ingreso
    08 ago, 10
    Ubicación
    Donde haya trabajo
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Go 530
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia_1025.9386

    Predeterminado Go 530 indicaciones tarde


    Buenos días. Desde hace algún tiempo vengo notando que mi 530 me da las indicaciones tarde. Donde mas daño hace es en las rotondas que cuando te dice "Tome la salida" o te la has pasado o ya la has tomado.
    El mensaje lo dice tarde, tanto en las rotondas como en cualquier salida, incorporación o giro y si no has estado atento a la información anterior es muy probable que te lo saltes.
    Alguna idea de como solucionarlo
    Mapa 1010.8891, Nav 9530.
    Muchas gracias

  2. ¿Te puede interesar...?


  3. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,578
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por dosdedos [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenos días. Desde hace algún tiempo vengo notando que mi 530 me da las indicaciones tarde. Donde mas daño hace es en las rotondas que cuando te dice "Tome la salida" o te la has pasado o ya la has tomado.
    El mensaje lo dice tarde, tanto en las rotondas como en cualquier salida, incorporación o giro y si no has estado atento a la información anterior es muy probable que te lo saltes.
    Alguna idea de como solucionarlo
    Mapa 1010.8891, Nav 9530.
    Muchas gracias
    Navcore 9530? No sera 9.510?

    Entra en el menu ""mostrar pdi en el mapa"" y desmarca todos los pois y prueba a ver. Hay veces que llevamos mucho marcado y es posible que relentice las instrucciones.

    No se si habras puesto un navcore que no sea el suyo oficial parcheado. Y mirate a ver si llevas el mapa muy cargado de pois.

    Saludos
    Última edición por pegasus; 26/08/2018 a las 16:45

  4. #3
    Miembro Avatar de dosdedos
    Fecha de ingreso
    08 ago, 10
    Ubicación
    Donde haya trabajo
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Go 530
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia_1025.9386

    Predeterminado

    Gracias por tu ayuda pegaso.
    El navcore que tengo instalado es el 9530.
    Los únicos "pdi" activados son los radares.
    ¿Es posible que el problema sea el navcore?
    Muchas gracias
    Un saludo

  5. #4
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,578
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por dosdedos [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias por tu ayuda pegaso.
    El navcore que tengo instalado es el 9530.
    Los únicos "pdi" activados son los radares.
    ¿Es posible que el problema sea el navcore?
    Muchas gracias
    Un saludo
    Desconozco ese navcore

    Un GO 530 iria mejor con su navcore oficial parcheado, el 9.510

    Hay veces que ponemos navcores que no son ni mejor ni peor, simplemente por probar o porque nos comentan historias... Esto si que es para mejorar el dispositivo y meterle mapas con mas extras.

    Otra pelicula es cuando cambiamos navcores a dispositivos de 32mb de RAM, como son los One y otros de la misma indole

    Yo por probar a ver si se soluciona, primero haria una copia de seguridad de lo que tienes ahora funcionando

    A continuacion eliminaria todo el contenido del gps excepto el mapa

    Conectaria al tthome hasta que te actualice a la ultima version de navcore/aplicacion

    Cuando te diga que ya no hay mas actualizaciones parcheas el navcore (seguro que el 9.510), despues le desconectas en modo seguro del pc

    Reinicias el gps y a continuacion activas el mapa


    Saludos

  6. #5
    Miembro Avatar de dosdedos
    Fecha de ingreso
    08 ago, 10
    Ubicación
    Donde haya trabajo
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Go 530
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia_1025.9386

    Predeterminado

    Me había adelantado, he borrado la SD he recuperado una copia de seguridad que tenia con el Nav 9510, he cambiado el mapa y funcionando. En cuanto lo pruebe, te cuento, si veo que sigo igual intentare seguir tus pasos, aunque creo que es lo mismo ¿no?. No obstante lo haré.
    Muchas gracias otra vez.
    Un saludo

  7. #6
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,578
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por dosdedos [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Me había adelantado, he borrado la SD he recuperado una copia de seguridad que tenia con el Nav 9510, he cambiado el mapa y funcionando. En cuanto lo pruebe, te cuento, si veo que sigo igual intentare seguir tus pasos, aunque creo que es lo mismo ¿no?. No obstante lo haré.
    Muchas gracias otra vez.
    Un saludo
    Prueba primero, si sigue igual te paso un 9.510 fabricado con la herramienta del foro a ver si cambia. Hay que probar de todo a ver si hay manera

    Saludos

  8. #7
    Miembro Avatar de dosdedos
    Fecha de ingreso
    08 ago, 10
    Ubicación
    Donde haya trabajo
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Go 530
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia_1025.9386

    Predeterminado

    ¡¡ Funcionando perfectamente !!
    Muchas gracias

Temas similares

  1. Fallo indicaciones de ruta
    Por pemen en el foro Herramientas para navegadores
    Respuestas: 0
    Último mensaje: 30/01/2013, 14:06

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •