Resultados 1 al 2 de 2

Tema: Problemas con el sonido de mi TomTom

  1. #1
    Miembro Avatar de fgalmar
    Fecha de ingreso
    17 jun, 12
    Mensajes
    1
    País
    Spain
    Nav. GPS
    TomTom One
    Bootloader
    55128
    Navcore
    8562/438269
    Mapa
    Iberia_850.2781

    Predeterminado Problemas con el sonido de mi TomTom

    Buenas tardes.
    Yo no sé si este será el sitio adecuado, pero si no es así, os ruego que me digáis dónde exponerlo.
    De todas formas lo explico por si hubiera atinado con la ruta.
    Tengo un TomTom básico desde hace ya bastantes años y lo he ido actualizando conforme los expertos de este foro me han ido indicando.
    Sin embargo he venido notando desde hace ya un año, que el navegador poco a poco ha ido fallando en su parte hablado. Es decir, la ruta y todo en pantalla se ve bien, sin embargo las indicaciones habladas al principio empezaban después de un montón de kilómetros de ruta y en mi último viaje ni siquiera ha hablado nada.
    Me gustaría saber vuestra opinión: si pudiera ser un fallo interno del TomTom por ser viejo o quizá por no haber hecho bien alguna actualización
    Gracias.



  2. #2
    Miembro Especial Avatar de teodjclio
    Fecha de ingreso
    20 jun, 11
    Ubicación
    PUERTOLLANO
    Mensajes
    37
    País
    Spain
    Nav. GPS
    TOM TOM GO 920
    Bootloader
    tom tom home
    Navcore
    9541
    Mapa
    iberia 1025.9386

    Predeterminado

    lo llevas enchufado? Si no tiene batería no habla, si no es eso puedes meterle alguna otra voz y probar...en la carpeta Voices, si las tienes de otro mapa, O con el tom tom home.. seleccionando la que te guste, las voces de radares en la carpeta sounds.



    Enviado desde mi iPad utilizando Tapatalk

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •