Página 2 de 2 PrimerPrimer 12
Resultados 11 al 14 de 14

Tema: Actualizar One

  1. #11
    Miembro Avatar de Reboot
    Fecha de ingreso
    23 ene, 11
    Ubicación
    En mi casa
    Mensajes
    1
    País
    Spain
    Nav. GPS
    TT Start
    Bootloader
    No recuerdo
    Navcore
    8544 ME
    Mapa
    Southern Europe 860.3101

    Predeterminado


    Hola chiquis.

    Yo también estoy intentando actualizar un TT One antiguo sin SD y está siendo una desesperación. Yo no sé si es que tiene la memoria mal o qué, pero le cuesta escribir en su memoria interna una barbaridad: Empieza bien y al poco se para un rato, como que estuviera haciendo un flush de buffers en el almacenamiento interno. Y así se tira un rato, hasta que continúa un poco más y se vuelve a pillar... Y así sucesivamente. Es horroroso.

    El caso es que le puse bootloader 55136 y con navcore de stock (una 8.0algo) iba muy bien, pero a la que le he actualizado a la 8.562 (para poderle poner mapas con IQ Routes) con el BBS CAB, se queda pillado a ratos y en ocasiones hasta se reinicia él solo.

    Tengo backup del original y podría poner el mapa 970_7490, pero me fastidiaría no tener puestas las IQRoutes.

    ¿Alguien me podría dar alguna sugerencia de qué navcore poner, por favor?
    Gracias
    Volando voy... Volando vengo, vengo...

  2. ¿Te puede interesar...?


  3. #12
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,388
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cambia el cable que estás utilizando para conectar con el pc y cambia también de puerto usb.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  4. #13
    Miembro Avatar de pempes
    Fecha de ingreso
    25 jun, 13
    Ubicación
    Valencia
    Mensajes
    8
    País
    Spain
    Nav. GPS
    media nav
    Bootloader
    5.5136
    Navcore
    9.430.890926.2
    Mapa
    890.4222

    Predeterminado

    Tras un tiempo sin usar de repente ahora no carga la aplicación,
    Me explico le cuesta encenderse, pero se queda en la pantalla negra con el logo tomtom, mantengo pulsado el boton de encendido (no tiene orificio de reset) y le cuesta apagarse,
    mantengo pulsado el boton de encndido y aparece una pantalla con informacion tecnica del aparato me causa curiosidad que en la linea Startup mode: este en Sleep,
    despues lo apago v vuelvo a encender y aparece la tipica pantalla de carga con la barra amarilla desplazando de iaquierda a derecha y despues cuando aparece el logo de omtom se congela,
    El Pc no lo reconoce, voy a ver si consigo otro cable.
    Un saludo

  5. #14
    Miembro Avatar de pempes
    Fecha de ingreso
    25 jun, 13
    Ubicación
    Valencia
    Mensajes
    8
    País
    Spain
    Nav. GPS
    media nav
    Bootloader
    5.5136
    Navcore
    9.430.890926.2
    Mapa
    890.4222

    Predeterminado

    Le he hecho de todo,
    borrar todo el contenido de la memoria interna y conectarlo mediante TTHome, me instala correctamente la aplicacion y mapas pero sigue igual.
    He formateado con Hdd Low format la memoria interna, he vuelto a formatear en Fat32, cargo bootloaders 55128 o 55136 y Navcore 8562 de nuevo
    pero aunque arranca se queda parado en el logo de Incio.

    no hay manera.

Página 2 de 2 PrimerPrimer 12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •