Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Tema: Al tratar de actualizar xl me sale una x roja y no arranca

  1. #1

    Predeterminado Al tratar de actualizar xl me sale una x roja y no arranca

    hola buenas

    tengo este tomtom y al tratar de parchear el navcore con bbstools, para meterle un mapa nuevo, se me queda bloqueado y ahora no arranca. Me aparece uns X roja al iniciar y se queda colgado.

    DeviceName=TomTom XL IQ Routes Edition
    BootLoaderVersion=55122
    ApplicationVersionVersionNumber=8410
    ApplicationVersion=1218

    muchas gracias por adelantado



  2. #2
    Miembro Super Avatar de Mahupu
    Fecha de ingreso
    12 abr, 14
    Ubicación
    Malaga
    Mensajes
    594
    País
    Spain
    Nav. GPS
    TomTom One XL
    Bootloader
    55136
    Navcore
    V9 8562
    Mapa
    970.7467

    Predeterminado

    Cita Iniciado por patas391970 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    hola buenas

    tengo este tomtom y al tratar de parchear el navcore con bbstools, para meterle un mapa nuevo, se me queda bloqueado y ahora no arranca. Me aparece uns X roja al iniciar y se queda colgado.

    DeviceName=TomTom XL IQ Routes Edition
    BootLoaderVersion=55122
    ApplicationVersionVersionNumber=8410
    ApplicationVersion=1218

    muchas gracias por adelantado
    .

    Yo empezaria de nuevo, pero en vez de Parchear el Nacore lo Cocinaba con la Herramienta, Y luego el resto. Saludos.

  3. #3
    Miembro Super Avatar de Mahupu
    Fecha de ingreso
    12 abr, 14
    Ubicación
    Malaga
    Mensajes
    594
    País
    Spain
    Nav. GPS
    TomTom One XL
    Bootloader
    55136
    Navcore
    V9 8562
    Mapa
    970.7467

    Predeterminado

    Ah, no se si lo habrás hecho, pero después de Parchear el Navcore, importante, desconecta de modo seguro, y reinicia hasta que te diga que no hay mapa.

  4. #4
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Restaura la copia de seguridad.
    Mucho cuidado con las desconexiones del pc de ese dispositivo que suelen dañarse muy fácilmente.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #5

    Predeterminado

    quizas sea eso ya que no tuve cuidado al desconectarlo de forma segura.
    El caso es que ahora trato de restaurar la copia de seguridad y me sale lo mismo. No funciona.
    que puedo hacer?

  6. #6
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  7. #7
    Miembro Avatar de lolito71
    Fecha de ingreso
    16 nov, 11
    Mensajes
    7
    País
    Spain
    Nav. GPS
    garmin
    Bootloader
    7.50
    Navcore
    navi 205
    Mapa
    españa y portugal

    Predeterminado

    Hola Cajeto, me puedes echar una mano? Me ha pasado lo mismo no me arranca el TOMTOM ONE XL, me pone una X roja, he probado de varias formas, incluso instalando desde el HOME da errores.

    Gracias

  8. #8
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por lolito71 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola Cajeto, me puedes echar una mano? Me ha pasado lo mismo no me arranca el TOMTOM ONE XL, me pone una X roja, he probado de varias formas, incluso instalando desde el HOME da errores.

    Gracias
    ¿Qué tipo de errores te dá?.
    Ya dije unos post más arriba que mucho cuidado con las desconexiones del pc de ese dispositivo que suele gastar muy malas bromas.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  9. #9
    Miembro Avatar de lolito71
    Fecha de ingreso
    16 nov, 11
    Mensajes
    7
    País
    Spain
    Nav. GPS
    garmin
    Bootloader
    7.50
    Navcore
    navi 205
    Mapa
    españa y portugal

    Predeterminado

    Hola Cajeto, al intentar arrancar me pone una X en color rojo, al pasar la copia a la MI para recuperar me tarda demasiado tiempo, la MI se conecta y desconecta constantemente (se habrá fastidiado la MI?). Habrá alguna forma de restaurarlo o reiniciar la MI?

    Gracias

  10. #10
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Prueba con otro cable.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. XXL Clasic Siempre con la X Roja
    Por chato en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 07/10/2017, 13:57
  2. Tomtom Star aspa roja
    Por Dragoncer en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 38
    Último mensaje: 22/10/2016, 00:18
  3. acabo de actualizar el mapa y activarlo no me arranca el dispositivo
    Por jeremiarons en el foro Actualizando / Instalando / Configurando
    Respuestas: 9
    Último mensaje: 12/09/2015, 23:40
  4. Ayuda: Tt start 20. Aspa roja.
    Por arzur82 en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 02/04/2015, 15:10

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •