Resultados 1 al 6 de 6

Tema: Alguien me puede pasar un navcore original del Rider?

  1. #1
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    175
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado Alguien me puede pasar un navcore original del Rider?

    Buenos días o tardes, según leáis este post. El caso es que llevo muuucho tiempo trasteando con el Rider1 y he conseguido gracias a la ayuda de los maestr@s que funciene bien pero ............... que siempre hay un pero. En todos estos Navcores me sale en ruta un mensaje bastante molesto que me dice: "Enlace con altavoces del coche para tener las funciones de manos libres", yo ya los tengo enlazados con los auriculares del casco por lo que esto lo considero anormal.

    Por favor si a vosotros os va bien el Navcore que tenéis y no os da este problema me podréis pasar el navcore que lleváis. Agradecería si alguien tiene el original me lo pasase también para hacer prueba y ver que le sobra a los que tengo, os agradezco vuestra ayuda de antemano.

    Por si alguien quiere saberlo lo que llevo ahora mismo es:

    [TomTomGo]
    DeviceName=TomTom RIDER
    DeviceVersionHW=RIDER
    Device******Number=K1
    DeviceUniqueID=XXXXX XXXXX
    RamDiskVersion=20130118
    BootLoaderVersion=55250
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=9500
    ApplicationVersion=1161701.2
    UserLanguage=Español



  2. #2
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    175
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    No seáis malos, nadie tiene el original o alguno que no le dé el mismo problema que a mi?.

    Estoy haciendo pruebas y quitando y poniendo del que tengo archivos pero no consigo que me deje de salir el puñetero mensajito, ¡Esto es un latazo!


    Buscando un poco/mucho he encontrado esta página:

    http://www.gpsera.eu/2015/02/12/official-tomtom-navcores-2015-02-12/

    Me he descargado el 9200, el 9201, el 9205 y el 9500 pero todos me dan fallo. Cuando los meto en mi rider, los parcheo con BBs_tools, enciendo gps hasta que me dice no hay mapas, meto mapa, parcheo, meto radares, etc y cuando lo enciendo en la pantalla sale la forma pero en blanco los Iconos empiezo a trastear en el para probar y siempre en algún punto se queda bloqueado y pasados unos segundos se reinicia y así siempre. Igualmente he vaciado el TomTom y lo he conectado a TomTom Home, este me ha instalado la versión 7690 pero de ahí no me aumenta más y a este no le puedo meter quia de carril ni nada.

    Una de dos o los archivos están mal o yo hago algo mal, no me vendría de más una ayudita

  3. #3
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Prueba con este
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  4. #4
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    175
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Gracias Pegaso como siempre al quite. Esperemos que este vaya bien y no me de el puñetero mensaje, el anterior que me enviaste iba bien pero con el mensajito dichoso.

  5. #5
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    175
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Cita Iniciado por IRON [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias Pegaso como siempre al quite. Esperemos que este vaya bien y no me de el puñetero mensaje, el anterior que me enviaste iba bien pero con el mensajito dichoso.
    A ver si deja de llover y puedo probarlo en ruta

  6. #6
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    175
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Prueba con este

    Bueno pues este fin de semana tampoco nos ha dejado la lluvia rutear un poco con la moto pero aprovechando que el día está hoy despejado me he ido al trabajo con el Rider y tu Navcore que me pasaste, el caso es que le he hecho 40 km y no me ha salido en ningún momento el puñetero mensajito parece ser que lo has resuelto aunque me falta confirmarlo en viaje largo pero yo creo que ya no me va a salir.

    Agradecido y ya os contaré si vuelve a pasarme pero yo creo que ya no, e incluso tine el encendido autoático al conectarlo. Eso si la carpeta SdkRegistry La he tenido que crear ya que he tenido que calibrarlo, no podía escribir nada a derechas

Temas similares

  1. Se Puede conservar navcore original y meter mapa nuevo?
    Por IRON en el foro Tomtom One 1ª generacion
    Respuestas: 8
    Último mensaje: 05/04/2017, 12:44
  2. Ayuda: se puede pasar del gps mio n177 y poner los mapas del tomtom
    Por yokin52 en el foro Actualizando / Instalando / Configurando
    Respuestas: 0
    Último mensaje: 03/09/2015, 10:25
  3. Se puede actualizar el Tomtom go 4cs01 sin pasar por caja?!
    Por grasuxxl en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 13/06/2015, 15:05
  4. alguien me puede ayudar???
    Por ancafenator en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 09/10/2014, 20:57

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •