Resultados 1 al 3 de 3

Tema: Mensaje: "No se han encontrado las funciones requeridas para estos auriculares"

  1. #1
    Miembro Avatar de caninis
    Fecha de ingreso
    16 oct, 15
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom Rider
    Bootloader
    1
    Navcore
    1
    Mapa
    Spain

    Predeterminado Mensaje: "No se han encontrado las funciones requeridas para estos auriculares"

    Muy buenas compis.

    A ver si algún experto me puede dar algo de luz sobre este fallo.

    Venía tan tranquilo con mi Rider emparejado a mi Cardo Scalarider Q1 y de pronto dejaron de recibir menajes de navegación y alertas de radares del Tomtom.

    He desvinculado y vinculado de nuevo, he reseteado los dispositivos, he probado con otros Scalarider Q1, he intentado vincular mi móvil y no hace mas que darme el mismo mensaje sea con el Scalarider :"No se han encontrado las funciones requeridas para estos auriculares" o con el móvil :"No se han encontrado las funciones requeridas en este teléfono". Es cachondo porque detectar si que detecta los dispositivos pero no empareja con ellos.
    He logrado llegar a leer estos otros mensajes mientras realizaba la búsqueda del móvil para poder emparejarlo por si os son de ayuda :
    "Hands free Gateway"-OBEX Phonebook Access Server-OBEX Object Push" y seguidamente me ha salido el mensaje del móvil que he detallado antes.

    Tengo instalado el Navcore 9500.1161701.2 y el mapa EU South V960.7056 por si sirve de ayuda.

    Muchísimas gracias.

    Un saludo.



  2. #2
    Miembro Avatar de caninis
    Fecha de ingreso
    16 oct, 15
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom Rider
    Bootloader
    1
    Navcore
    1
    Mapa
    Spain

    Predeterminado

    Buenas.

    Le he hecho un Hard Reset y de nuevo ya vuelve a detectar y emparejar, aunque también de nuevo los vuelve a desconectar y no emparejar, ufff...seguimos con las pruebas...

  3. #3
    Miembro Avatar de caninis
    Fecha de ingreso
    16 oct, 15
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom Rider
    Bootloader
    1
    Navcore
    1
    Mapa
    Spain

    Predeterminado

    De momento, tras las pruebas, los problemas aparecen cuando emparejo mi teléfono móvil con el Cardo Q1 y que este último además esté emparejado con el tomtom rider, con lo que de momento la solución es apagar el bluetooth del móvil ántes de que Cardo Q1 y tomtom se emparejen...y parece que así esto si que marcha.
    Algo sucede, de no hacerlo así, que debe de eliminar algún archivo o secuencia y entonces a menos que reinicie el tomtom con un hard reset (10 segundos el botón de encendido pulsado) no deja que los dispositivos se emparejen dando el mensaje de:"No se han encontrado las funciones requeridas en este dispositivo".
    Puede que el Navcore 9500 necesite ser modificado si esto se da con frecuencia.
    Aquí dejo estos datos por si a algún compañero se le da el caso o lo necesitase conocer, para no volverse loco.
    Un saludo.

Temas similares

  1. Ayuda: Cambiar frases loquendo de "usted" por "tú"
    Por TonyCool en el foro Loquendo & Vocalizer
    Respuestas: 1
    Último mensaje: 06/06/2019, 13:53
  2. Ayuda: "Navc._8.562_DSA" VS "Navc._8.562_ttuser"
    Por red_bus en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 13/03/2016, 13:09
  3. ¿Es "peligroso para nuestros mapas" actualizar el Sistema Operativo del TomTom?
    Por Torkuatto en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 02/09/2015, 15:17
  4. Ayuda: "No se han encontrado mapas" en TomTom Go 950
    Por Michael en el foro Actualizando / Instalando / Configurando
    Respuestas: 2
    Último mensaje: 11/10/2014, 00:53
  5. Tomtom para "universal GPS Box"
    Por top_gun en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 0
    Último mensaje: 09/09/2013, 19:30

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •