Página 2 de 5 PrimerPrimer 1234 ... ÚltimoÚltimo
Resultados 11 al 20 de 42

Tema: Problema Rider 1 con Navcore Dsa_9500+mbs

  1. #11
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado


    He hecho una ruta corta 60km y apreciaciones;

    - No lleva el encendido automático (no indispensable pero si cómodo).

    - El brillo es poco variable o casi nulo y en día de sol como hoy cuesta trabajo ver indicaciones en pantalla.

    - Lo de que se quede pillado no lo ha hecho pero ya digo que es en viajes más largos y creo que concuerda (no estoy seguro) con alguna que otra instrucción hablada. (No se donde leí que loquendo no era muy compatible con este dispositivo pero solo leí, nada seguro.

    Por lo demás bien, se enlaza con cascos perfectamente al igual que con el móvil, no me ha salido el puñetero mensajito

    "Enlace con altavoces del coche para tener las funciones de manos libres"

    En general bien pero la interfaz del anterior me gustaba más y este como comento tiene esas pequeñas fallas.

    A ver si algún compañero que tenga el mismo rider y no le de problemas se pronuncia por fi.

    Pegaso seguiré probándolo y a ver.

    Gracias.

  2. ¿Te puede interesar...?


  3. #12
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,541
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por IRON [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    He hecho una ruta corta 60km y apreciaciones;

    - No lleva el encendido automático (no indispensable pero si cómodo).

    - El brillo es poco variable o casi nulo y en día de sol como hoy cuesta trabajo ver indicaciones en pantalla.

    - Lo de que se quede pillado no lo ha hecho pero ya digo que es en viajes más largos y creo que concuerda (no estoy seguro) con alguna que otra instrucción hablada. (No se donde leí que loquendo no era muy compatible con este dispositivo pero solo leí, nada seguro.

    Por lo demás bien, se enlaza con cascos perfectamente al igual que con el móvil, no me ha salido el puñetero mensajito

    "Enlace con altavoces del coche para tener las funciones de manos libres"

    En general bien pero la interfaz del anterior me gustaba más y este como comento tiene esas pequeñas fallas.

    A ver si algún compañero que tenga el mismo rider y no le de problemas se pronuncia por fi.

    Pegaso seguiré probándolo y a ver.

    Gracias.
    Pues nada IRON, a ver si tienes mas suerte con otro navcore y rematas la faena.
    El tema loqueando es algo que no uso, por dos cosas, por lo cansino de las instrucciones y por el consumo de RAM.... No me extraña que en algun ONE o XL de 32 mb los deje patitiesos, sobre todo en los navcores sin swap.

    Lo dicho, suerte y animo.

    Y lo siento no haberte sido de ayuda!!!

    Saludos

  4. #13
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Gracias Pegaso, una pena que no me haya ido del todo bien, a ver que nos dicen los expertos. Al final me veo con un copiloto y mapa en mano ja, ja, ja.........

  5. #14
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    *Comento esto por si sirviera de algo.

    He ido a poner el Rider con el navcore antiguo pero antes de deshacer todo he hecho una pequeña prueba, os cuento;

    Como he comentado antes de hacer nada he hecho una pequeña prueba, me he ido a la raiz y el Reskin lo he modificado (ya se que me habéis comentado que está hecho así a posta pero por si las moscas y como me picaba la curiosidad) lo he cambiado, he quitado slf-Self;slf-Self y he puesto 17-Rider;17-Rider, se suponía que debería de seguir igual, !pues nada de eso¡ ha cambiado totalmente, los fallos de imágenes en las páginas ya no están, el color de la interfaz es muuuuuchoo más nitido al igual que antes y esta es la misma que con el otro navcore que tenía antes.

    Lo del problema de auriculares, se perfectamente con mi Btt Com, la única pega que cuando pulso sobre la parte inferior izquierda (donde se supone que repite la última instrucción y te permitiría subir o bajar volumen, cuando lo hago me sale una frase en la que me dice que no hay altavoces para reproducir sonido), sin embargo yo los tengo conectados y escucho la audición pero esta frase me sale, con lo que estoy casi seguro al 100% que me lo hará al igual que el anterior en ruta.

    Con lo que creo que es idéntico al anterior pero a falta de encendido al conectarlo.

  6. #15
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,541
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por IRON [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    *Comento esto por si sirviera de algo.

    He ido a poner el Rider con el navcore antiguo pero antes de deshacer todo he hecho una pequeña prueba, os cuento;

    Como he comentado antes de hacer nada he hecho una pequeña prueba, me he ido a la raiz y el Reskin lo he modificado (ya se que me habéis comentado que está hecho así a posta pero por si las moscas y como me picaba la curiosidad) lo he cambiado, he quitado slf-Self;slf-Self y he puesto 17-Rider;17-Rider, se suponía que debería de seguir igual, !pues nada de eso¡ ha cambiado totalmente, los fallos de imágenes en las páginas ya no están, el color de la interfaz es muuuuuchoo más nitido al igual que antes y esta es la misma que con el otro navcore que tenía antes.

    Lo del problema de auriculares, se perfectamente con mi Btt Com, la única pega que cuando pulso sobre la parte inferior izquierda (donde se supone que repite la última instrucción y te permitiría subir o bajar volumen, cuando lo hago me sale una frase en la que me dice que no hay altavoces para reproducir sonido), sin embargo yo los tengo conectados y escucho la audición pero esta frase me sale, con lo que estoy casi seguro al 100% que me lo hará al igual que el anterior en ruta.

    Con lo que creo que es idéntico al anterior pero a falta de encendido al conectarlo.
    Joe compi, al final con tanto cacharreo consigues algo a tu gusto y que funcione 100%... Estas hecho un maquina!!!
    Una pregunta, has intentado hacer un navcore con la herramienta del foro?
    Lo mismo es una buena ocasion para intentarlo y probar a ver como funciona.

    Sobre llevar un copiloto con la guia en la mano, espero que no sea como la que llevo yo en mi coche todavia, la campsa del 2007

  7. #16
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Si, he intentado hacer el Navcore con el BBS_Navcore pero no se si lo hago bien, por que elijo:

    Seleccionar dispositivo: Rider

    Seleccionar Cab: 9500 xxxxxxxxx

    Unidad de destino: XX

    Hasta ahí todo bien pero cuando elijo unidad de destino me pone:

    Tipo: Fixed Tipo de archivo: NTFS

    ¿No me deberia salir Fat 32 en vez de NTFS ?

    Aparte de esto marco todas las casillas que salen a la derecha (ASR, extras; licencias, SdkRegistry, scren.) Marco todas menos ASR (se supone que es para instrucciones habladas si no me equivoco y el Rider no las tiene). Bueno pues le doy a crear y espero hasta que acaba de hacerlo, abro carpeta donde se ha creado y me sale ASR.

    Preguntas que me surgen:


    Esto se queda así o se puede cambiar de alguna manera al crearlo me refiero a:

    Tipo: Fixed Tipo de archivo: NTFS


    Y la carpeta ASR que se forma en la raiz:

    Es normal?,

    Como se hace desde la aplicación para que no se cree?,

    No hay forma y la borro de la raiz y ya está?

    Una manita por fi

  8. #17
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,541
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por IRON [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si, he intentado hacer el Navcore con el BBS_Navcore pero no se si lo hago bien, por que elijo:

    Seleccionar dispositivo: Rider

    Seleccionar Cab: 9500 xxxxxxxxx

    Unidad de destino: XX

    Hasta ahí todo bien pero cuando elijo unidad de destino me pone:

    Tipo: Fixed Tipo de archivo: NTFS

    ¿No me deberia salir Fat 32 en vez de NTFS ?

    Aparte de esto marco todas las casillas que salen a la derecha (ASR, extras; licencias, SdkRegistry, scren.) Marco todas menos ASR (se supone que es para instrucciones habladas si no me equivoco y el Rider no las tiene). Bueno pues le doy a crear y espero hasta que acaba de hacerlo, abro carpeta donde se ha creado y me sale ASR.

    Preguntas que me surgen:


    Esto se queda así o se puede cambiar de alguna manera al crearlo me refiero a:

    Tipo: Fixed Tipo de archivo: NTFS


    Y la carpeta ASR que se forma en la raiz:

    Es normal?,

    Como se hace desde la aplicación para que no se cree?,

    No hay forma y la borro de la raiz y ya está?

    Una manita por fi
    Las carpetas de la derecha las marcas con una X.

    Vale, pues cuando el navcore esta creado, vuelves a marcar de nuevo tu dispositivo, tu CAB y tu unidad de destino, ya solo te queda ir a la derecha y pulsar eliminar, te va borrando en una en una segun vas aceptando.
    O bien, una vez creado el navcore tambien lo puedes borrar a mano.

  9. #18
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Ok, pero casi mejor a mano Creo que va a ser más rápido ja, ja, ja ........

    Probaré este a ver como va, no lleva Loquendo, imagino que será igual que si lo quiero será copiar de los que tengo y pegar en este, al Igual que Sounds y Voices que tampoco se me han generado, ni la carpeta ART que lleva dentro la de car con las imágenes guía.

    Imagino que todo esto será igual copiar de una y pegar en otra.

    Y lo que comento de que en vez de Fat32 se ha creado:


    Tipo: Fixed Tipo de archivo: NTFS

    He encontrado esta información:

    NTFS (siglas en inglés de New Technology File System) es un sistema de archivos de Windows NT incluido en las versiones de Windows NT 3.1, Windows NT 3.5, Windows NT 3.51, Windows NT 4.0, Windows 2000, Windows XP, Windows Server 2003, Windows Server 2008, Windows Vista, Windows 7, Windows 8 y Windows 10.

    Pero para los TomTom hay que hacerlos en FAT32 no?

    Creo que me estoy complicando más de la cuenta y a lo mejor da igual. Pero vi la imagen de generador de Navcore y juro que en esa pestaña ponía FAT32,así que se debe de poder cambiar. A ver si alguno de los que usan el programa nos confirma algo??

  10. #19
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,541
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por IRON [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    así que se debe de poder cambiar. A ver si alguno de los que usan el programa nos confirma algo??
    Yo uso la herramienta de crear navcores y no se puede tocar NTFS

    Saludos

  11. #20
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Perdona por no haberte respondido antes pero con esto del día de la madre he estado fuer dos días.

    Pues si la usas y no se puede cambiar y te funcionan después los navcores creados doy por hecho de que debe de ser así "Pero juraría haber visto en un tutorial FAT32" . Debe de ser la edad que me juega malas pasadas Ja, ja, ja.......

    Bueno a parte del tuyo un compañero me ha enviado otro por correo (no es que el tuyo no vaya bien, después de haberle cambiado el Reskin como digo la interfad ya es buena pero el mensajito sigue apareciendo y me da ............) , a ver si tengo un poco de tiempo libre y pruebo este nuevo y el creado con la herramienta a ver como van y ya os cuento en unos días.

    Cruzaré los deitos a ver que tal me va, l que parece que debo de ser el único con este problema ya que imagino que en el foro hay más gente con Rider pero nadie se pronuncia ni me dice como le va el suyo????. No es que quiera obligar a nadie ni mucho menos pero yo si leyese esto y a mi me fuese bien el que tengo pues compartiría mi opinión o mi Navcore.

    Bueno ahí lo dejo. Un saludo y os cuento en unos días

Página 2 de 5 PrimerPrimer 1234 ... ÚltimoÚltimo

Temas similares

  1. Posible problema con navcore Rider en One XL?
    Por since1949 en el foro Navcore
    Respuestas: 4
    Último mensaje: 26/08/2018, 15:57

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •