Resultados 1 al 5 de 5

Tema: Rider V1 Bloqueado

  1. #1
    Miembro Avatar de Rafa_ga
    Fecha de ingreso
    12 may, 13
    Ubicación
    Balearic Islands
    Mensajes
    15
    País
    Spain
    Nav. GPS
    TomTom One XL / Rider1
    Bootloader
    53026
    Navcore
    9500 (Emulando Rider)
    Mapa
    Siempre bien alimentados

    Predeterminado Rider V1 Bloqueado

    Hola,

    Estoy probando un Rider V1 que ha la primera ha arrancado perfectamente, despues lo he conectado al pc para ver si el TomTom Home actualizaba y se me ha quedado bloqueado en la pantalla de inicio y de ahí no pasa. He probado a tener pulsado un rato el boton de encendido y nada, tambien he metido un clip para intentatar hacer un reset y tampoco (tambien hay que decir que creo que el micropulsador de reset no actua ya que no noto ningún "click" al meterlo). En el One XL, si me pasaba esto, quitaba la tapa y desconectaba la batería pero en este, de momento, no he conseguido quitar ni un solo tornillo.

    Supongo que me queda la opción de esperar a que agote la batería pero no me parece lo más adecuado.

    Bueno, disculpad el ladrillo, cualquier sugerencia será bien recibida.

    Saludos a todos.



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Inténtalo haciendo un hard reset: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de Rafa_ga
    Fecha de ingreso
    12 may, 13
    Ubicación
    Balearic Islands
    Mensajes
    15
    País
    Spain
    Nav. GPS
    TomTom One XL / Rider1
    Bootloader
    53026
    Navcore
    9500 (Emulando Rider)
    Mapa
    Siempre bien alimentados

    Predeterminado

    Muchas gracias cajeto, he intentado reset, hard reset para dispositivos con y sin reset y nada. Creo que el problema esta en que el botón de reset no esta operativo.

  4. #4
    Miembro Avatar de Rafa_ga
    Fecha de ingreso
    12 may, 13
    Ubicación
    Balearic Islands
    Mensajes
    15
    País
    Spain
    Nav. GPS
    TomTom One XL / Rider1
    Bootloader
    53026
    Navcore
    9500 (Emulando Rider)
    Mapa
    Siempre bien alimentados

    Predeterminado

    Bueno, de momento resuelto porque ha terminado la bateria y ahora ya va bien. Espero que no se bloquee mas.
    Gracias

  5. #5
    Miembro Avatar de Rafa_ga
    Fecha de ingreso
    12 may, 13
    Ubicación
    Balearic Islands
    Mensajes
    15
    País
    Spain
    Nav. GPS
    TomTom One XL / Rider1
    Bootloader
    53026
    Navcore
    9500 (Emulando Rider)
    Mapa
    Siempre bien alimentados

    Predeterminado

    Cita Iniciado por Rafa_ga [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola,

    Estoy probando un Rider V1 que ha la primera ha arrancado perfectamente, despues lo he conectado al pc para ver si el TomTom Home actualizaba y se me ha quedado bloqueado en la pantalla de inicio y de ahí no pasa. He probado a tener pulsado un rato el boton de encendido y nada, tambien he metido un clip para intentatar hacer un reset y tampoco (tambien hay que decir que creo que el micropulsador de reset no actua ya que no noto ningún "click" al meterlo). En el One XL, si me pasaba esto, quitaba la tapa y desconectaba la batería pero en este, de momento, no he conseguido quitar ni un solo tornillo.

    Supongo que me queda la opción de esperar a que agote la batería pero no me parece lo más adecuado.

    Bueno, disculpad el ladrillo, cualquier sugerencia será bien recibida.

    Saludos a todos.
    Buenas,

    Descubierto el misterio, lo he abierto y el micropulsador de reset está desoldado y "paseando" por dentro del Rider. Con razón no actuaba.

    Saludos a todos.

Temas similares

  1. GO-630 bloqueado.
    Por mataviejas en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 13
    Último mensaje: 13/05/2017, 21:20
  2. TT ¿bloqueado?
    Por amosque en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 5
    Último mensaje: 23/01/2017, 20:10
  3. tomtom one v8 bloqueado
    Por tomi54 en el foro Tomtom One 1ª generacion
    Respuestas: 4
    Último mensaje: 04/01/2017, 22:33
  4. Ayuda: V2 Bloqueado ??
    Por JUVINATORO en el foro Rider 1 / Rider 2ª Edition / Urban Rider / Rider (v4) 4.3 pulgadas
    Respuestas: 11
    Último mensaje: 09/10/2016, 12:13
  5. Via live 120 bloqueado
    Por KaRo en el foro Tomtom Via 110 / 120 / 120 Live / 125 / 125 Live / 130 / 135
    Respuestas: 0
    Último mensaje: 13/01/2016, 18:51

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •