Hola a tod@s, tengo un navegador parrot smart asteroid inslatado en un Kia Carens en el que quiero instalar un navegador, me gustaría el tomtom, pero el problema que tengo es que en su última versión, GO, pide tener datos, por lo que me temo que me tengo que ir a una versión anterior, sin saber cúal es. También me interesaría instalarlo en un huawei P-30. También, preferiblemente, una versión que no me pida estar gastando datos.
Un saludo a tod@s.