Buenos días.

Tengo una radio Parrot Asteroid Smart con Android 2.3.7 y estoy por aquí buscando información para poder instalarle un Sygic 14.3.4 . He conseguido que funcione un TT 1.4 Iberia pero el de Europa no lo encuentro por ningún sitio.por eso estoy por aquí.
Saludos para todos.