Resultados 1 al 8 de 8

Tema: No deja actualizar Navcore

  1. #1
    Miembro Avatar de Andestich
    Fecha de ingreso
    09 feb, 13
    Ubicación
    Santander
    Mensajes
    10
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    9.540
    Navcore
    8.562
    Mapa
    Iberia

    Predeterminado No deja actualizar Navcore

    Buenas a todos. El tema es que intento que el tomtom home me haga una actualización al navcore 9541 por lo del tema ese de WRO o como demonios se llame, pero no consigo que salga nada. Lo único que hay en las actualizaciones es el Quickfixgps. En una de las ocasiones en que inicié el Tomtom home me sale una ventana diciendo que tengo una versión no válida de la aplicación tomtom y que para utilizar home necesita instalar la versión correcta de la aplicación tomtom, pero salvo para informar anónimamente a TomTom no me hace nada, me lleva a otra pantalla para comprar una actualización de dispositivo y luego me vuelve a salir como única actualización posible la del Quickfixgps.

    ¿Hay alguna manera de instalar el navcore 9541 a través del home o me tengo que buscar la vida por otro lado? Gracias.



  2. #2
    Miembro Avatar de Andestich
    Fecha de ingreso
    09 feb, 13
    Ubicación
    Santander
    Mensajes
    10
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    9.540
    Navcore
    8.562
    Mapa
    Iberia

    Predeterminado

    Por cierto, es un go 710 y tengo un navcore 9540.

  3. #3
    Miembro Especial Avatar de trokelero
    Fecha de ingreso
    17 oct, 12
    Ubicación
    Derio
    Mensajes
    90
    País
    Spain
    Nav. GPS
    tomtom one start2
    Bootloader
    55274
    Navcore
    9540 cajeto
    Mapa
    Iberia 955_6746 y western Europe 1GB 935.5745 ;tomtom android europe e iberia 1.4._955_6747

    Predeterminado

    Para el tema del wrn copia el archivo glgps del 9541 de la carpeta bin en el 9540 y listo. Tomtom home te va actualizar el navcore OFICIAL . Yo en mi start2 he hecho esto y me ha funcionado. A ver si te funciona a ti. Pruebalo.

    Enviado desde mi MIX mediante Tapatalk

  4. #4
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,628
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    Cita Iniciado por Andestich [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Por cierto, es un go 710 y tengo un navcore 9540.
    Cita Iniciado por trokelero [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para el tema del wrn copia el archivo glgps del 9541 de la carpeta bin en el 9540 y listo. Tomtom home te va actualizar el navcore OFICIAL . Yo en mi start2 he hecho esto y me ha funcionado. A ver si te funciona a ti. Pruebalo.

    Enviado desde mi MIX mediante Tapatalk
    Si no tienes el chip GL1 te ha de funcionar esto, pero si tomtom home no te ofrece el 9541, es probable que montes ese tipo de chip. Necesitarás actualizar el quickfix semanalmente.
    Prueba de modificar el aplication.ini del tomtom home, cambiando la versión por la que te está ofreciendo actualizar. Así dejará de decirte que no tienes la versión correcta del home.
    Luego intentas a ver si te ofrece actualizar la aplicación. Si te la ofrece, puedes optar por actualizar la oficial y parchearla, o hacer lo que te dice el compi.

    Un saludo.

  5. #5
    Miembro Avatar de Andestich
    Fecha de ingreso
    09 feb, 13
    Ubicación
    Santander
    Mensajes
    10
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    9.540
    Navcore
    8.562
    Mapa
    Iberia

    Predeterminado

    Gracias por la ayuda. El chip que monta el tomtom es un sirf3, eso lo tengo mirado. El problema de la actualación no se de donde puede venir, pero me dice que (como tengo un cajeto.9540 instalado en la tarjeta) tengo una versión no válida de la aplicación tomtom. Creo que es por esto o porque con los 710 se comporta así. La versión del tomtom que tengo instalada es la 2.11. Tengo descargada una 2.7 también. ¿Como tendría que hacer para lo que me dices?

  6. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,628
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    Cita Iniciado por Andestich [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias por la ayuda. El chip que monta el tomtom es un sirf3, eso lo tengo mirado. El problema de la actualación no se de donde puede venir, pero me dice que (como tengo un cajeto.9540 instalado en la tarjeta) tengo una versión no válida de la aplicación tomtom. Creo que es por esto o porque con los 710 se comporta así. La versión del tomtom que tengo instalada es la 2.11. Tengo descargada una 2.7 también. ¿Como tendría que hacer para lo que me dices?
    Desinstalas la 2.11, instalas la 2.7 y modificas el archivo que te comentaba para que no te obligue a actualizar a la nueva, esto es, abriendo el aplication.ini con el bloc de notas y donde pone la versión del programa, pones la que te ofrece actualizar, o superior. Si es sirf 3, pegando el glgps del 9541 en la carpeta <bin> debería ser suficiente.

    Un saludo.

  7. #7
    Miembro Avatar de Andestich
    Fecha de ingreso
    09 feb, 13
    Ubicación
    Santander
    Mensajes
    10
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    9.540
    Navcore
    8.562
    Mapa
    Iberia

    Predeterminado

    Gracias. De momento solo actualizo mapa y el quickfixgps y si no me funciona la búsqueda de satélites dentro de un tiempo, miraré de seguir estos pasos. Muchas gracias por la ayuda.

  8. #8
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,628
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

Temas similares

  1. TomTom XL no deja hacer copia seguridad.
    Por calabazonvillanueva en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 5
    Último mensaje: 01/07/2017, 18:17
  2. no me deja actualizar el meta
    Por pirat en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 2
    Último mensaje: 06/07/2016, 21:43
  3. Deja meter los pdis a mano en los 510 o 610 o 51 ?
    Por pijmr en el foro Tomtom GO 40 / 50 / 51 / 60 / 61 / 400 / 500 / 510 / 600 / 610
    Respuestas: 8
    Último mensaje: 12/06/2016, 15:52
  4. no me deja descargar bootloader
    Por galleguillos en el foro Bootloader
    Respuestas: 1
    Último mensaje: 02/12/2015, 20:54
  5. ayuda gps tom tom one no me deja eliminar la memoria
    Por mariacz en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 14/10/2015, 22:08

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •