Resultados 1 al 5 de 5

Tema: Posible problema con navcore Rider en One XL?

  1. #1
    Miembro Avatar de since1949
    Fecha de ingreso
    10 ago, 18
    Mensajes
    2
    País
    Spain
    Nav. GPS
    One XL
    Bootloader
    5.3026
    Navcore
    8.010
    Mapa
    Iberia v710.1571

    Thumbs up Posible problema con navcore Rider en One XL?

    Hola a todos. Lo primero comentar que, a pesar de haber estado leyendo bastante soy primerizo en el tema, así que pido disculpas por si suelto alguna burrada o si estoy confundiendo conceptos

    Como dije en el post de presentación hace unos cuantos días, tengo la intención de convertir un One XL en Rider (los Rider se me escapan de presupuesto...)

    Bien, a mi XL lo primero que he hecho es subirle el Navcore por el recomendado para que me acepte una SD de 4gb en mi caso. Seguidamente he creado un Navcore con la utilidad del foro, tal y como adjunto en la foto:



    Una vez finalizado lo siguiente poner y activar el mapa (he puesto Iberia ya que la SD que tenía en ese momento era solo de 1gb).

    Hasta ahí todo perfecto, pero el problema con el que me encuentro es que el Navcore que tengo no es el que correspondería al Rider, ya que no tengo la opción de “ruta con curvas”, entre otros. Tambien la version que me sale al sacar la información del TT parece no corresponder. He seguido indagando pero la verdad estoy algo perdido y ya no se por donde más puedo tirar.

    Pego la información del TT:

    Nombre Dispositivo: TomTom ONE XL
    Version: ONE XL
    Nº Serie: L2XXXXXXXXXX
    ID Device: XXXXX XXXXX
    BootLoader Version: 55128
    Navcore Version: 9500.1161701.2
    Mapa en uso: IB_10108897
    Mapa Version: 1010.8897
    Nombre usuario:
    Lenguaje usado: Español
    Voz en uso: Inma

    Gracias al foro, saludos.





  2. #2
    Baneado Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    372
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    Supongo que tendrás que mirar la emulación que te ha puesto ese navcore, desconozco el formato del navcore de esta aplicacion porque no la uso, pero debiese haber un archivo reskin (igual dentro de la carpeta skin) o un archivo setconfig (igual dentro de la carpeta config) o quizá un menú al final del menú habitual del gps (skinchooser) con lo que modificar la emulación que imagino estará a x50 o 37 GO (son la misma dependiendo el formato que use el navcore que has creado), esa emulación tendrás que cambiarla a rider.

    De otro modo... puedes probar a crear un navcore 9500 para rider en vez de para One, así supongo que la app no te pondrá emulación x50.

    No se si existe manual al respecto del manejo de las swichfiles de los navcore creados con esa app, pero sería algo muy interesante que quien la controle un poco ponga un manual respecto porque el tema de emulaciones da para mucho que explicar.
    Última edición por Orni; 22/08/2018 a las 22:48

  3. #3
    Miembro Especial Avatar de afrds
    Fecha de ingreso
    19 ago, 18
    Ubicación
    pasaia
    Mensajes
    30
    País
    Spain
    Nav. GPS
    tomtom one 3Rd edition
    Bootloader
    55279
    Navcore
    8562
    Mapa
    Iberia_1025_9389

    Predeterminado

    Creo que no funciona los navacore de los rider yo he intentado poner en un one y nada
    hay uno 9201 que ban de lujo en los start pero no lo he probado en one
    Última edición por afrds; 23/08/2018 a las 16:38

  4. #4
    Miembro Especial Avatar de afrds
    Fecha de ingreso
    19 ago, 18
    Ubicación
    pasaia
    Mensajes
    30
    País
    Spain
    Nav. GPS
    tomtom one 3Rd edition
    Bootloader
    55279
    Navcore
    8562
    Mapa
    Iberia_1025_9389

    Predeterminado

    yo acabo de hacer con DSA EL 9201 que es de rider funciona en el one pero solo he conseguido 2 paneles no tres

  5. #5
    Miembro Avatar de since1949
    Fecha de ingreso
    10 ago, 18
    Mensajes
    2
    País
    Spain
    Nav. GPS
    One XL
    Bootloader
    5.3026
    Navcore
    8.010
    Mapa
    Iberia v710.1571

    Predeterminado

    Hola de nuevo a todos, disculpas por la tardanza y gracias por las respuestas, especialmente a Orni por la explicación.

    Finalmente lo tengo listo y funcionando. He estado probando lo de las emulaciones (la utilidad de creación de navcores, dentro de "archivos" tiene una opción que te permite añadir emulaciones, modificando el "reskin.txt"), pero como no sabía exactamente cual era la emulación que necesitaba añadir al navcore que tenía creado lo que hice fué la otra opción que comentaba Orni, crear el navcore para Rider en vez de One. Una vez creado por fin tengo el XL convertido a Rider! lo último que me queda es añadirle los radares y listo!

    Gracias por la ayuda

Temas similares

  1. Problema Rider 1 con Navcore Dsa_9500+mbs
    Por IRON en el foro Rider 1 / Rider 2ª Edition / Urban Rider / Rider (v4) 4.3 pulgadas
    Respuestas: 41
    Último mensaje: 15/05/2019, 23:56
  2. Actualizar navcore y nuevos mapas si es posible
    Por altarf en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 4
    Último mensaje: 14/06/2018, 18:55

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •