Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 11 al 20 de 38

Tema: Intentando actualizar Rider 1

  1. #11
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,389
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado


    Puedes probar, haciendo previamente la copia de seguridad, a ponerle el navcore 9500 modificado y le cambias la emulación borrandole el contenido del archivo reskin y poniendole el número 25, sólo el numerito y guardas los datos.
    El mapa es el que viene en el manual, o sea el 965.7251 ya que el que lleva los archivos cspeech no es el adecuado, nl te lies.
    Última edición por cajeto; 08/04/2016 a las 17:45 Razón: Anadir el cartero
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  2. ¿Te puede interesar...?


  3. #12
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Perdona que haya tardado en contestar pero es que tampoco te quiero molestar más de la cuenta y aún no he hecho lo que me dijiste de modificar el reskin, estoy esperando a que se me descargue el mapa Europe_Zone_West_965.7251 y llevo tres días lo estoy haciendo a través de un enlace de foro Key y como no tengo premium puesa descargarse en 10 archivos .rar que luego juntaré (voy por el 8), en cuanto lo tenga todo me pongo y ya te digo.

    Por cierto he posteado también allí, espero no ofender a nadie "no se si he hecho bien" pero leí un par de cosas y me animé a pedir información a ver si entre un lado y otro descubrimos como se llama el archivo y donde se encuentra. De momento se que se llama Jukebox y que se encuentra por defecto en el TomTom Go 910, también he sacado en claro que:

    - La carpeta de mp3 que debe contener todos los archivos de JuKebox

    - El Bin\mp3d. archivo necesario para que funcione JuKebox y que había una buena versión en el paquete v8.390. DE momento esto es lo que voy encontrando con vuestra ayuda y leyendo aquí allí y usando buscador internet.

    Si consuigo hacerlo hago un tutorial ya que la mayoría de moteros daríamos nuestra jarra de cerveza por esta función en el Rider, yo la tengo, se que funciona y se que se puede hacer ¿como? no sé!



  4. #13
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,389
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Ya te he comentado que el JukeBox aparece al cambiar la emulación, que no es un archivo en concreto y que el mp3d es el archivo que reproduce los mp3 que se encuentren en esa carpeta. Pero insisto de nuevo, que para que aparezca el icono del JukeBox debes poner la emulación que lo posibilite.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #14
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Ok, Cajeto entonces abro reskin borro lo que haya y pongo 25 a palo seco, sin puntos, sin punto y coma, nada de nada ¿no?

  6. #15
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Aún no he descargado el mapa pero esta mañana me he puesto a Cambiar lo que me comentaste del reskin y puse 25 a secas, se lo he metido al Rider y como bien tú dices ya tengo JuKebox, ahora lo que no tengo es Rider ja, ja, ja........... le he vuelto poner lo que tenía y tengo Rider pero no Jukebox.

    Ya estamos seguros que es la emulación pero que hay que poner ???????????

  7. #16
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,389
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Prueba con el contenido del reskin de la copia de seguridad...
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  8. #17
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    ¿A que copia me guió?, a la que tiene el navcore que me has proporcionado (imagino que no por que esa ya sabemos que no va el JuKebox), doy por hecho que te refieres a la 902 que es la que tenía antes de empezar a hacer nada. De ahí saco lo que ponga en reskin y lo sustituyo por lo que ponga aquí ¿no?

    Lo voy a hacer a ver como va y te cuento.

    De todas formas a lo mejor me va el navcore 902 antiguo que tenía con el mapa nuevo 965.7251, ¡aunque no se si es lo más aconsejable!. Anteriormente de vez en cuando con esa configuración al ir navegando en ruta me hacía lo siguiente:

    - Vas en marcha tan tranquilo y después de recorrer "por decir un número 120km", se paraba la imagen y seguía la voz, o se paraba todo.

    - Otras veces es que según llegabas a una información hablada Ejemplo: A ochocientos metros manténgase a la derecha. El TomTom decía AAAA ocho.......cientos m....etros, mante........ngase a la dere......cha. Vamos que cuando acababa ya estaba yo en Polopos ja, ja, ja........

    He leido en el foro que puede ser por que haya que pasar una herramienta que se llama Clear Flahs TomTom ¿que opinas?
    Última edición por IRON; 12/04/2016 a las 16:55

  9. #18
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Acabo de hacerlo, te explico por partes:

    He sustituido la información del reskin del 9500 por la que traía el 902 que yo tenía y me daba fallo tenía Jukebox pero solo traía 3 páginas y ninguna de ellas traía el icon para poder conectar auriculares aunque si pinchaba en la parte de abajo derecha me sale información de gps y un icono de auriculares tachados en miniatura.

    Después me he dado cuenta que la carpeta de 902 está nombrada de forma diferente, es decir en el 9500 es reskin.txt y en el 902 reskin a secas y me he dicho vamos a probar y me salen sin tocar nada más seis páginas pero que siempre hay un pero en la principal

    Donde pone Planificar ruta explorar mapa en la parte de abajo salen el icono de sonido, el icono de Opciones y el icono de hecho pero casi transparentes, le falta el fondo azul.

    Si pincho en opciones funciona y me sale pantalla 1 de 6, Sale teléfono, mostrar vista nocturna, ayuda, Planificación de itinerario, estadísticas de viaje "aquí está el fallo en esta página, no trae dibujo solo cuadro en blanco" aunque si le pincho funciona y la flecha a siguiente página

    2 de 6: Casa y favoritos, conectar con auriculares "aquí falla igual que en la anterior cuadro blanco aunque funciona", voces,configuración de ahorro ener batería, preferencias brillo y flecha.

    3 de 6: Correcciones mapa, cambiar colores mapa, cambiar mapa, administrar PDI, preferenccias de nombre calle y flecha "aquí todo bien".

    4 de 6: Preferencias menú rápido "aquí el fallo de esta, igual que en las anteriores cuadro blanco pero funciona", cambiar simbolo de vehículo, preferencias barra de estado, alertas de seguridad, ocultar brújula y flecha.

    5 de 6: Radares de tráfico, preferencias de planificación, preferencias teclado, iniciar grabación 2Aquí el fallo de esta igual que en las anteriores, preferencias inicio y flecha.

    6 de 6: Cambiar idioma, definir unidades, definir reloj, estado e información, restablecer congf. fábrica y flecha.

    Con lo que falla en cuestión esos pequeños detalles de imagen mencionados antes, ahora voy a ver si consigo enlazarlo con mis auriculares del casco y el teléfono y ya te sigo contando, mientras piensas a que puede ser debido esos fallos.

  10. #19
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,389
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Me pierdo un poco con todo lo que comentas... Lo que te decía es que le pusieras el contenido de lo que dices en el post #9 del reskin del anterior navcore.
    Si vemos que es totalmente imposible te iba a decir que dejaras el otro navcore que ahora tú dices que es el 902 y no sé porqué ¿no era el 9205? Peeero ahora dices que te daba fallos. Por supuesto que puedes hacerle clear flash y hard reset tambien para probar que deja de dar fallos, pero en fín,yo antes intentaba ponerle el 9500.
    Ya comentarás los progresos.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  11. #20
    Miembro Super Avatar de IRON
    Fecha de ingreso
    04 abr, 16
    Ubicación
    Granada
    Mensajes
    193
    País
    Spain
    Nav. GPS
    TomTom Rider v1
    Bootloader
    55250
    Navcore
    9500
    Mapa
    Iberia_1015_9107

    Predeterminado

    Aquí estoy de nuevo. Te cuento; Se enlaza con los auriculares del casco, se enlaza con el teléfono pero me he dado cuenta de otros fallos ejemplo en cada pantalla en la parte de arriba izquierda me salen unos números diferentes (44669, 50680, 13080,52857, etc, etc). Por otro lado en la pantalla de situación (donde sale la flecha y zona de mapa donde estás en ese momento) sale una mano dedo levantado (esto es correcto ya lo se) pero al tocar sobre ella se queda pillado tarda en responder y al final se reinicia solo, en la parte de arriba en esa pantalla salela altura sobre el mar 669m.

    Va a ser que nos vamos a volver locos pero creo que ya casi lo tenemos ¿no? .

    Por cierto el mapa sigue siendo el mismo que tenía antes el Western_Europe_905_4799 ¿puede ser ese el fallo?

Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Temas similares

  1. Intentando actualizar mapas y radares... un lio.
    Por darthsoul en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 58
    Último mensaje: 29/10/2019, 20:57
  2. Otro novato intentando actualizar un TomTom Go 710, mapas
    Por iberpaco1@gmail.com en el foro Tomtom GO 510 / 710 / 910
    Respuestas: 4
    Último mensaje: 15/02/2018, 21:58
  3. Intentando actualizar tt xl v9
    Por pleidadesajc en el foro Navcore
    Respuestas: 1
    Último mensaje: 01/04/2016, 12:23

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •