Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: No puedo configurar el Altimetro

  1. #1
    Miembro Avatar de allfa1
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Malaga
    Mensajes
    15
    País
    Spain
    Nav. GPS
    GO 730 Reequipado
    Bootloader
    5.5259
    Navcore
    9510
    Mapa
    Iberia 930.5563

    Predeterminado No puedo configurar el Altimetro

    Muy buenas, he instalado el altímetro Height 17, el problema es que me sale en la parte superior izquierda, he cambiado la configuración xp=40 & yp=199 como en el altímetro anterior pero sigue estando en el mismo sitio, ¿no se puede modificar la posición en este modelo? Gracias…



  2. #2
    Miembro Especial Avatar de harbi
    Fecha de ingreso
    20 mar, 10
    Ubicación
    zaragoza
    Mensajes
    62
    País
    Spain
    Nav. GPS
    tomtom go 720
    Bootloader
    55120
    Navcore
    el ultimo
    Mapa
    los ultimos

    Predeterminado

    yo llevo el 16 , pero vamos deberia ir igual , seguro que cuando cambias los valores guardas los cambios??

  3. #3
    Miembro Avatar de allfa1
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Malaga
    Mensajes
    15
    País
    Spain
    Nav. GPS
    GO 730 Reequipado
    Bootloader
    5.5259
    Navcore
    9510
    Mapa
    Iberia 930.5563

    Predeterminado

    Sí, seguro que lo guardo, ya te digo, el anterior que solo tenia una letra la x & la y, le tenia puesto x20 y199 y cambiaba perfecto, voy a probar el 16 haber que pasa, gracias.

  4. #4
    Miembro Avatar de allfa1
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Malaga
    Mensajes
    15
    País
    Spain
    Nav. GPS
    GO 730 Reequipado
    Bootloader
    5.5259
    Navcore
    9510
    Mapa
    Iberia 930.5563

    Predeterminado

    He probado el v16 y hace lo mismo, algo estoy haciendo mal, y no sé lo que es, bueno haber si alguien le ha pasado lo mismo y me lo puede reportar, muchas gracias...

  5. #5
    Miembro Avatar de Anto002
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Barcelona
    Mensajes
    22
    País
    Spain
    Nav. GPS
    GO 730
    Bootloader
    5.5120
    Navcore
    MI 12.000
    Mapa
    10.000

    Predeterminado

    Cita Iniciado por allfa1 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    He probado el v16 y hace lo mismo, algo estoy haciendo mal, y no sé lo que es, bueno haber si alguien le ha pasado lo mismo y me lo puede reportar, muchas gracias...
    Escribe esos valores de x ,y sin ningun signo por medio es decir asi :
    x20
    y199

    Te tiene que cambiar

    Saludos

  6. #6
    Miembro Avatar de allfa1
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Malaga
    Mensajes
    15
    País
    Spain
    Nav. GPS
    GO 730 Reequipado
    Bootloader
    5.5259
    Navcore
    9510
    Mapa
    Iberia 930.5563

    Predeterminado

    Muchas gracias Anto002, es como tu decías, se tiene que quitar el signo = y la ultima letra y va perfecto, mi otra pregunta es: ¿ los demás parámetros también hay que quitarles el signo = y la letra para que funcionen o así van bien? Os pongo el original que trae el altímetro y debajo como lo he puesto para que salga las letras en el lado inferior izquierdo.

    # Configuration file for >>Height<< by Joghurt
    # See [Solo usuarios Registrados pueden ver los links. haz click para registrarte] for the latest version
    # Height only works on TomTom PNAs, not on cellphones, PDAs etc.
    #
    xp=32 # x-position in real pixels: between 0 and about 300-400
    yp=4 # y-position in real pixels: between 0 and about 220-250
    he=0.0 # geoidal separation: value will be added to height, in meter or feet
    mo=m # mode: "m"eter or "f"eet
    cd=19028 # screen identifier for when to display height, day colors
    cn=8500 # screen identifier for when to display height, night colors
    fs=2 # font size: value between "0" (small) and "5" (BIG).
    fc=0 # font color: "1" = black, "2" = white, "0" = day/night-automatic
    al=l # alignment: "l"eft, "c"enter, "r"ight
    bm=t # background modes: "t"ransparent, color "1", color "2",
    # "a"utomatic day/night, "c"olor stamp
    ds=f # Show screen identifiers on all screens, for debugging ("t"rue or "f"alse)

    y así esta ahora

    # Configuration file for >>Height<< by Joghurt
    # See [Solo usuarios Registrados pueden ver los links. haz click para registrarte] for the latest version
    # Height only works on TomTom PNAs, not on cellphones, PDAs etc.
    #
    x32 # x-position in real pixels: between 0 and about 300-400
    y199 # y-position in real pixels: between 0 and about 220-250
    he=0.0 # geoidal separation: value will be added to height, in meter or feet
    mo=m # mode: "m"eter or "f"eet
    cd=19028 # screen identifier for when to display height, day colors
    cn=8500 # screen identifier for when to display height, night colors
    fs=2 # font size: value between "0" (small) and "5" (BIG).
    fc=0 # font color: "1" = black, "2" = white, "0" = day/night-automatic
    al=l # alignment: "l"eft, "c"enter, "r"ight
    bm=t # background modes: "t"ransparent, color "1", color "2",
    # "a"utomatic day/night, "c"olor stamp
    ds=f # Show screen identifiers on all screens, for debugging ("t"rue or "f"alse)

    Gracias de antemano, salu2

  7. #7
    Miembro Avatar de Anto002
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Barcelona
    Mensajes
    22
    País
    Spain
    Nav. GPS
    GO 730
    Bootloader
    5.5120
    Navcore
    MI 12.000
    Mapa
    10.000

    Predeterminado

    Quitale el signo = a todos los parametros

    Saludos

  8. #8
    Miembro Avatar de allfa1
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Malaga
    Mensajes
    15
    País
    Spain
    Nav. GPS
    GO 730 Reequipado
    Bootloader
    5.5259
    Navcore
    9510
    Mapa
    Iberia 930.5563

    Predeterminado

    que rapidez en contestar Anto002, ¿la segunda letra tambien? gracias

  9. #9
    Miembro Avatar de Anto002
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Barcelona
    Mensajes
    22
    País
    Spain
    Nav. GPS
    GO 730
    Bootloader
    5.5120
    Navcore
    MI 12.000
    Mapa
    10.000

    Predeterminado

    Si te funciona ahora bien no qwuites nada mas ni siquiera el signo =
    Que yo ese altimetro no lo he usado todabia

    Saludos

  10. #10
    Miembro Avatar de allfa1
    Fecha de ingreso
    14 jul, 10
    Ubicación
    Malaga
    Mensajes
    15
    País
    Spain
    Nav. GPS
    GO 730 Reequipado
    Bootloader
    5.5259
    Navcore
    9510
    Mapa
    Iberia 930.5563

    Predeterminado

    Cita Iniciado por Anto002 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si te funciona ahora bien no qwuites nada mas ni siquiera el signo =
    Que yo ese altimetro no lo he usado todabia

    Saludos

    Te lo digo porque para que funcionara lo de la posicion de los numeros tube que quitar tambien la ultima letra, bueno probaremos así como esta, si lo pruebas y hay algun cambio, avisas gracias y salu2

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. TOM TOM - GO 40 - no puedo actualizar no puedo borrar nada
    Por PARASITO en el foro Tomtom GO 40 / 50 / 51 / 60 / 61 / 400 / 500 / 510 / 600 / 610
    Respuestas: 2
    Último mensaje: 23/05/2019, 18:19
  2. Ayuda: ¿Altímetro?
    Por gorataxi en el foro Tomtom Via 110 / 120 / 120 Live / 125 / 125 Live / 130 / 135
    Respuestas: 0
    Último mensaje: 14/04/2016, 18:57
  3. altimetro
    Por moscatel en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 20/09/2014, 15:40
  4. Altimetro no va
    Por anlimo en el foro Herramientas para navegadores
    Respuestas: 2
    Último mensaje: 02/09/2011, 09:00

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •