Resultados 1 al 8 de 8

Tema: Problema con el altavoz - Solucionado

  1. #1
    Miembro Avatar de macchodi
    Fecha de ingreso
    10 feb, 10
    Ubicación
    España
    Mensajes
    7
    País
    Spain
    Nav. GPS
    -Tomtom XL IQ routes Edition
    Bootloader
    -5.5136
    Navcore
    -9.136
    Mapa
    -Iberia 1005.8763

    Predeterminado Problema con el altavoz - Solucionado

    Hola , tengo un problema con el altavoz de un tomtom one(4N00.012) que de un tiempo a esta parte se ha quedado mudo , he probado cambiando el navcore pero nada y aun poniendo la tarjeta original muy anticuada pero nada , a ver si me podeis ayudar , yo creo que es un problema del altavoz .

    Tambien me ayudaria saber una tienda de reparacion en Barcelona .
    Última edición por Ribes; 22/06/2010 a las 22:09



  2. #2
    Administrador Avatar de FerScrich
    Fecha de ingreso
    01 ene, 09
    Ubicación
    Madrid
    Mensajes
    1,959
    País
    Spain
    Nav. GPS
    OpelNavi 900
    Bootloader
    n/a
    Navcore
    n/a
    Mapa
    Europa
    Entradas de blog
    8

    Predeterminado

    Si haces un reset y sale el logo de TT no se oyen los tambores. ?
    FAQ Preguntas y Respuestas | Normas del Foro | Donar
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos





    "Nunca des explicaciones: tus amigos no las necesitan, tus enemigos no te creerán de todos modos." (Elbert Hubbard)
    "Quien no entiende tu silencio probablemente no entenderá tus palabras." (Elbert Hubbard)

  3. #3
    Miembro Avatar de macchodi
    Fecha de ingreso
    10 feb, 10
    Ubicación
    España
    Mensajes
    7
    País
    Spain
    Nav. GPS
    -Tomtom XL IQ routes Edition
    Bootloader
    -5.5136
    Navcore
    -9.136
    Mapa
    -Iberia 1005.8763

    Predeterminado

    Lo he probado y No, no me salen los tambores por eso estoy preocupado , ahora tengo una tarjeta con un nuevo navcore pero no funciona (no se escuchan los tambotes y despues no se escucha la voz de prueba de las voces normales ), tenia antes de que se estropeara tenia unas cuantas voces graciosas de las que habia encontrado por ahi , voz de chiquito , torrente , el yoyas.... etc, no creo que haya sido eso pero por si acaso te lo digo , la verdad no se que hacer ,antes de comprarme otro porque este me hacia el apaño ya me habia acostumbrado a mi tomtom y con el sygic no me hace el peso aun , ya me diras algo .
    One XL (4EM0.001.01)- Inicio 5.5136 64mb libres 23.4mb
    - Apl. 9.136 memoria interna 2 GB "Iberia_955_6746"

  4. #4
    Miembro Super Avatar de Ribes
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Barcelona
    Mensajes
    156
    País
    Spain
    Nav. GPS
    Tomtom XXL
    Bootloader
    5.5279
    Navcore
    9510
    Mapa
    Europa Truck 860.3122

    Predeterminado

    macchodi,

    probablemente se haya soltado la conexión de algún golpe. Por el modelo supongo que ya no está en garantía, por lo que no te cuesta nada abrirlo, con una llave torx de 5 mm creo, y comprobar la conexión del altavoz.
    Rider II (4K00.100), nav 9.205, WCE 865.3245
    One V8, (4EE0.001.00) nav 8.545 ME, Iberia 860.3245, M.I.1 Gb.

  5. #5
    Administrador Avatar de FerScrich
    Fecha de ingreso
    01 ene, 09
    Ubicación
    Madrid
    Mensajes
    1,959
    País
    Spain
    Nav. GPS
    OpelNavi 900
    Bootloader
    n/a
    Navcore
    n/a
    Mapa
    Europa
    Entradas de blog
    8

    Predeterminado

    No se donde puedes comprar el altavos, espero que algun forero te ayude.

    De momento como dice Ribes abrelo y prueba conectando otro altavoz de un movil o algo parecido para ver si suena, asi sabras a ciencia cierta si esta mal.
    FAQ Preguntas y Respuestas | Normas del Foro | Donar
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos





    "Nunca des explicaciones: tus amigos no las necesitan, tus enemigos no te creerán de todos modos." (Elbert Hubbard)
    "Quien no entiende tu silencio probablemente no entenderá tus palabras." (Elbert Hubbard)

  6. #6
    Miembro Avatar de macchodi
    Fecha de ingreso
    10 feb, 10
    Ubicación
    España
    Mensajes
    7
    País
    Spain
    Nav. GPS
    -Tomtom XL IQ routes Edition
    Bootloader
    -5.5136
    Navcore
    -9.136
    Mapa
    -Iberia 1005.8763

    Predeterminado

    Hoy lo he abierto y he puesto un altavoz de un auricular que tenia por ahi y lo he soldado con estaño encima de las conexiones del altavoz y sonaba bajo (bajisimo) pero claro es normal solo es un auricular que va en la oreja .

    He estado mirando y he encontrado esto
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Pero yo no vivo en Madrid y la verdad me queda muy lejos (621 km hasta Barcelona) buscare uno parecido en alguna tienda de electronica porque por lo menos pone las especificaciones necesarias y lo pondre . Gracias por la ayuda ya os contare si me ha ido bien por lo menos ilusionado de no tenerme que comprar un gps nuevo.
    Última edición por macchodi; 19/06/2010 a las 22:08
    One XL (4EM0.001.01)- Inicio 5.5136 64mb libres 23.4mb
    - Apl. 9.136 memoria interna 2 GB "Iberia_955_6746"

  7. #7
    Miembro Avatar de macchodi
    Fecha de ingreso
    10 feb, 10
    Ubicación
    España
    Mensajes
    7
    País
    Spain
    Nav. GPS
    -Tomtom XL IQ routes Edition
    Bootloader
    -5.5136
    Navcore
    -9.136
    Mapa
    -Iberia 1005.8763

    Predeterminado

    Hola , ya lo he solucionado he desmontado una radio que tenia por ahi de esas de 3 euros que tienen un altavoz pequeño y van con dos pilas , que tiene un altavoz de 8 ohmnios pero tiene una potencia de 0.5 watios (inferior a lo que pide el tomtom que es 8 ohmnios y 3 watios) pero funciona bien se escucha bastante bien tiene la pega que he tenido que correr la bateria de su lugar para abajo porque el altavoz es pequeño que es enorme en comparacion con el que trae el tomtom de serie ha quedado un poco abierto , supongo que es la solucion mas barata pero efectiva .

    Podeis cerrar el hilo si quereis que el tema esta solucionado .
    One XL (4EM0.001.01)- Inicio 5.5136 64mb libres 23.4mb
    - Apl. 9.136 memoria interna 2 GB "Iberia_955_6746"

  8. #8
    Miembro Super Avatar de Ribes
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Barcelona
    Mensajes
    156
    País
    Spain
    Nav. GPS
    Tomtom XXL
    Bootloader
    5.5279
    Navcore
    9510
    Mapa
    Europa Truck 860.3122

    Predeterminado

    Entendido, pues cerramos tema.

    Rider II (4K00.100), nav 9.205, WCE 865.3245
    One V8, (4EE0.001.00) nav 8.545 ME, Iberia 860.3245, M.I.1 Gb.

Temas similares

  1. Ayuda: Actualizacion entra ruido en altavoz
    Por mateoarquedo en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 2
    Último mensaje: 02/03/2016, 20:17
  2. Altavoz tomtom go 730 no funciona
    Por antsor en el foro Bricomania TT
    Respuestas: 2
    Último mensaje: 29/09/2014, 10:14
  3. Respuestas: 1
    Último mensaje: 05/03/2013, 14:50
  4. Altavoz exterior
    Por tasiogp en el foro Bricomania TT
    Respuestas: 3
    Último mensaje: 20/06/2012, 14:31
  5. Cambio de batería y altavoz.
    Por Pesado en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 0
    Último mensaje: 06/12/2011, 11:53

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •