Resultados 1 al 9 de 9

Tema: El TomTom no coge ningún satélite

  1. #1
    Miembro Avatar de cafuar
    Fecha de ingreso
    02 sep, 13
    Ubicación
    madrid
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom go
    Mapa
    iberia

    Predeterminado El TomTom no coge ningún satélite

    Después de muchos problemas con el TomTom, que no vienen ahora al caso, reinstalé todo:

    1) borré toda la memoria interna (no hay tarjeta SD)

    2) copié y pegué el Navcore 8.562 que descargué desde aqui.

    3) Instale el mapa Iberia 930 y lo activé. Después quickgpsfix.

    Funciona el TomTom (menús, mapa, etc.) pero no coge ningún satelite, absolutamente nada.
    No tengo copia de seguridad.
    ¿Alguien me puede decir qué pasa, qué falta?.
    Gracias.

    [TomTomGo]
    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v8)
    DeviceSerialNumber=PNxxxxxxxxxx
    DeviceUniqueID=xxxxxxxxxxxxxxxxx
    RamDiskVersion=20091014
    BootLoaderVersion=55136
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=8562
    ApplicationVersion=438269
    UserLanguage=Español
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    CurrentColorSchemeBuiltIn=0
    CurrentVoiceInfo=Marta
    CurrentMap=Iberia_930.5604
    CurrentMapVersion=930.5604
    Última edición por cafuar; 06/08/2014 a las 21:57



  2. #2
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    433
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Copia la carpeta ephem de tu modelo
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    haz un reset y mira que tipo de satélites es el tuyo

  3. #3
    Miembro Avatar de cafuar
    Fecha de ingreso
    02 sep, 13
    Ubicación
    madrid
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom go
    Mapa
    iberia

    Predeterminado

    Gracias chacho95 !
    Descargué la carpetas y como al resetear pone Gps type: GL2 BCM4750 FFFF le copié la carpeta ephem de Global Locate y sigue sin coger ningún satélite. ¿te puedo dar alguna información más, porque no sé que hacer?. Gracias de antemano.

  4. #4
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    433
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Cita Iniciado por cafuar [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias chacho95 !
    Descargué la carpetas y como al resetear pone Gps type: GL2 BCM4750 FFFF le copié la carpeta ephem de Global Locate y sigue sin coger ningún satélite. ¿te puedo dar alguna información más, porque no sé que hacer?. Gracias de antemano.
    ¿Has mirado si la rueda gira?
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte][Solo usuarios Registrados pueden ver los links. haz click para registrarte]

  5. #5
    Miembro Avatar de cafuar
    Fecha de ingreso
    02 sep, 13
    Ubicación
    madrid
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom go
    Mapa
    iberia

    Predeterminado

    Hola, supongo que te refieres a la rueda amarilla y negra de la pantalla estado de GPS. No, no gira.

  6. #6
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    433
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Si la ruedecita no gira,no se que más indicarte.
    Saludos

  7. #7
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Prueba a ponerle el navcore 9160 de esta colección:

    Enviado desde mi GT-I9505 usando Tapatalk 2
    Última edición por cajeto; 16/11/2014 a las 09:00
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  8. #8
    Miembro Avatar de cafuar
    Fecha de ingreso
    02 sep, 13
    Ubicación
    madrid
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom go
    Mapa
    iberia

    Predeterminado

    Hola . Puse el Navcore que me recomendó cajeto y ¡funciona todo perfectamente!

    ¡¡ Gracias a todos por vuestra colaboracion!!



    por cierto, no controlo mucho de foros, me gustaría cambiar el estado a solucionado, no sé si lo puedo hacer yo o es el moderador.
    Última edición por cafuar; 07/08/2014 a las 22:33

  9. #9
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por cafuar [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola . Puse el Navcore que me recomendó cajeto y ¡funciona todo perfectamente!

    ¡¡ Gracias a todos por vuestra colaboracion!!
    por cierto, no controlo mucho de foros, me gustaría cambiar el estado a solucionado, no sé si lo puedo hacer yo o es el moderador.
    Me alegro que nuestra ayuda te haya servido. Ahora a disfrutarlo.
    Ya lo pongo yo y cierro el tema.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Temas similares

  1. sin satelite
    Por juanantonio36 en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 17
    Último mensaje: 16/06/2019, 22:20
  2. TomTom one pierde localización satélite
    Por caserlo en el foro Tomtom One 1ª generacion
    Respuestas: 8
    Último mensaje: 12/05/2019, 22:14
  3. Tomtom v8 no me coge satelites
    Por operador32 en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 05/03/2019, 00:07
  4. tomtom go 710 no me deja conectar ningun telefono
    Por mlexposito en el foro Tomtom GO 510 / 710 / 910
    Respuestas: 15
    Último mensaje: 22/07/2018, 09:31
  5. TOMTOM en Honda Connect no coge satélites.
    Por estrella08 en el foro Otros sistemas integrados TomTom
    Respuestas: 0
    Último mensaje: 21/01/2017, 22:30

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •