Resultados 1 al 5 de 5

Tema: TT GO 300 no detecta nuevos mapas. Ayuda :(

  1. #1
    Miembro Avatar de tuputamadler
    Fecha de ingreso
    10 nov, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom 300
    Bootloader
    5.5120
    Navcore
    8562
    Mapa
    Iberia 890.4237

    Unhappy TT GO 300 no detecta nuevos mapas. Ayuda :(

    Buenas tardes, llevo toda la mañana intentando instalar un par de mapas nuevos en mi dispositivo y no hay manera, me he dado por vencido y suplico por ayuda

    Los datos de mi dispositivo son los siguientes:
    Nombre: TomTom GO 300
    Versión: GO 300
    BootLoader versión: 55120
    Navcore versión: 8562.438269

    Los mapas que intento instalar son los siguientes:
    Iberia_925_5412
    USA_Canada_910_4892

    Se me ha ocurrido pensar que es cosa de la versión del navcore, pero no encuentro por ningún lado qué mapas son compatibles con qué versión del navcore.

    Estoy especialmente agobiado porque mañana marcho a EEUU y necesitaba el gps con los mapas de allí.

    Muchas gracias y un saludo.



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Has visto aquí:

    Enviado desde mi GT-I9505 usando Tapatalk 2
    Última edición por cajeto; 16/11/2014 a las 09:01
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de tuputamadler
    Fecha de ingreso
    10 nov, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom 300
    Bootloader
    5.5120
    Navcore
    8562
    Mapa
    Iberia 890.4237

    Predeterminado

    Hola, gracias por responder.
    He probado con ese mapa y me pasa lo mismo, parece que todos los mapas con los que he probado tienen códigos Meta, pero ni aún con esas, de hecho, cuando parcheo los mapas con el bbs parece ir todo de forma correcta

  4. #4
    Miembro Avatar de tuputamadler
    Fecha de ingreso
    10 nov, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom 300
    Bootloader
    5.5120
    Navcore
    8562
    Mapa
    Iberia 890.4237

    Predeterminado

    Actualizo!
    he actualizado el navcore a la última versión (al de este tuto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]) y ya si que pilla bien los mapas

    Un saludo

  5. #5
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por tuputamadler [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Actualizo!
    he actualizado el navcore a la última versión (al de este tuto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]) y ya si que pilla bien los mapas

    Un saludo
    Me alegro que esté solucionado el tema.
    Saludos.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Temas similares

  1. Navcore y nuevos mapas
    Por pedrodm18 en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 2
    Último mensaje: 04/09/2017, 16:58
  2. AYUDA !! No me detecta mi XXL
    Por emergencias en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 2
    Último mensaje: 28/04/2017, 00:53
  3. Necesito nuevos mapas...
    Por albertito12 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 26/05/2015, 23:53
  4. Instalado el tt7 en pda belson bnp60 pero me detecta los mapas ayudaaaaaaaaaaa
    Por jordi971 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 3
    Último mensaje: 05/09/2012, 18:09
  5. No me detecta los mapas.
    Por mpak en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 03/04/2011, 11:58

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •