Resultados 1 al 8 de 8

Tema: A la espera de una señal GPS válida...infinitamente

  1. #1
    Miembro Avatar de Jinka
    Fecha de ingreso
    23 jul, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom XL
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Angry A la espera de una señal GPS válida...infinitamente

    Pues eso, que mi TT (XL IQ Routes2) ha dejado de encontrarme satélites de buenas a primeras.

    En primer lugar decir que he estado buscando en el foro y hay muchos temas parecidos, aunque cada uno por causas diferentes. Algunos actualizaron mal el TT, otros tenían que instalar una actualización...pero no es mi caso.

    A mitad de mis vacaciones en Cerdeña, con los mapas comprados en la web de TomTom, dejó de encontrar satélites en cuestión de minutos. Nos llevó perfectamente a un Hotel pero a la hora y pico cuando nos disponíamos a salir a cenar lo encendimos y...nada. 0 satélites. No carga ni uno. Desde entonces, lo he probado varias veces, tanto en Cerdeña como de vuelta en España y nada. Algunas veces me salen los satélites dibujados en la brújula, aunque todos en gris y no carga ninguna barra. Y otras veces ni eso, no aparece ni un sólo satélite dibujado...

    ¿Se ha roto el GPS así por las buenas?

    Como comento, he probado ya varias cosas sin resultado:

    - Resetear el TT con el botón de Reset
    - Restaurar los valores de fábrica
    - Restaurar en TomTom Home una copia de seguridad que tenía guardada de mi TT de hace medio mes
    - Instalar el QuickGPSFix que había al conectarlo a TomTom Home

    Y nada de nada. No se que más probar. He visto algunos temas de borrar carpetas o sustituir no se bien que archivo, pero no se si yo debo hacer eso ya que según lo he entendido es para gente que tiene modificado su TomTom y como comento en el mío no he tocado nada más allá de comprarle unos mapas mediante la vía 'oficial'.

    Gracias por vuestra ayuda.

    PD: Por si hiciera falta, esta es la información de BBS Tools:

    Nombre dispositivo: TomTom XL
    Versión: XL
    Bootloader version: 55244
    Navcore version: 9430
    Mapa en uso: Iberia
    Mapa versión: 845.2645



  2. #2
    Miembro Avatar de Jinka
    Fecha de ingreso
    23 jul, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom XL
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado

    Cita Iniciado por Orni [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Haz copia de seguridad de tu gps.
    Pero hazla marcando en tu PC ver archivos ocultos copias todo lo de tu gps y lo pegas a una carpeta del pc. Las copias con TTHome suelen fallar y con el bbstools por lo que he leído también (nunca lo he usado para esto)

    Una vez hayas copiado tus cosas borra todo del gps. No lo formatees

    Arrancas el TTHome y conectas el gps vacío al pc.
    Actualiza todas las veces que puedas y te deje el TTHome hasta llegar a la aplicación que ahora tienes (9430)
    Cuando llegues a ese punto copia tu mapa al gps y pruebas si recibe señal en un lugar despejado, si no lo hace la antena de tu gps estará rota.
    Si esto es asi no queda otra que al técnico. Antes de ir al tecnico ponte en contacto con Alonsomonte (usuario de esta web)


    Nota: Es importante que hagas la copia de seguridad como he indicado para no perder nada de tus datos.
    Hola,

    Gracias por la respuesta.

    Antes de hacer esto he de decir que he dejado el GPS en el balcón un tiempo (justo después de poner el post) y me ha encontrado un satélite...luego dos, y ahora mismo tiene cuatro y ya aparece en azul y me ha calculado la ruta y demás. Eso sí, si por ejemplo planifico otra ruta entonces los satélites se pierden, durante no mucho tiempo, 1 ó 2 minutos, pero antes si recalculaba una ruta los satélites se mantenían...

    Resumiendo, que según parece sí que me coge los satélites pero a una velocidad lentíiiiiiiiiiisima, inviable.

    No lo tengo al descubierto ya que lo tengo en el balcón, aunque al lado de la barandilla y justo enfrente de un parque, así que sí que se podría decir que tiene una visibilidad 'decente'.

    Vaya, ahora no se si proceder como comentas o qué hacer...

  3. #3
    Miembro Avatar de Jinka
    Fecha de ingreso
    23 jul, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom XL
    Bootloader
    no se
    Navcore
    no se
    Mapa
    no se

    Predeterminado

    Gracias,

    De momento lo he conectado unas cuantas veces y en todas me ha encontrado el satélite, así que no se si se ha arreglado de tanto resetear cosas.

    Vaya, que el último proceso que has puesto no lo he hecho y funciona. Esta semana tengo un viaje y lo probaré y si veo que falla ya hago lo que comentas.

    Muchas gracias.

  4. #4
    Miembro Avatar de optimus74
    Fecha de ingreso
    01 ago, 13
    Mensajes
    2
    País
    Spain
    Nav. GPS
    TomTom One Canada 310
    Bootloader
    5.5019
    Navcore
    8.014 (9372/080613)
    Mapa
    'Southern_Europe' v725.1947

    Predeterminado

    Hola Jinka, yo tuve el mismo problema pero resulta que estaba probando el TomTom desde mi casa. No me di cuenta que desde dentro de un edificio no conecta el satélite. Al día siguiente me puse a circular con el coche y el TomTom encendido y me detectó los satélites.

    Un saludo.

  5. #5
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Me parece que te has despistado un poco amigo optimus74, has contestado a un post de hace un año.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  6. #6
    Miembro Avatar de optimus74
    Fecha de ingreso
    01 ago, 13
    Mensajes
    2
    País
    Spain
    Nav. GPS
    TomTom One Canada 310
    Bootloader
    5.5019
    Navcore
    8.014 (9372/080613)
    Mapa
    'Southern_Europe' v725.1947

    Predeterminado

    Cita Iniciado por cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Me parece que te has despistado un poco amigo optimus74, has contestado a un post de hace un año.
    Cierto, aun estoy aprendiendo a moverme por el foro. Seré más cauto la próxima vez y me fijaré en las fechas de los posts. Un saludo cajeto!!

  7. #7
    Miembro Avatar de alfonsocibeira
    Fecha de ingreso
    18 mar, 14
    Mensajes
    11
    País
    Spain
    Nav. GPS
    go 720
    Bootloader
    55120
    Navcore
    v6
    Mapa
    iberia

    Predeterminado Señal gps

    Hola, pues a mi me pasa que tengo instalado el TomTom 7 en un chino con WCE 6. y no me pilla ningún satélite
    Voy a configurar staélites GPS y me da , entre otras, la opcion de utilizar el GPS interno del cacharro, pero na de na.

    Un saludo

  8. #8
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    Cita Iniciado por alfonsocibeira [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola, pues a mi me pasa que tengo instalado el TomTom 7 en un chino con WCE 6. y no me pilla ningún satélite
    Voy a configurar staélites GPS y me da , entre otras, la opcion de utilizar el GPS interno del cacharro, pero na de na.

    Un saludo
    has seguido este tutorial?

    tutorial para la configuracion de satelites en Windows CE



    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

Temas similares

  1. Antena externa ¿Clavija valida?
    Por Lanstronio en el foro Tomtom GO 40 / 50 / 51 / 60 / 61 / 400 / 500 / 510 / 600 / 610
    Respuestas: 1
    Último mensaje: 10/11/2018, 14:00
  2. señal GPS
    Por fontana en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 15/03/2018, 18:03
  3. Ayuda: Señal de GPS
    Por Evi en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 07/11/2016, 21:39
  4. tom tom go 500 a la espera de una señal GPS válida
    Por manusblanco en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 04/11/2016, 11:02

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •