Resultados 1 al 10 de 10

Tema: Al actualizar me he quedado sin navegador

  1. #1
    Miembro Avatar de manubad
    Fecha de ingreso
    10 may, 12
    Ubicación
    MAdrid
    Mensajes
    2
    País
    Spain
    Nav. GPS
    Tomtomgo 530
    Bootloader
    55120
    Navcore
    9430
    Mapa
    Iberia 960.755

    Predeterminado Al actualizar me he quedado sin navegador

    Me han dejado un XXL para actualizar en lo posible, tanto mapas como radares y he tenido el mal momento de meterle mano sin cumplir la primera regla básica: hacer copia de seguridad. De momento estoy sin TomTom, ni siquiera como estaba anteriormente aunque fuera desfasado.

    El navegador es la version ONE XXL Classic Version 55281Navcore 9541 3145439. El mapa que tenia era el iBERIA 905.4799 y hasta que cayó en mis manos funcionaba perfectamente.

    Al conectar el Tomtom con el PC se abre la aplicación Tomtom Home, que la tenia instalada, y aparece una información³n del fabricante para actualizar el aparato y he accedido a todas las opciones presentadas. Posteriormente he cargado los nuevos Radares y al encender el aparato sale una leyenda que dice "No puede utilizar este mapa en este dispositivo: Iberia-745"

    A través©s de BBS-Tools Light he intentado activar el mapa y aparece la siguiente informacion:
    "PNA Device ID detected
    There is no such key ('Iberia-745.meta') in keyfile 'Meta.txt 'Iberia-745.meta' - Error " ;Que deduzco es que le falta el fichero meta.
    En la opcion de BBs de "Extraer metas" aparece la siguiente informacion: Iberia v 960.7056 99 54 FF 46 B0 C4 1A AF 89 7A E6 DC 22 8C F1 FB Iberia-100566.meta.

    Yo creo que tengo un fichero meta 960.756 que no se corresponde con un mapa Iberia 905.4799.pero no se que mas puedo hacer pues tampoco lñocalizo este archivo meta. ¿Me podríais echar una mano sobre los pasos que debo seguir para dejar el aparato, por lo menos como estaba?

    Muchas gracias



  2. #2
    Usuario Super Avatar de simba
    Fecha de ingreso
    30 jun, 10
    Ubicación
    tierra
    Mensajes
    305
    País
    Spain
    Nav. GPS
    R-Link + TT Start825
    Bootloader
    xxxxxx
    Navcore
    xxxxx
    Mapa
    ultimo

    Predeterminado

    primero parchea el ttsystem ó PNDNavigator, si lo tienes.
    despues pones un mapa mas nuevo ya esta saliendo la version 1030 y lo activas.
    saludos.

  3. #3
    Miembro Avatar de manubad
    Fecha de ingreso
    10 may, 12
    Ubicación
    MAdrid
    Mensajes
    2
    País
    Spain
    Nav. GPS
    Tomtomgo 530
    Bootloader
    55120
    Navcore
    9430
    Mapa
    Iberia 960.755

    Predeterminado

    Muchas gracias. El problema ha sido solucionado cuando he borrado el mapa antiguo y en su lugar he metido uno mas nuevo, ademas de parchear el PND navigator

  4. #4
    Usuario Super Avatar de simba
    Fecha de ingreso
    30 jun, 10
    Ubicación
    tierra
    Mensajes
    305
    País
    Spain
    Nav. GPS
    R-Link + TT Start825
    Bootloader
    xxxxxx
    Navcore
    xxxxx
    Mapa
    ultimo

    Predeterminado

    gracias por comentar, puede servir de ayuda a otros compañeros.
    tema solucionado tema cerrado.
    saludos.

  5. #5
    Miembro Avatar de chirigote
    Fecha de ingreso
    24 may, 15
    Ubicación
    elche
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tomtom g 530
    Bootloader
    5.5015
    Navcore
    8.300.9732
    Mapa
    945.6145

    Predeterminado

    hola,tengo un problema con mi go530,al conectarlo al pc lo actualice con el programa tomtom home y no puedo utilizarlo porque me pone en la pantalla que el mapa iberia 100380 no lo puedo utilizar en este dispositivo,espero que alguien me ayude para poder poderlo seguir disfrutandolo,gracias y un saludo

  6. #6
    Usuario VIP Avatar de animado
    Fecha de ingreso
    25 mar, 11
    Ubicación
    La Rioja
    Mensajes
    520
    País
    Spain
    Nav. GPS
    tomtom GO 750 ............................... GO 930
    Bootloader
    5.5120
    Navcore
    9541.3 - 9541.3
    Mapa
    Europe _ 1025.9386 Iberia_1025.9386

    Predeterminado

    Cita Iniciado por chirigote [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    hola,tengo un problema con mi go530,al conectarlo al pc lo actualice con el programa tomtom home y no puedo utilizarlo porque me pone en la pantalla que el mapa iberia 100380 no lo puedo utilizar en este dispositivo,espero que alguien me ayude para poder poderlo seguir disfrutandolo,gracias y un saludo
    Te habrá instalado el navcore 9541, lo parcheas , y listo.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Ha!!!!, y ponle el mapa 1030.9519
    salu2

  7. #7
    Miembro Avatar de chirigote
    Fecha de ingreso
    24 may, 15
    Ubicación
    elche
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tomtom g 530
    Bootloader
    5.5015
    Navcore
    8.300.9732
    Mapa
    945.6145

    Predeterminado

    hola,ya parchee el navcore y ya arranca el gps ahora me falta descargarme el mapa,pero no lo consigo encontrar,de todas formas muchas gradias por tu ayuda. Seguire buscando.Salu2

  8. #8
    Usuario VIP Avatar de animado
    Fecha de ingreso
    25 mar, 11
    Ubicación
    La Rioja
    Mensajes
    520
    País
    Spain
    Nav. GPS
    tomtom GO 750 ............................... GO 930
    Bootloader
    5.5120
    Navcore
    9541.3 - 9541.3
    Mapa
    Europe _ 1025.9386 Iberia_1025.9386

    Predeterminado

    Cita Iniciado por chirigote [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    hola,ya parchee el navcore y ya arranca el gps ahora me falta descargarme el mapa,pero no lo consigo encontrar,de todas formas muchas gradias por tu ayuda. Seguire buscando.Salu2
    Creo que ya tenias un privado, a las 20:19.

    Los tienes aqui- Iberia, y Europa - [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    y aqui tambien Iberia - Hispania - - [Solo usuarios Registrados pueden ver los links. haz click para registrarte]


    salu2
    Última edición por animado; 26/06/2019 a las 23:43

  9. #9
    Miembro Avatar de chirigote
    Fecha de ingreso
    24 may, 15
    Ubicación
    elche
    Mensajes
    5
    País
    Spain
    Nav. GPS
    tomtom g 530
    Bootloader
    5.5015
    Navcore
    8.300.9732
    Mapa
    945.6145

    Predeterminado

    hola,lo he actualizado y de momento funciona,muchas gracias por tu ayuda ,felicitarte por tu trabajo ,saludos animado

  10. #10
    Miembro Avatar de hola-2
    Fecha de ingreso
    09 feb, 14
    Ubicación
    cadiz
    Mensajes
    20
    País
    Spain
    Nav. GPS
    tomtom one 3ª Edic V6
    Bootloader
    5.5001-
    Navcore
    8.562_DSA_ Jenito_PACKtreysis
    Mapa
    Iberia_1025.9389 -

    Predeterminado

    Muchas gracias a todo el personal que nos ayudais a los novatos en estos menesteres, me ha ocurrido justo el problema que se ha comentado por parte de manubab, siguiendo vuestras indicaciones todo perfecto.
    Felicidades por los aportes tan buenos,.

Temas similares

  1. Vexia 520 se ha quedado mudo
    Por Mapache1953 en el foro Voces Guia y Alertas
    Respuestas: 0
    Último mensaje: 22/01/2018, 22:19
  2. Ayuda: Re-actualizar navegador Tomtom XL
    Por josefran1 en el foro Actualizando / Instalando / Configurando
    Respuestas: 22
    Último mensaje: 20/03/2017, 17:40
  3. Ayuda: actualizar navegador citroën C5
    Por Rull en el foro Actualizando / Instalando / Configurando
    Respuestas: 0
    Último mensaje: 06/12/2016, 02:37
  4. Ayuda: actualizar navegador citroen C 8
    Por moscatel en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 28/07/2015, 14:06

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •