Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 19

Tema: necesito ayuda con mi tomtom one xl 4eg0

  1. #1
    Miembro Avatar de monfortino
    Fecha de ingreso
    30 abr, 19
    Ubicación
    lugo
    Mensajes
    9
    País
    Spain
    Nav. GPS
    tomtom xl
    Bootloader
    no se
    Navcore
    no se
    Mapa
    iberia

    Predeterminado necesito ayuda con mi tomtom one xl 4eg0

    hola a todos. anteriormente he actualizado mi tomtom sin problemas pero ahora que lo he vuelto a actualizar no me arranca. se queda en la pantalla con el logo de tomtom. es un one xl de los qeu no lleva tarjeta de memoria.

    Nombre Dispositivo: TomTom XL
    Version: ONE XL (v9)
    Nº Serie: RBXXXXXXXXXX
    ID Device: XXXXX XXXXX
    BootLoader Version: 55136
    Navcore Version: 9541.3145439.2
    Mapa en uso:
    Mapa Version: 0.0
    Nombre usuario:
    Lenguaje usado: Español
    Voz en uso: Carmen

    mapa iberia 1025 9389

    lo curioso es que lo instale por primera vez y el dispositivo me arranco perfectamente pero al conectarlo al pc me abrio el tomtomhome, se actualizo y a raiz de ahi se fastidio todo. ya no he vuelto a conseguir que arrancase bien. si borro todas las carpetas e instalo de nuevo el navcore me arranca hasta que me dice que no hay mapas. le pongo el mapa y con el bbstoolslite lo parcheo y no me da ningun problema. pero despues es cuando no me arranca. que más puedo hacer? lo he intentado mas de 3 veces y nada

    saludos
    Última edición por monfortino; 01/05/2019 a las 11:37



  2. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Has pasado el archivo mapsetting del mapa viejo al nuevo?
    Ese navcore 9.541 te lo ha instalado tthome? Lo veo un tanto raro por el modelo de xl que tienes

    O es un navcore cocinado que has puesto tu??

    Saludos

  3. #3
    Miembro Avatar de monfortino
    Fecha de ingreso
    30 abr, 19
    Ubicación
    lugo
    Mensajes
    9
    País
    Spain
    Nav. GPS
    tomtom xl
    Bootloader
    no se
    Navcore
    no se
    Mapa
    iberia

    Predeterminado

    el mapsetting del viejo al nuevo no lo pasé. yo segui los manuales que hay en el foro así como le puse tambien el navcore cocinado y el mapa que tambien saqué de aquí. cuando instalo los mapas me modifica el navcore poniendo uno muy inferior. no se por que...

  4. #4
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,608
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    El tomtom home te instalará el último oficial de la casa para tu dispositivo, que será muy inferior, sobre todo si tu chip de gps es el Global Locate 1 (GL1).
    Si con el 9541 no te soluciona el tema de la hora, puedes usar un 8562 o un 8560 y meter mapas marrones.
    Recuerda que para parchear el navcore oficial y activar el mapa has de ejecutar el bbstools con botón derecho 'ejecutar como administrador' y antivirus desactivado.

    Un saludo.

  5. #5
    Miembro Avatar de monfortino
    Fecha de ingreso
    30 abr, 19
    Ubicación
    lugo
    Mensajes
    9
    País
    Spain
    Nav. GPS
    tomtom xl
    Bootloader
    no se
    Navcore
    no se
    Mapa
    iberia

    Predeterminado

    despues de muchos intentos he conseguido que funcione pero cuando miro en el bbstoollite me pone lo siguiente:

    Nombre Dispositivo: TomTom XL
    Version: ONE XL (v9)
    Nº Serie: RBXXXXXXXXXX
    ID Device: XXXXX XXXXX
    BootLoader Version: 55136
    Navcore Version: 7903.9183
    Mapa en uso:
    Mapa Version: 0.0
    Nombre usuario: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lenguaje usado: Español
    Voz en uso: Carmen

    no me pone ni el mapa que está en uso y el navcore me pone 7903, cuando instale el 9541. sabeis por que?

  6. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,608
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    mira el ttgo.bif con el bloc de notas, las 10 primeras lineas, a ver qué dice...
    Hasta que no conectes el tomtom, en principio no te actualizará los datos. También puedes hacerlo manualmente.
    En el dispositivo ¿qué te dice que tienes? (aplicación, bootloader y mapa)

    Un saludo.

  7. #7
    Miembro Avatar de monfortino
    Fecha de ingreso
    30 abr, 19
    Ubicación
    lugo
    Mensajes
    9
    País
    Spain
    Nav. GPS
    tomtom xl
    Bootloader
    no se
    Navcore
    no se
    Mapa
    iberia

    Predeterminado

    [TomTomGo]
    DeviceName=TomTom XL
    DeviceVersionHW=ONE XL (v9)
    DeviceSerialNumber=RB6158A02355
    DeviceUniqueID=AKSHC A2E5N
    RamDiskVersion=20181211
    BootLoaderVersion=55136
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=7903
    ApplicationVersion=9183
    UserLanguage=Español
    UserName=monfortino@terra.com
    LastConnectionTime=Never
    GPSFirmwareVersion=185.5001.041

    el dispositivo me pone

    akshc a2e5n
    aplicacion 9.541.3145439.2 os 1114405
    32 ram
    gps v1.20
    mapa iberia 10_25_9389 v1025.9389

    en el dispositivo lo pone bien. por que me lo cambia en el bbstool?

  8. #8
    Miembro Avatar de monfortino
    Fecha de ingreso
    30 abr, 19
    Ubicación
    lugo
    Mensajes
    9
    País
    Spain
    Nav. GPS
    tomtom xl
    Bootloader
    no se
    Navcore
    no se
    Mapa
    iberia

    Predeterminado

    por cierto que diferencia hay entre radares bbs y radares tt? ha forma de poner que avisen con tiempo todos juntos o hay que ir uno por uno? ahora que funciona le meto actualizaciones con el tthome o lo dejo tal cual?

  9. #9
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,608
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    Si en el dispositivo está bien, puedes modificar el ttgo manualmente, no sé por qué, a veces pasa esto.
    Los bbs son del foro y se configuran como POI, uno a uno dando sonido y distancia. Los TT son los oficiales y hay que activarlos como los mapas. Se recomienda el uso de los oficiales para mapas que no sean Iberia. Para iberia, los del foro están más completos y actualizados cada semana.
    Si actualizas con tomtom home, procura usar la versión 2.7 de la zona de descargas con el antiupdate, así podrás actualizar sólo mapsettings y Quickfix. Si no, te meterá el navcore oficial y tendrás que parchear o cambiar por el que tenías.

    Un saludo.

  10. #10
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por monfortino [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [TomTomGo]
    DeviceName=TomTom XL
    DeviceVersionHW=ONE XL (v9)
    DeviceSerialNumber=RB6158A02355
    DeviceUniqueID=AKSHC A2E5N
    RamDiskVersion=20181211
    BootLoaderVersion=55136
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=7903
    ApplicationVersion=9183
    UserLanguage=Español
    UserName=monfortino@terra.com
    LastConnectionTime=Never
    GPSFirmwareVersion=185.5001.041

    el dispositivo me pone

    akshc a2e5n
    aplicacion 9.541.3145439.2 os 1114405
    32 ram
    gps v1.20
    mapa iberia 10_25_9389 v1025.9389

    en el dispositivo lo pone bien. por que me lo cambia en el bbstool?
    Al abrir el archivo version.txt del navcore de jenito sale esto, por eso el ttgo.bif dice que llevas instalado el navcore 7.903


    Pero si nos vamos al menu del tomtom en "informacion" veremos que lleva instalado el navcote 9.541

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Ayuda: Actualizar TOMTOM XL Canada310 (4EG0.001.00)
    Por erjuly en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 38
    Último mensaje: 20/07/2017, 20:11
  2. Trucks en TomTom XL 4EG0.001.00
    Por zbyte en el foro Truck (Camiones)
    Respuestas: 2
    Último mensaje: 16/02/2017, 19:00
  3. Respuestas: 1
    Último mensaje: 12/09/2016, 16:00
  4. Actualizar tomtom xl 4eg0.001.01r
    Por VILLACA en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 0
    Último mensaje: 12/07/2016, 20:21
  5. Respuestas: 2
    Último mensaje: 12/01/2015, 21:26

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •