Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 31

Tema: Problemas con mi eterno tomtom One

  1. #1
    Miembro Avatar de Malibujjpm
    Fecha de ingreso
    27 ene, 14
    Ubicación
    Ciudad Real
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Autoradio Chino
    Bootloader
    Wince 6.0
    Navcore
    No se
    Mapa
    Navteq

    Predeterminado Problemas con mi eterno tomtom One

    Buenas noches.

    Mi Tomtom One ha dejado de funcionar ... no se si ha sido por el tiempo que tiene o algun problema del software.

    Mi dispositivo es este:
    Nombre Dispositivo: TomTom ONE
    Version: ONE (v8)
    Nº Serie: PBXXXXXXXXXX
    ID Device: XXXXX XXXXX
    BootLoader Version: 55128
    Navcore Version: 8562.438269
    Mapa en uso: Iberia_955_6747
    Mapa Version: 955.6747
    Nombre usuario:
    Lenguaje usado: Español
    Voz en uso: Carmen

    He intentado de todo ... actualizar el bootloader, navcore nuevo, ... Y nada ... Lo reinicio y cuando le doy se queda en la pantalla de Tomtom One hasta que se acaba la bateria.
    Alguien me puede ayudar?
    Un saludo y muchas gracias.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,591
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Quita el archivo mapsettings, a ver si es eso, son los favoritos y configuraciones, guardalo por si no fuera el problema.
    Mete mapas 1025 marrones.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Puede que te interese meter el nav 9541 para solucionar el WNRO.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

  3. #3
    Miembro Avatar de Malibujjpm
    Fecha de ingreso
    27 ene, 14
    Ubicación
    Ciudad Real
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Autoradio Chino
    Bootloader
    Wince 6.0
    Navcore
    No se
    Mapa
    Navteq

    Predeterminado

    No hay archivo mapsettings en mi dispositivo ... no se si eso es bueno o malo.

    El mapa ya lo estoy descargando y el navcore intentare ponerlo.

  4. #4
    Miembro Especial Avatar de teodjclio
    Fecha de ingreso
    20 jun, 11
    Ubicación
    PUERTOLLANO
    Mensajes
    32
    País
    Spain
    Nav. GPS
    TOM TOM GO 920
    Bootloader
    tom tom home
    Navcore
    9541
    Mapa
    iberia 1025.9386

    Predeterminado

    Debe estar dentro del mapa...


    Enviado desde mi iPad utilizando Tapatalk

  5. #5
    Miembro Avatar de Malibujjpm
    Fecha de ingreso
    27 ene, 14
    Ubicación
    Ciudad Real
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Autoradio Chino
    Bootloader
    Wince 6.0
    Navcore
    No se
    Mapa
    Navteq

    Predeterminado

    Cita Iniciado por teodjclio [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Debe estar dentro del mapa...


    Enviado desde mi iPad utilizando Tapatalk
    No esta ....

    He pasado al plan B ... nuevo Navcore 9451 y mapas ...

  6. #6
    Miembro Avatar de Malibujjpm
    Fecha de ingreso
    27 ene, 14
    Ubicación
    Ciudad Real
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Autoradio Chino
    Bootloader
    Wince 6.0
    Navcore
    No se
    Mapa
    Navteq

    Predeterminado

    Nada. No es capaz de pasar de la pantalla de Tomtom navigation ni con Navcore 9451.

    Alguna idea??? Como podria volver a hacer que funcionara??? Aunque fuera en Original y volver a Parchear.

  7. #7
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,591
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Copia seguridad, borrar todo el contenido y conectar a tomtom home, tantas veces como te ofrezca hacerlo y parchear.
    Si no te sube el navcore de 85XX, no podrás usar más que mapas básicos, puedes probar de meter el 9541 y encender, que te diga que no hay mapas. Luego mapa y activar.

    Un saludo.

  8. #8
    Miembro Avatar de Malibujjpm
    Fecha de ingreso
    27 ene, 14
    Ubicación
    Ciudad Real
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Autoradio Chino
    Bootloader
    Wince 6.0
    Navcore
    No se
    Mapa
    Navteq

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Copia seguridad, borrar todo el contenido y conectar a tomtom home, tantas veces como te ofrezca hacerlo y parchear.
    Si no te sube el navcore de 85XX, no podrás usar más que mapas básicos, puedes probar de meter el 9541 y encender, que te diga que no hay mapas. Luego mapa y activar.

    Un saludo.
    Vamos avanzando!!!!!!!
    He borrado todo ... he encendido y por lo menos me ha pedido que le ponga un mapa o lo conecte a tomtom home.
    Ahora estoy metiendo el mapa ... pero esta tardando la misma vida ...

    Seguire informando ... Gracias.

  9. #9
    Miembro Avatar de Malibujjpm
    Fecha de ingreso
    27 ene, 14
    Ubicación
    Ciudad Real
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Autoradio Chino
    Bootloader
    Wince 6.0
    Navcore
    No se
    Mapa
    Navteq

    Predeterminado

    Conseguido chavales .... Gracias a todos.

    A ver ... lo que estoy observando es que el mapsettings no esta tanto del dispositivo como de la copia de seguridad.

    Ahora con todo borrado ... ya tengo bootloader actualizado ... navcore 9541 y mapas nuevos.

    Otra vez mil gracias.

  10. #10
    Miembro Especial Avatar de teodjclio
    Fecha de ingreso
    20 jun, 11
    Ubicación
    PUERTOLLANO
    Mensajes
    32
    País
    Spain
    Nav. GPS
    TOM TOM GO 920
    Bootloader
    tom tom home
    Navcore
    9541
    Mapa
    iberia 1025.9386

    Predeterminado

    El mapsettings está dentro de la carpeta del mapa , siempre...cuando cambias de mapa, copias el mapsetings, y el mapuser.cfg. En esos dos archivos está la configuración de todo, los sobres cribes en la carpeta del mapa nuevo y sale con todo igual que lo tenías...míralo bien...


    Enviado desde mi iPad utilizando Tapatalk

Página 1 de 4 123 ... ÚltimoÚltimo

Temas similares

  1. Carminat tomtom -problemas al renovar quickgpsfix en tomtom home
    Por TOR.PEDERO en el foro Comentarios y Sugerencias
    Respuestas: 12
    Último mensaje: 29/04/2019, 21:47
  2. Problemas en SD de TomTom One XL
    Por propao en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 27/10/2018, 22:19
  3. Ayuda: Problemas tomtom xxl
    Por llopis08 en el foro Navcore
    Respuestas: 5
    Último mensaje: 30/08/2018, 22:47
  4. Problemas con tomtom one
    Por cmozos en el foro Tomtom One 2008 / One Classic / One IQ Routes Édition / One White
    Respuestas: 5
    Último mensaje: 03/04/2016, 20:01
  5. Ayuda: Problemas con tomtom GO 710
    Por muchopaco4782 en el foro Actualizando / Instalando / Configurando
    Respuestas: 2
    Último mensaje: 22/12/2015, 21:25

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •