Resultados 1 al 4 de 4

Tema: TomTom GO 520 M4

  1. #1
    Miembro Avatar de Tuono
    Fecha de ingreso
    12 mar, 19
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TomTom Go 520
    Bootloader
    No se
    Navcore
    No se
    Mapa
    No se

    Predeterminado TomTom GO 520 M4

    Hola,

    despues de seguir los pasos con el BBS_Tools, no consigo que el navegador funcione..

    Nombre Dispositivo: TomTom GO 520
    Version: GO 520
    Nº Serie: M4XXXXXXXXXX
    ID Device: XXXXX XXXXX
    BootLoader Version: 55120
    Navcore Version: 9541.3145439.1
    Mapa en uso:
    Mapa Version: 0.0
    Nombre usuario:
    Lenguaje usado: Español
    Voz en uso: Inma

    El mapa que tengo activado es el Iberia_1025_9368, pero al encender el navegador me dice que el mapa no es valido para dicho dispositivo.

    He probado con el mapa Iberia_1010_8891 y me dice lo mismo.

    El Parchear TTS, me dice que el PND Navigator puede que ya este parcheado!!

    No tengo mas ideas.

    Alguna opinion, por favor....

    Mil Gracias..



  2. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Tuono [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola,

    despues de seguir los pasos con el BBS_Tools, no consigo que el navegador funcione..

    Nombre Dispositivo: TomTom GO 520
    Version: GO 520
    Nº Serie: M4XXXXXXXXXX
    ID Device: XXXXX XXXXX
    BootLoader Version: 55120
    Navcore Version: 9541.3145439.1
    Mapa en uso:
    Mapa Version: 0.0
    Nombre usuario:
    Lenguaje usado: Español
    Voz en uso: Inma

    El mapa que tengo activado es el Iberia_1025_9368, pero al encender el navegador me dice que el mapa no es valido para dicho dispositivo.

    He probado con el mapa Iberia_1010_8891 y me dice lo mismo.

    El Parchear TTS, me dice que el PND Navigator puede que ya este parcheado!!

    No tengo mas ideas.

    Alguna opinion, por favor....

    Mil Gracias..
    La mejor opcion es que actualices el meta.txt para poder activar los mapas.
    Ademas de ejecutar el bbstools como administrador y si es necesario desactivar un momento el antivirus para realizar las operaciones

    Saludos

  3. #3
    Miembro Avatar de Tuono
    Fecha de ingreso
    12 mar, 19
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TomTom Go 520
    Bootloader
    No se
    Navcore
    No se
    Mapa
    No se

    Predeterminado

    Muchas gracias pegaso, si, asi esta hecho y sigue indicando que el mapa no es valido. Seguire intentandolo, habis pensado tambien borrar todo tanto del navegador como de la SD y empezar de "0", pero me da mas cosa.

  4. #4
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Tuono [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Muchas gracias pegaso, si, asi esta hecho y sigue indicando que el mapa no es valido. Seguire intentandolo, habis pensado tambien borrar todo tanto del navegador como de la SD y empezar de "0", pero me da mas cosa.
    Yo, a lo largo de los años si he tenido algun conflicto, y no he sabido resolverlo, siempre he hecho la misma operativa, empezar de cero, aunque cueste algo mas de trabajo andar metiendo de nuevo las voces, radares y despues configurarlos, nunca he tenido problemas

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •