Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 24

Tema: Navcore 9.541

  1. #11
    Miembro Especial Avatar de BBSJMA
    Fecha de ingreso
    12 mar, 11
    Ubicación
    World
    Mensajes
    44
    País
    Spain
    Nav. GPS
    XL IQ Routes Edition (ONE IQ Routes Edition)
    Bootloader
    55136
    Navcore
    9510(2) Dsa cajeto
    Mapa
    Iberia_1045.10004

    Predeterminado


    Los míos el reloj también se pone la hora manualmente, lo más prudente será esperar, gracias de nuevo

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hombre, en mi caso, el reloj lo puedo configurar manualmente, no sé por qué debe afectar este tema, así que cuando llegue, lo veré, en todo caso, yo no tengo alternativa .

    Un saludo.

  2. ¿Te puede interesar...?


  3. #12
    Miembro Avatar de crislgga
    Fecha de ingreso
    15 jul, 12
    Ubicación
    españa
    Mensajes
    2
    País
    Spain
    Nav. GPS
    XL
    Bootloader
    1.21
    Navcore
    9.0
    Mapa
    955

    Predeterminado

    Cita Iniciado por BBSJMA [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Los míos el reloj también se pone la hora manualmente, lo más prudente será esperar, gracias de nuevo
    creo que hablando informaticamente, aunque puedas cambiar la fecha manualmente, a 6 abril 2019, el sistema guarda la fecha con 1 y 0, y verifica esa ristra de 1 y 0 con el servidor satelite gps volando entre nuestras cabezas, si por casualidad vuestro gps, aunque diga tal fecha, ve 100100001, digamos, he puesto algo aleatorio, el nuevo sistema gps, no muestra 100100001, sino que son (000)(100100001), los 3 ceros del primer parentesis son añadidos para tener un intervalo de fecha mayor, es decir tiene mas numeros para guardar, ahora bien, el satelite manda 12 numeros que vuestro gps los interpreta como le da la gana, es decir o elimina los ultimos 3 digitos, o marca erroneo, es decir no sabe realmente que es lo que manda el satelite y no marca posición, asi que este parche soluciona el efecto 2000 de la nueva decada, realmente el efecto 2000 que se vió en 1999 fue por lo mismo, ahorrar costes, y antiguamente se guardaba la fecha en 2 digitos, 49, 67, 98, 99, y el 00, aunque para nosotros es 2000, para el sistema era 1900, es decir, mal, de ahi se parchearon muchos programas para tener mayor intervalo, ahora ese intervalo, se nos ha vuelto pequeño de nuevo, en los gps, asi que amplian rango
    saludos

  4. #13
    Miembro Avatar de colpix
    Fecha de ingreso
    23 jul, 18
    Ubicación
    bilbao
    Mensajes
    2
    País
    Spain
    Nav. GPS
    tomtom xl iq routes edition
    Bootloader
    55277
    Navcore
    9541
    Mapa
    iberia 1010.8897

    Predeterminado

    Yo actualice con el tomtom home y me salto que mi mapa estaba dañado con lo que me toco volver a recuperar la versión anterior, tengo que mirar bien cómo hacerlo para poner el 9540

  5. #14
    Miembro Avatar de crislgga
    Fecha de ingreso
    15 jul, 12
    Ubicación
    españa
    Mensajes
    2
    País
    Spain
    Nav. GPS
    XL
    Bootloader
    1.21
    Navcore
    9.0
    Mapa
    955

    Predeterminado

    el problema esta en el 9540, que ninguna manera va a volver a funcionar, de ahi que saquen la 9541, que arregla el navcore ese problema, son los navcore los que tienen problemas y no el gps en si
    saludos

  6. #15
    Miembro Avatar de astur1971
    Fecha de ingreso
    09 jul, 11
    Ubicación
    Asturias
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Tomtom XXL IQ Routes Edition
    Bootloader
    55279
    Navcore
    9510
    Mapa
    Iberia 1020

    Predeterminado

    Esta mañana me ha saltado el navcore 9541 famoso con el tomtom home, he actualizado y por supuesto se ha cargado los mapas . Tambien decir que no se podia parchear el navcore....no se la razon. He restaurado y funcionando con los ultimos mapas y navcore 9510. El caso es que ahora al conectar erl tomtom home ya no me vulve a salir la actualizacion 9540 y no hay manera..... Hay alguna manera de que me salte esa actualizacion critica a 2 dias del 6 de Abril fatidico y como parchear, lo he intentado 5 veces y siempre me da que hat error......

    Gracias por adelantado por vuestra respuesta.....

  7. #16
    Miembro Avatar de alcoa2347
    Fecha de ingreso
    14 feb, 10
    Ubicación
    VIZCAYA
    Mensajes
    1
    País
    Spain
    Nav. GPS
    TOMTOM
    Bootloader
    55277
    Navcore
    9541
    Mapa
    IBERIA

    Predeterminado

    Cita Iniciado por Sonapss [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si lo actualizas, (es recomendable) lo vuelves a parchear y santas pascuas, seguirás como hasta hora, pero antes de hacer nada ya sabes, copia de seguridad de tu XXL y asï si algo va mal siempre puedes volver a como lo tienes ahora.


    Un saludo.
    Muchas gracias también por la info, yo actualice los dos dispositivos por la recomendación de TomTom a la 9451 y he tenido que parchear los navcores para poder utilizar los mapas.
    Utilizo la BBSTool versión light aunque para el parcheo hay que iniciar la aplicacion como administrador, sino da error de e/s en el dispositivo. Tengo Win 10.

  8. #17
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,277
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1070's

    Predeterminado

    Cita Iniciado por astur1971 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Esta mañana me ha saltado el navcore 9541 famoso con el tomtom home, he actualizado y por supuesto se ha cargado los mapas . Tambien decir que no se podia parchear el navcore....no se la razon. He restaurado y funcionando con los ultimos mapas y navcore 9510. El caso es que ahora al conectar erl tomtom home ya no me vulve a salir la actualizacion 9540 y no hay manera..... Hay alguna manera de que me salte esa actualizacion critica a 2 dias del 6 de Abril fatidico y como parchear, lo he intentado 5 veces y siempre me da que hat error......

    Gracias por adelantado por vuestra respuesta.....
    Mira esto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

  9. #18
    Miembro Avatar de astur1971
    Fecha de ingreso
    09 jul, 11
    Ubicación
    Asturias
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Tomtom XXL IQ Routes Edition
    Bootloader
    55279
    Navcore
    9510
    Mapa
    Iberia 1020

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mira esto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.
    Gracias por la informacion,

    Al final os dejo la información de como solucionarlo si a alguien le pasa como a mi. He Borrado tdo el dispositivo, no formateado , he conectado al tomtom home y me ha aparecido la famosa actualizacion mas las voces basicas, he actualizado y luego me ha tocado reinstalar todo a mano. Anted de instalar mapas parchear el navcore , importante como ADMINISTRADOR EN WIN 10, y luego los mapas en mi caso los ultimos 1025 y funcionando. MUY IMPORTANTE parchear como administrador sino dara error......En mi caso todo funciona y no hay fallo con fechas ni nada.......

    Por cierto alguien me puede decir que fichero es el que tiene los datos de POIs y de Favoritos guardados . Lo digo porque al reinstalar los he perdido y tengo copia de seguridad. No se como hacer para no perder esos datos. Me funciona todo pero los numerosos Favoritos los he perdido.....Gracias

  10. #19
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,541
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por astur1971 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias por la informacion,

    Al final os dejo la información de como solucionarlo si a alguien le pasa como a mi. He Borrado tdo el dispositivo, no formateado , he conectado al tomtom home y me ha aparecido la famosa actualizacion mas las voces basicas, he actualizado y luego me ha tocado reinstalar todo a mano. Anted de instalar mapas parchear el navcore , importante como ADMINISTRADOR EN WIN 10, y luego los mapas en mi caso los ultimos 1025 y funcionando. MUY IMPORTANTE parchear como administrador sino dara error......En mi caso todo funciona y no hay fallo con fechas ni nada.......

    Por cierto alguien me puede decir que fichero es el que tiene los datos de POIs y de Favoritos guardados . Lo digo porque al reinstalar los he perdido y tengo copia de seguridad. No se como hacer para no perder esos datos. Me funciona todo pero los numerosos Favoritos los he perdido.....Gracias
    Hay una forma muy exquisita de recuperarlo todo, y es asi. Hay otros procedimientos manuales que tambien funcionan, pero este por su automatismo me gusta mas

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Pero lee bien, ya que puedes haber eliminado algo y el procedimiento no te sirva para nada, mucha atencion a ver si tienes suerte

    Saludos

  11. #20
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,277
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1070's

    Predeterminado

    Cita Iniciado por astur1971 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias por la informacion,

    Al final os dejo la información de como solucionarlo si a alguien le pasa como a mi. He Borrado tdo el dispositivo, no formateado , he conectado al tomtom home y me ha aparecido la famosa actualizacion mas las voces basicas, he actualizado y luego me ha tocado reinstalar todo a mano. Anted de instalar mapas parchear el navcore , importante como ADMINISTRADOR EN WIN 10, y luego los mapas en mi caso los ultimos 1025 y funcionando. MUY IMPORTANTE parchear como administrador sino dara error......En mi caso todo funciona y no hay fallo con fechas ni nada.......

    Por cierto alguien me puede decir que fichero es el que tiene los datos de POIs y de Favoritos guardados . Lo digo porque al reinstalar los he perdido y tengo copia de seguridad. No se como hacer para no perder esos datos. Me funciona todo pero los numerosos Favoritos los he perdido.....Gracias
    Mapsettings.cfg. Si lo pones y te da reinicios o se te clava en el inicio, es incompatible. A veces pasa al cambiar navcore o tipos de mapas...

    Un saludo.

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •