Resultados 1 al 8 de 8

Tema: TT Go 350 - Problema mapa

  1. #1
    Miembro Avatar de tonety69
    Fecha de ingreso
    07 nov, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Mio C250
    Bootloader
    ni idea
    Navcore
    ni idea
    Mapa
    ni idea

    Predeterminado TT Go 350 - Problema mapa

    Buenos días Compañeros!
    Tengo el siguiente problema, quiero actualizar mi TT Go 350 por medio de la sd. He utilizado el Navcore BBS programa para crear navcore, lo he metido en la tarjeta, bajo el mapa y lo activo ( me sale el archivo meta.dct). Lo pongo en la sd, la meto arranco el TT me pide que seleccione el mapa de Europa que he bajado y me dice que no puede utilizar este mapa en este dispositivo. He probado varios navcore con el programa siguiendo el manual pero no se que hacer. La raiz interna no he tocado nada. Cualquier ayuda se agradece. Saludos.



  2. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por tonety69 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenos días Compañeros!
    Tengo el siguiente problema, quiero actualizar mi TT Go 350 por medio de la sd. He utilizado el Navcore BBS programa para crear navcore, lo he metido en la tarjeta, bajo el mapa y lo activo ( me sale el archivo meta.dct). Lo pongo en la sd, la meto arranco el TT me pide que seleccione el mapa de Europa que he bajado y me dice que no puede utilizar este mapa en este dispositivo. He probado varios navcore con el programa siguiendo el manual pero no se que hacer. La raiz interna no he tocado nada. Cualquier ayuda se agradece. Saludos.
    TT go 350?? O es el go 530
    Has probado a activar con bbstools light?
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos

  3. #3
    Miembro Avatar de tonety69
    Fecha de ingreso
    07 nov, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Mio C250
    Bootloader
    ni idea
    Navcore
    ni idea
    Mapa
    ni idea

    Predeterminado

    Perdona efectivamente es 530, me he equivocado. He utilizado el bbstools light y he parcheado la raíz que no lo había hecho. Estoy pasando el mapa a la sd ya activado y voy a probar. Gracias.

  4. #4
    Miembro Avatar de tonety69
    Fecha de ingreso
    07 nov, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Mio C250
    Bootloader
    ni idea
    Navcore
    ni idea
    Mapa
    ni idea

    Predeterminado

    Nada, me dice lo mismo. Estoy ya loco. Gracias. Os pongo los datos:
    DeviceName=TomTom GO 530
    DeviceVersionHW=GO 530
    DeviceSerialNumber=J1
    DeviceUniqueID=
    RamDiskVersion=20130404
    BootLoaderVersion=55120
    LinuxVersion=842337
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.1
    UserLanguage=Español

    Y una captura del programa:

  5. #5
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Limpia la SD, o formateala para no dejar rastro.
    Que navcore tienes en la MI?

    Porque con copiar el archivo ttgo.bif que tienes en la MI a la SD y meter mapa seria suficiente.

    Tambien tienes el manual de cajeto, opcion 4, X30
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos

  6. #6
    Miembro Avatar de tonety69
    Fecha de ingreso
    07 nov, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Mio C250
    Bootloader
    ni idea
    Navcore
    ni idea
    Mapa
    ni idea

    Predeterminado

    Gracias compañero por tu respuesta. En la MI tengo lo siguiente:
    El mapa que intento meter es EU_COMPL_990.8306.
    La sd es una tdk de 8gb.
    No se que hago mal. Cuando arranco me da a elegir entre el mapa Iberia que trae en la MI o el de Europa que he metido en la SD. Cuando señalo éste último me dice "no puede utilizar este mapa en este dispositivo.".





  7. #7
    Miembro Avatar de tonety69
    Fecha de ingreso
    07 nov, 12
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Mio C250
    Bootloader
    ni idea
    Navcore
    ni idea
    Mapa
    ni idea

    Predeterminado

    Problema solucionado, era el mapa que no lo activaba bien. Utilizaba otro programa que me generaba el dct y pensaba que estaba bien pero no iba. Cuando lo he hecho con el bbstools light me ha ido perfecto. Me pasa por no seguir todo al pie de la letra. Gracias.


  8. #8
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por tonety69 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Problema solucionado, era el mapa que no lo activaba bien. Utilizaba otro programa que me generaba el dct y pensaba que estaba bien pero no iba. Cuando lo he hecho con el bbstools light me ha ido perfecto. Me pasa por no seguir todo al pie de la letra. Gracias.

    Me alegro que lo hayas solucionado.

    Saludos

Temas similares

  1. problema con el mapa
    Por antolo en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 4
    Último mensaje: 12/12/2016, 02:48
  2. Problema Mapa 950.
    Por Servesa01 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 9
    Último mensaje: 27/11/2016, 22:02
  3. Ayuda: TT 750 Problema con el mapa
    Por Boke en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 2
    Último mensaje: 28/09/2016, 19:12
  4. Problema con el mapa
    Por usquetandem en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 9
    Último mensaje: 19/03/2016, 11:35
  5. Problema con el mapa.
    Por realpk en el foro Carminat Tomtom / Carminat Tomtom Live
    Respuestas: 10
    Último mensaje: 18/07/2013, 17:57

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •