Resultados 1 al 10 de 10

Tema: Pido ayuda con un ¿ladrillete?

  1. #1
    Miembro Avatar de JLOviedo
    Fecha de ingreso
    30 jun, 12
    Ubicación
    Asturias
    Mensajes
    12
    País
    Spain
    Nav. GPS
    GO 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 985.8197

    Predeterminado Pido ayuda con un ¿ladrillete?

    Hola a todos.
    Tengo un go520 que estuve actualizando estos días con la ayuda de este magnífico foro. Tenía (digo, bien, "tenía") bootloader 55120, navcore 9510 y meti el mapa de europa 985.8155 y lo activé sin problemas.

    Estuve configurandolo y, de repente, se bloqueó y al iniciar me salía la pantalla de escoger idioma. Me quedé flipando cuándo vi que la pantalla se había descalibrado. Meto las bbstools y me aparece que no tiene bootloader (pone versión O), desapareció el número de serie y en ID DEVICE pone AJAAAAAAAN. En fin, no me enrollo más; volvi a meter un navcore 9510 a ver si era eso y lo ultimo he probado a meter otra vez el bootloader 55120 pero sigue todo igual. Ahora cada vez que incio me entra en escoger idioma, llego hasta la voz, escojo y ahi se queda congelado hasta que se reinicia y vuelta a empezar.

    Alguna idea por ahí? Lo agradecería vivamente y haría genuflexiones y loas varias. Gracias por vuestra atención.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,597
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Quizás, la idea sería instalar limpio. Borrar entero, checkdisk e instalar copia de seguridad, o desde 0. Incluso, si persiste, formatear.
    Un saludo.

  3. #3
    Miembro Avatar de JLOviedo
    Fecha de ingreso
    30 jun, 12
    Ubicación
    Asturias
    Mensajes
    12
    País
    Spain
    Nav. GPS
    GO 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 985.8197

    Predeterminado

    Gracias DCAsama. He hecho todo eso y nada.

    Hice más cosas. Al hacer el hardreset y mirar la pantalla negra me ponía que tenia el bootloader correcto y sin embargo desde bbstools me decía bootloader 0, me había desaparecido el numero de serie, me ponía un ID DEVICE raro (AJAAAAAAAN) etc.

    formateé la unidad, y le bajé el bootloader (en la pantalla negra me ponía que tenía el
    0.0001). Lo reinicié. Volví a instalar el 55120 y en la pantalla negra me puso que efectivamente tenía el 55120. Volví a meter un navcore. Y sigo igual: inicia, empiezo a configurarlo y al llegar a lo de la voz se queda flipado y al cabo de un rato se reinicia. Un desastre. Ya no se me ocurre nada...

  4. #4
    Miembro Avatar de JLOviedo
    Fecha de ingreso
    30 jun, 12
    Ubicación
    Asturias
    Mensajes
    12
    País
    Spain
    Nav. GPS
    GO 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 985.8197

    Predeterminado

    Pongo aqui el contenido del ttgo.bif por si sirve de ayuda

    [TomTomGo]
    DeviceName=TomTom GO 520
    DeviceVersionHW=GO 520
    DeviceSerialNumber=
    DeviceUniqueID=AJAAA AAAAN
    RamDiskVersion=20120927
    BootLoaderVersion=0
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=9465
    ApplicationVersion=1074274.1
    UserLanguage=Español
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    BuiltInColorScheme10=Asia
    BuiltInColorScheme11=Brasilia
    BuiltInColorScheme12=Concordia
    BuiltInColorScheme13=NewAnglia
    CurrentColorSchemeBuiltIn=11
    CurrentVoiceInfo=Carmen
    CurrentMap=
    CurrentMapVersion=0.0
    Traffic=N
    CurrentFuelpricesType=
    CurrentFuelpricesTypeString=
    CurrentFuelpricesLastFullUpdate=
    Features=PlusDownloadDynamic,PlusDownloadGeneral,


    PlusDownloadMap,PlusDownloadPOI,PlusDownloadSchem


    e,PlusDownloadUpgrade,PlusDownloadVoice,PlusDownl


    oadRingTone,PlusMessageNotification,PlusForceMess


    ageNotification,PlusPushChannel,PlusTraffic,PlusO


    rRDSTMCTraffic,PlusWeather,PlusEphemeris,PlusSafe


    tyCamerasDynamic,PlusRoadConditions,PlusSafetyCam


    erasStatic,PlusFuelPrices,HDTraffic,Hercules,Herc


    ulesTraffic,Oxford,PlusTripReporting,OnDevicePaym


    ents,HidRemote,HomeBackup,GPRSEngine,ASR,ASRCnC,T


    TS,TTSCompressed,TTSLoquendo700,PhotoViewer,Photo


    JPGViewer,PhotoBMPViewer,VoiceBrowser,LinkVolumeT


    oNoise,MapShare,Newyork,Itinerary,Caymann,Durham,


    Leeway,Handsfree,PhoneFeatures,CarSymbol,TextureR


    endering,ExtraSounds,UserSkin,RichPOI,FrequentDes


    tinations,PermanentMapCfg,InternalModem,RDSTMC,Bl


    uetooth,SDSlot,InternalFlash,Microphone,SMSSuppor


    ted,LiveServices,SettingsOverride,SDK,USBAccessor


    ies,HTTPActivation,MultipleMaps,Traffic,MapOverla


    ys,Documents,WarningSounds,DangerZonesCameras
    UnsupportedFeatures=PlusBuddies,PlusFuelPriceTime


    stamp,TrackMe,VoiceRecording,TTSUncompressed,TTSN


    uance51,MP3,IPOD,MusicPlayer,Games,LinkVolumeToSp


    eed,ZeroVolumeSupported,CaymannAlwaysOn,MAC,Depar


    tureAdvisor,RouteInfoBackToSummary,VehicleProfile


    ,MapShareVehicleProfile,3DCarModels,Prague,HardDi


    sk,ExternalModem,Keyboard,SupportKeyControl,Suppo


    rtGetAMap,Work,WorkEnabled,WorkPromotion,WorkTuri


    a,WorkMurcia,WorkBremen,WorkUsePlus,WorkStartUpPr


    omotion,SimpleMapBrowserButtonBar,AltDefaultCarSy


    mbol,ArrivalSounds
    SupportedPatchTypes=3F
    NrSupportedErrorTypes=138
    UserPatchDatVersion=102
    CompressedPatchVersion=200
    MapServerPatchDatVersion=105
    DeletedPoiDatVersion=200
    ServerLineIndexDatVersion=102
    ServerNameIndexDatVersion=102
    MapShareSupportedProviders=243
    CharacterSet=TTU
    VehicleBrand=
    VehicleModel=
    VehicleOptions=

  5. #5
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Con permiso de DCASama. Y porque no pruebas con otro navcore?
    Parece que cuando le metes el 9.465 se te queda pillao.
    Puedes probar a dejarlo limpio, conectarlo al tthome y que te actualice hasta el ultimo navcore oficial, despues lo parcheas, metes mapa 985.8155 y activas.
    Parchear con bbstools light
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Activar mapas
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos.

  6. #6
    Miembro Avatar de JLOviedo
    Fecha de ingreso
    30 jun, 12
    Ubicación
    Asturias
    Mensajes
    12
    País
    Spain
    Nav. GPS
    GO 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 985.8197

    Predeterminado

    Hola Pegaso

    Gracias por la respuesta. Ese ttgo.bif es después del último intento. Lo había hecho con el navcore 9150 que es el que tenía y me iba bien. Lo que dices ya lo he intentado, pero gracias

    Lo que mas me extraña es esto:

    DeviceSerialNumber=

    DeviceUniqueID=AJAAA AAAAN


  7. #7
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por JLOviedo [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola Pegaso

    Gracias por la respuesta. Ese ttgo.bif es después del último intento. Lo había hecho con el navcore 9150 que es el que tenía y me iba bien. Lo que dices ya lo he intentado, pero gracias

    Lo que mas me extraña es esto:

    DeviceSerialNumber=

    DeviceUniqueID=AJAAA AAAAN

    Si quieres puedes probar esto

    Saludos


  8. #8
    Miembro Avatar de JLOviedo
    Fecha de ingreso
    30 jun, 12
    Ubicación
    Asturias
    Mensajes
    12
    País
    Spain
    Nav. GPS
    GO 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 985.8197

    Predeterminado

    Me lo miraré Pegaso y muchísimas gracias por tu atención!

  9. #9
    Miembro Avatar de JLOviedo
    Fecha de ingreso
    30 jun, 12
    Ubicación
    Asturias
    Mensajes
    12
    País
    Spain
    Nav. GPS
    GO 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    Iberia 985.8197

    Predeterminado

    Ladrillete revivido y funcionando! Tu ayuda ha sido inestimable. Había descartado ya hacerlo funcionar, muchísimas gracias.

    Al mismo tiempo y enredando con los navcores (Murphy es implacable) se le ha ido la pinza al Navcore_BBS que se queda congelado como un tontaina.

    Pero la duda la plantearé en el foro de los navcore, o de descarga de navcore_BBS.

    Repito: muchas, pero que muchas gracias!

  10. #10
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por JLOviedo [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Ladrillete revivido y funcionando! Tu ayuda ha sido inestimable. Había descartado ya hacerlo funcionar, muchísimas gracias.

    Al mismo tiempo y enredando con los navcores (Murphy es implacable) se le ha ido la pinza al Navcore_BBS que se queda congelado como un tontaina.

    Pero la duda la plantearé en el foro de los navcore, o de descarga de navcore_BBS.

    Repito: muchas, pero que muchas gracias!
    Vaya, que alegria saber que te ha funcionao con el envio.

    Gracias a ti tambien por reportar resultados y por tu confianza en laradioBBS

    Saludos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •