Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18

Tema: Problema con TomTom Iq routes

  1. #1
    Miembro Avatar de jmmc2810
    Fecha de ingreso
    29 abr, 14
    Ubicación
    Palencia
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom iq routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    Iberia 950.6493

    Predeterminado Problema con TomTom Iq routes

    Buenas tardes tengo un TT Iq routes y he seguido los pasos del año pasado para actualizar el mapa ya que no tuve problemas,
    he bajado Iberia 985.8158 lo he sobreescrito al Iberia 975 he actualizado meta.txt y luego sin antivirus y en modo administrador
    he utilizado BBstools normal y light y me pone en ambos mapa activado con éxito pero el TT se queda tonto en el logo reiniciandose constantemente. También el nombre de la carpeta lo cambio sin dejar espacios que también influia pero nada decir también que el
    navcore ya está parcheado de otras veces y los mapas me los he bajado de dos sitios y nada, no se que detalle se me escapa.
    Muchas gracias por todo y decir que haceis un trabajo inmenso con esta web.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,602
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Prueba de quitar el mapsettings, a ver. Si no, intenta hacer instalación desde 0.
    Mira el tutorial de Cajeto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Tabla compatibilidades: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas, tamaños y coberturas en [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Actualizar meta: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  3. #3
    Miembro Avatar de jmmc2810
    Fecha de ingreso
    29 abr, 14
    Ubicación
    Palencia
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom iq routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    Iberia 950.6493

    Predeterminado

    Muchas gracias por el consejo, probare eso y sino funciona, tambien a parchear el navcore con BBStools light no sea que Tomtom home me
    haya cambiado algo del navcore.
    Un saludo.

  4. #4
    Miembro Avatar de jmmc2810
    Fecha de ingreso
    29 abr, 14
    Ubicación
    Palencia
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom iq routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    Iberia 950.6493

    Predeterminado

    Pues nada no consigo que pase del logo TT de inicio se queda ahi y punto el caso es que solo he tocado la carpeta del mapa lo demas está tal cual.
    pongo estos datos que no puse en el primer post:
    Devicename=Tomtom one Iq routes Edition
    DeviceversionHW=one IQ routes edition
    Deviceserialnumber=PS21...
    DeviceuniqueID=AKSYG A..
    Ramdiskversion=20130404
    Bootloaderversion=55136
    Linuxversion=842337
    Applicationversionversionnumber=9510
    Applicationversion=1234792.2
    Decir que aunque se activa el mapa y dice OK nunca pone nada del mapa en los datos del dispositivo ni version ni nada salen las casillas vacias.
    No se si hacer una copia de seguridad y vaciarlo para poner un navcore 9510 creado con el navcore tools y luego esperar que pida el mapa ponerselo y demas.
    Creo que lo primero todo despues de vaciarlo se debe conectar a tomtom home y luego todo lo demas si me indicais un tutorial para esto lo agradecería. Y si ni aún con esto no funciona pues nada lo tiraré a un cajón o a la basura.
    Muchas gracias por vuestra ayuda.

  5. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,602
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    No tires nada y no te precipites. Puede ser que hayas conectado a tomtom home y te haya instalado navcore oficial. Parchealo, a ver. Por otro lado, a lo mejor el mapa está corrupto, o la MI dañada, por eso podría ir bien hacer un chekdisk. Desde el tomtom home, debería ponerte el 9519 y tú parchearlo.
    Recuerda ejecutar el bbstools con botón derecho 'ejecutar como administrador' y los antivirus desactivados.
    Ya irás contando el desarrollo.
    Un saludo.

  6. #6
    Miembro Avatar de jmmc2810
    Fecha de ingreso
    29 abr, 14
    Ubicación
    Palencia
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom iq routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    Iberia 950.6493

    Predeterminado

    Gracias DCASama por los consejos, probaré eso. Se me olvidó comentar que cuando hice copia de seguridad del contenido del TT antes de meter mapa nuevo lo que hice fue copiar el contenido de todas las carpetas y archivos del TT tal cual y guardarlas en el pc, no utilicé Bbstools para hacer la copia de seguridad. ¿Me serviría lo que guardé en caso de querer restaurar ya que el TT funcionaba bien , era un Iberia 970... o he metido la gamba y no me serviría por no haber utilizado Bbstools para hacer la copia?. Muchas gracias por la ayuda.
    Un saludo.

  7. #7
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,602
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Si tienes la opción de carpeta 'ver archivos ocultos' activada no hay problema.
    Un saludo.

  8. #8
    Miembro Avatar de jmmc2810
    Fecha de ingreso
    29 abr, 14
    Ubicación
    Palencia
    Mensajes
    8
    País
    Spain
    Nav. GPS
    tomtom iq routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    Iberia 950.6493

    Predeterminado

    No tenía activada la opción de ver archivos ocultos, asi que no me sirve la copia. Parcheo el navcore y BBS me dice que "no se pudo hacer posiblemente este parcheado" lo vuelvo a intentar y se queda pillado el BBSt. El TT home me dice que no hay mas actualizaciones para el dispositivo. Nose que podría seguir intentando.

  9. #9
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,602
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Sobre todo no pierdas la esperanza. Puedes borrar y probaar de meter la copia, a ver si tienes suerte y está completa, o hacer tu propio navcore con la aplicación del foro.
    Hacer navcores: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si no funciona nada, mira en peticiones, a ver si alguien te puede pasar una copia de seguridad de alguno como el tuyo.
    Un saludo.

  10. #10
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por jmmc2810 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    No tenía activada la opción de ver archivos ocultos, asi que no me sirve la copia. Parcheo el navcore y BBS me dice que "no se pudo hacer posiblemente este parcheado" lo vuelvo a intentar y se queda pillado el BBSt. El TT home me dice que no hay mas actualizaciones para el dispositivo. Nose que podría seguir intentando.
    Tienes la bandeja de entrada llena de mensajes.
    Si vacias te podria enviar un prefabricado a ver si hubiera solucion.

    Saludos

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Ayuda: Problema con Arranque del tomtom xl iq Routes
    Por yulius en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 26/06/2017, 14:37
  2. Problema XL IQ Routes, 2GB, TomTom HOME
    Por daniel_realm en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 3
    Último mensaje: 30/10/2016, 15:23
  3. Problema con tomtom one IQ Routes
    Por daniel_realm en el foro Tomtom One 2008 / One Classic / One IQ Routes Édition / One White
    Respuestas: 14
    Último mensaje: 30/10/2016, 15:09
  4. (Solucionado) Problema con TomTom XL IQ Routes Edition y mapas
    Por RichterX en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 5
    Último mensaje: 16/06/2016, 14:13
  5. Problema añadir mapa Iberia en mi TomTom IQ XL Routes
    Por F3rrY en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 14/09/2015, 23:50

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •